
<!doctype html>
<html lang="en-US">

<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
	<link rel="manifest" href="/site.webmanifest">

			<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Öona Dahl Next on DJ Three&#039;s Hallucienda with Second Album | XLR8R</title>
	<link rel="canonical" href="https://xlr8r.com/news/oona-dahl-next-on-dj-threes-hallucienda-with-second-album/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Öona Dahl Next on DJ Three&#039;s Hallucienda with Second Album | XLR8R" />
	<meta property="og:description" content="&#039;Morph&#039; LP is scheduled for May 7 release." />
	<meta property="og:url" content="https://xlr8r.com/news/oona-dahl-next-on-dj-threes-hallucienda-with-second-album/" />
	<meta property="og:site_name" content="XLR8R" />
	<meta property="article:publisher" content="https://www.facebook.com/XLR8Rmag" />
	<meta property="article:published_time" content="2021-04-20T10:08:41+00:00" />
	<meta property="article:modified_time" content="2021-04-20T19:20:40+00:00" />
	<meta property="og:image" content="https://xlr8r.com/wp-content/uploads/2021/04/Screenshot-2021-04-20-at-11.09.25.png" />
	<meta property="og:image:width" content="1458" />
	<meta property="og:image:height" content="664" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@XLR8R" />
	<meta name="twitter:site" content="@XLR8R" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="XLR8R Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://xlr8r.com/#organization","name":"XLR8R","url":"https://xlr8r.com/","sameAs":["https://www.facebook.com/XLR8Rmag","https://www.instagram.com/xlr8r_official/","https://www.youtube.com/user/XLR8RTV","https://twitter.com/XLR8R"],"logo":{"@type":"ImageObject","@id":"https://xlr8r.com/#logo","inLanguage":"en-US","url":"https://xlr8r.com/wp-content/uploads/2019/07/logo-asset-72h.png","contentUrl":"https://xlr8r.com/wp-content/uploads/2019/07/logo-asset-72h.png","width":258,"height":72,"caption":"XLR8R"},"image":{"@id":"https://xlr8r.com/#logo"}},{"@type":"WebSite","@id":"https://xlr8r.com/#website","url":"https://xlr8r.com/","name":"XLR8R","description":"Accelerating music &amp; culture","publisher":{"@id":"https://xlr8r.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://xlr8r.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://xlr8r.com/news/oona-dahl-next-on-dj-threes-hallucienda-with-second-album/#primaryimage","inLanguage":"en-US","url":"https://xlr8r.com/wp-content/uploads/2021/04/Screenshot-2021-04-20-at-11.09.25.png","contentUrl":"https://xlr8r.com/wp-content/uploads/2021/04/Screenshot-2021-04-20-at-11.09.25.png","width":1458,"height":664},{"@type":"WebPage","@id":"https://xlr8r.com/news/oona-dahl-next-on-dj-threes-hallucienda-with-second-album/#webpage","url":"https://xlr8r.com/news/oona-dahl-next-on-dj-threes-hallucienda-with-second-album/","name":"\u00d6ona Dahl Next on DJ Three's Hallucienda with Second Album | XLR8R","isPartOf":{"@id":"https://xlr8r.com/#website"},"primaryImageOfPage":{"@id":"https://xlr8r.com/news/oona-dahl-next-on-dj-threes-hallucienda-with-second-album/#primaryimage"},"datePublished":"2021-04-20T10:08:41+00:00","dateModified":"2021-04-20T19:20:40+00:00","breadcrumb":{"@id":"https://xlr8r.com/news/oona-dahl-next-on-dj-threes-hallucienda-with-second-album/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://xlr8r.com/news/oona-dahl-next-on-dj-threes-hallucienda-with-second-album/"]}]},{"@type":"BreadcrumbList","@id":"https://xlr8r.com/news/oona-dahl-next-on-dj-threes-hallucienda-with-second-album/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://xlr8r.com/","url":"https://xlr8r.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://xlr8r.com/news/oona-dahl-next-on-dj-threes-hallucienda-with-second-album/","url":"https://xlr8r.com/news/oona-dahl-next-on-dj-threes-hallucienda-with-second-album/","name":"\u00d6ona Dahl Next on DJ Three&#8217;s Hallucienda with Second Album"}}]},{"@type":"Article","@id":"https://xlr8r.com/news/oona-dahl-next-on-dj-threes-hallucienda-with-second-album/#article","isPartOf":{"@id":"https://xlr8r.com/news/oona-dahl-next-on-dj-threes-hallucienda-with-second-album/#webpage"},"author":{"@id":"https://xlr8r.com/#/schema/person/3255ae6ebd82499431285acd7eba17dc"},"headline":"\u00d6ona Dahl Next on DJ Three&#8217;s Hallucienda with Second Album","datePublished":"2021-04-20T10:08:41+00:00","dateModified":"2021-04-20T19:20:40+00:00","mainEntityOfPage":{"@id":"https://xlr8r.com/news/oona-dahl-next-on-dj-threes-hallucienda-with-second-album/#webpage"},"commentCount":0,"publisher":{"@id":"https://xlr8r.com/#organization"},"image":{"@id":"https://xlr8r.com/news/oona-dahl-next-on-dj-threes-hallucienda-with-second-album/#primaryimage"},"keywords":"acid,adventurous,All Day I Dream,Amber Cox,Amir Alexander,Christopher Milo,Dance,David Last,DJ Three,drum &amp; bass,Electronica,Fanatico,Florida,Fruity Loops,Grumptronix,Hallucienda,Hallucination Recordings,House,indie dance,Indoor Man,Jorge Soccar\u00e1s,label,Lee burridge,left-field,Mathias Schaffh\u00e4user,Miami,New York,Oona Dahl,Orlando,SenseNet,Slumber,Tamap,Techno,This Mortal Coil,Ulysses,Watergate,Watergate Records","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://xlr8r.com/news/oona-dahl-next-on-dj-threes-hallucienda-with-second-album/#respond"]}]},{"@type":"Person","@id":"https://xlr8r.com/#/schema/person/3255ae6ebd82499431285acd7eba17dc","name":"XLR8R Staff","image":{"@type":"ImageObject","@id":"https://xlr8r.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"XLR8R Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Feed" href="https://xlr8r.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Comments Feed" href="https://xlr8r.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Öona Dahl Next on DJ Three&#8217;s Hallucienda with Second Album Comments Feed" href="https://xlr8r.com/news/oona-dahl-next-on-dj-threes-hallucienda-with-second-album/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/xlr8r.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://xlr8r.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://xlr8r.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://xlr8r.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-downloadmanager-css'  href='https://xlr8r.com/wp-content/plugins/wp-downloadmanager/download-css.css?ver=1.68.5' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://xlr8r.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lp-gift-style-css'  href='https://xlr8r.com/wp-content/plugins/leaky-paywall-gift-subscriptions//css/lp-gift.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-invoices-style-css'  href='https://xlr8r.com/wp-content/plugins/leaky-paywall-invoices/includes/css/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='abel-css'  href='https://fonts.googleapis.com/css?family=Abel&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/fa/css/font-awesome.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/ybl5wnk.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentynineteen-style-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentynineteen-print-style-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/print.css?ver=1.4' type='text/css' media='print' />
<script type='text/javascript' src='https://xlr8r.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sdm-scripts-js-extra'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/xlr8r.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.7.1' id='sdm-scripts-js'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/xlr8r/public/js/xlr8r-public.js?ver=1.0.0' id='xlr8r-js'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.16.0' id='js_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"div.single .post","page_container":"","lead_in_elements":"3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.16.0' id='leaky_paywall_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_O0tnxSksk7DUCb0lbmusbcEF00yg2gmcvZ"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.16.0' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall-gift-subscriptions//js/lp-gift.js?ver=2.9.9' id='jquery-lp-gift-js'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall-name-your-price/js/bpopup.js?ver=1.2.0' id='bpopup-js'></script>
<script type='text/javascript' id='lp_registration_redirect-js-extra'>
/* <![CDATA[ */
var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall-registration-redirect/js/leaky-paywall-registration-redirect.js?ver=1.2.0' id='lp_registration_redirect-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js?ver=5' id='bx-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.7.1' id='stripe-js'></script>
<link rel="https://api.w.org/" href="https://xlr8r.com/wp-json/" /><link rel="alternate" type="application/json" href="https://xlr8r.com/wp-json/wp/v2/posts/138528" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://xlr8r.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://xlr8r.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://xlr8r.com/?p=138528' />
<link rel="alternate" type="application/json+oembed" href="https://xlr8r.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxlr8r.com%2Fnews%2Foona-dahl-next-on-dj-threes-hallucienda-with-second-album%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://xlr8r.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxlr8r.com%2Fnews%2Foona-dahl-next-on-dj-threes-hallucienda-with-second-album%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '246144606011633');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=246144606011633&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TCRFD5M');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TCRFD5M"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Global site tag (gtag.js) - Google Ads: 935639366 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-935639366"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-935639366');
</script>
<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-722101-1"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-722101-1');
</script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//--><link rel="pingback" href="https://xlr8r.com/xmlrpc.php">		<style type="text/css" id="wp-custom-css">
			  .paywall_tier_container {
    text-align: center;
    background-color: #e9e9e9;
    
}

#wp-admin-bar-wp-logo, #wp-admin-bar-site-name {
 display: none;
}


.paywall_tier {
    float: left;
    width: 43%;
    padding: 2.5%;
    margin: 2% 2% 2% 0%;
    background: #FFFFFF;
    overflow: hidden;
}

.paywall_tier_bg {
    width: 120%;
    height: auto;
    position: relative;
    padding: -2.5%;
    z-index: 1;
    padding: -2.5%;
    margin: -7%;
}
.paywall_tier_text {
    z-index: 2;
    position: relative;
    top: -90px;
    margin-bottom: -90px;
}

.paywall_tier_text hr {
    margin: 8% 0%;
}

.paywall_tier_text h1 {
    font-weight: bold;
}

.paywall_tier_text h2 {
    margin-bottom: 50px;
}

.paywall_tier_text h3 {
    margin-bottom: 10px;
}

.paywall_tier a {
 text-decoration: none;
}

@media only screen and (max-width: 700px) {
     .paywall_tier {
       float: none;
       width: auto;
       padding: 3%;
       margin: 0%;
       min-width: auto;
       background: #FFFFFF;
       overflow: hidden;
   }
   
   .paywall_tier_container .content-width {
       width: 100%;
   }
}

.paywall_tier_text h1 {
 font-family: Montserrat;
 font-size: 30px;
 letter-spacing: -1px;
 line-height: 42px;
}

button, .stripe-button-el {
    background: #000;
    border-radius: 50px;
    border: none;
    color: #fff;
    padding: 10px;
    font-size: 16px;
}

.stripe-button-el span {
 background-image: none;
 background: none;
 border: none;
 box-shadow: none;
 height: auto;
 min-height: 0px !important;
 padding: 0px;
 
}

div.issuem-leaky-paywall-subscriber-info { display: block; }		</style>
		
	<link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@700;800&display=swap" rel="stylesheet">

</head>

<body class="post-template-default single single-post postid-138528 single-format-standard wp-custom-logo wp-embed-responsive singular image-filters-enabled" id="body">

	
	<div class="site">

		<div id="header-menu" class="header-menu">
			<hamburger>
				<div class="toggle-button" id="toggle">
					<span class="bar top"></span>
					<span class="bar middle"></span>
					<span class="bar bottom"></span>
				</div>
			</hamburger>

			<logo>
				<a href="https://xlr8r.com/" class="custom-logo-link" rel="home"><img width="258" height="72" src="https://xlr8r.com/wp-content/uploads/2019/07/logo-asset-72h.png" class="custom-logo" alt="XLR8R" /></a>			</logo>

			<search>
				<div class="search-toggle-button" id="search-toggle">
					<div id="magnifier">
						<div class="magnifier-icon">
							<span class="magnifier-handle"></span>
							<span class="magnifier-handle-x"></span>
						</div>
					</div>
				</div>
			</search>

			<script>
				(function($) {

					$(document).ready(function() {
						$icon = $('.magnifier-icon');
						$icon.on('click', function() {
							$(this).toggleClass('is-open');
						});
					});

				})(jQuery);
			</script>

		</div><!-- header -->

		<nav class="overlay" id="nav-overlay">
			<div id="overlay_menu" class="overlay_menu">
				<div class="menu-xlr8r-site-menu-container"><id="menu-xlr8r-site-menu" class="main-menu"><li id="menu-item-120810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120810"><a href="https://xlr8r.com">Home</a></li>
<li id="menu-item-120997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120997"><a href="/xlr8r-plus">XLR8R+</a></li>
<li id="menu-item-120814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120814"><a href="https://xlr8r.com/category/features/">Features</a></li>
<li id="menu-item-120811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120811"><a href="https://xlr8r.com/category/news/">News</a></li>
<li id="menu-item-120967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120967"><a href="https://xlr8r.com/category/gear/">Gear</a></li>
<li id="menu-item-120974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120974"><a href="https://xlr8r.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-120812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120812"><a href="https://xlr8r.com/category/reviews/">Reviews</a></li>
<li id="menu-item-120813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120813"><a href="https://xlr8r.com/category/mp3/">Downloads</a></li>
<li id="menu-item-120815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120815"><a href="https://xlr8r.com/category/video/">Video</a></li>
<li class="search" style="display:none"><form role="search" method="get" id="searchform" action="https://xlr8r.com/"><input type="text" value="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li class="desktop-search"><form style="display:inline" role="search" method="get" id="searchform" action="https://xlr8r.com/"><input type="submit" id="searchsubmit" value="icon" /></form></li></div><div class="main-menu-more"><ul class="main-menu"><li class="menu-item menu-item-has-children"><button class="submenu-expand main-menu-more-toggle is-empty" tabindex="-1" aria-label="More" aria-haspopup="true" aria-expanded="false"><span class="screen-reader-text">More</span><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M0 0h24v24H0z"/><path fill="currentColor" fill-rule="nonzero" d="M12 2c5.52 0 10 4.48 10 10s-4.48 10-10 10S2 17.52 2 12 6.48 2 12 2zM6 14a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm6 0a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm6 0a2 2 0 1 0 0-4 2 2 0 0 0 0 4z"/></g></svg></button><ul class="sub-menu hidden-links"><li id="menu-item--1" class="mobile-parent-nav-menu-item menu-item--1"><button class="menu-item-link-return"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M15.41 7.41L14 6l-6 6 6 6 1.41-1.41L10.83 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>Back</button></li></ul></li></ul></div>
				<social>
					<a href="https://www.youtube.com/user/XLR8RTV"><i class="fa fa-youtube" aria-hidden="true"></i></a>
					<a href="https://soundcloud.com/xlr8r"><i class="fa fa-soundcloud" aria-hidden="true"></i></a>
					<a href="https://www.mixcloud.com/xlr8r/"><i class="fa fa-mixcloud" aria-hidden="true"></i></a>
					<a href="https://www.facebook.com/XLR8Rmag"><i class="fa fa-facebook" aria-hidden="true"></i></a>
					<a href="https://www.instagram.com/xlr8r_official/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
					<a href="https://twitter.com/XLR8R"><i class="fa fa-twitter" aria-hidden="true"></i></a>
					<br>
					<a style="font-weight: 100; font-size: 26px; color: #FF0200; font-family: Rift" href="https://xlr8r.com/login">Login to XLR8R+</a>
					&nbsp&nbsp
					<a style="font-weight: 100; font-size: 26px; color: #0088ff; font-family: Rift" href="/submissions">Submit Your Music</a>
				</social>

			</div><!-- #site-navigation -->
		</nav>

		<nav class="overlay" id="search-overlay">
			<div class="search_form"><form role="search" method="get" class="search-form" action="https://xlr8r.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		</nav>

	</div>

	<div id="content" class="site-content">		
	<div class="basic">	
		<div class="content-width">
	<div class="ad_right"><!-- /1034130/XL_300x600 -->
<div id='div-gpt-ad-1564605158978-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564605158978-0'); });
  </script>
</div></div>
	<div class="single">
		
				<div class="page-header">
					<h1>Öona Dahl Next on DJ Three&#8217;s Hallucienda with Second Album</h1>
					<h3>'Morph' LP is scheduled for May 7 release.</h3>
				</div>

				<div id="post-138528" class="post-138528 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-acid tag-adventurous tag-all-day-i-dream tag-amber-cox tag-amir-alexander tag-christopher-milo tag-dance tag-david-last tag-dj-three tag-drum-bass tag-electronica tag-fanatico tag-florida tag-fruity-loops tag-grumptronix tag-hallucienda tag-hallucination-recordings tag-house-1 tag-indie-dance tag-indoor-man tag-jorge-soccaras tag-label tag-lee-burridge tag-left-field tag-mathias-schaffhauser-2 tag-miami tag-new-york tag-oona-dahl tag-orlando tag-sensenet tag-slumber tag-tamap tag-techno-1 tag-this-mortal-coil tag-ulysses tag-watergate tag-watergate-records entry">
					
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="884" src="https://xlr8r.com/wp-content/uploads/2021/04/vmxKiYJg-1024x884.jpeg" alt="" class="wp-image-138530" srcset="https://xlr8r.com/wp-content/uploads/2021/04/vmxKiYJg-1024x884.jpeg 1024w, https://xlr8r.com/wp-content/uploads/2021/04/vmxKiYJg-300x259.jpeg 300w, https://xlr8r.com/wp-content/uploads/2021/04/vmxKiYJg-768x663.jpeg 768w, https://xlr8r.com/wp-content/uploads/2021/04/vmxKiYJg-1536x1326.jpeg 1536w, https://xlr8r.com/wp-content/uploads/2021/04/vmxKiYJg.jpeg 1977w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><strong>Photo: Alicia F</strong>rew</figcaption></figure>



<p><a href="https://soundcloud.com/oonadahl" target="_blank" rel="noreferrer noopener">Öona Dahl</a> has unveiled her new album on <a href="https://xlr8r.com/podcasts/podcast-502-dj-three/" target="_blank" rel="noreferrer noopener">DJ Three</a>&#8216;s <a href="https://hallucienda.bandcamp.com" target="_blank" rel="noreferrer noopener">Hallucienda</a> label. </p>



<p><em>Morph</em> picks up where <em><a href="https://oonadahl-rgb.bandcamp.com/album/holograma" target="_blank" rel="noreferrer noopener">Holograma</a></em>, Dahl&#8217;s first album left off, we&#8217;re told. It&#8217;s her &#8220;most adventurous&#8221; body of work yet, and across nine original tracks she expands her sound from vocal-led electronica into &#8220;offerings of indie dance.&#8221; She does all this while keeping one foot in left-field house and techno.</p>



<p>As a young girl in upstate New York, Dahl became fascinated with music through listening to old cassette tapes in her living room. This passion evolved and before long she began making musical sketches in Fruity Loops. She moved to Florida in the early &#8217;00s to spend her college years studying sound design and digital media, and as she immersed herself in the local party scene, bouncing between events in Orlando, Miami, and Tampa, she met DJ Three, real name <a href="https://xlr8r.com/xlr8r_plus/xlr8r029-captures-dj-threes-wide-reaching-sonic-universe/" target="_blank" rel="noreferrer noopener">Christopher Milo</a>, from Hallucination Recordings. </p>



<p>By 2012, as Dahl&#8217;s music made its way into the hands of DJs, she signed to Lee Burridge’s All Day I Dream. Meanwhile, she began to develop a more experimental and song-based side of her music, exploring the ambient stylings of This Mortal Coil, Björk&#8217;s electronica, and Brian Eno. Dahl&#8217;s efforts caught the ear of DJ Three and before long she was signed to an album deal with his Hallucienda imprint. </p>



<p><em>Morph</em> caps off a busy period for Dahl. After self-releasing <em><a href="https://oonadahl.bandcamp.com/album/road2awe">Road2Awe</a></em>, an acid-tinged two-tracker, in March last year, she put out the <em><a href="https://soundcloud.com/oonadahl/sets/oeona-dahl-godtripper-ep">Godtripper</a></em> EP on Watergate, delivering deep, bouncing grooves. As Slumber, her collaboration with Amber Cox, she&#8217;s <a href="https://xlr8rplus.bandcamp.com/album/xlr8r-024-eluize-aida-and-slumber" target="_blank" rel="noreferrer noopener">put out a track on <em>XLR8R+</em></a> in August, and another one <a href="https://xlr8r.com/xlr8r_plus/xlr8r029-captures-dj-threes-wide-reaching-sonic-universe/" target="_blank" rel="noreferrer noopener">earlier this month</a>. She&#8217;s also put out <em><a href="https://www.beatport.com/release/reluminate-ep/3302245" target="_blank" rel="noreferrer noopener">Re:Luminate</a></em>, a collection of her favoirite electronica songs remixed into techno, drum &amp; bass, and house by the likes of Orlando Voorn, David Last, SenseNet, Mathias Schaffhäuser, and Indoor Man.</p>



<p>For more information on Öona Dahl, check out her <em>XLR8R</em> podcast <a href="https://xlr8r.com/podcasts/podcast-622-oona-dahl/" target="_blank" rel="noreferrer noopener">here</a>. </p>



<p>Earlier this year, DJ Three curated an edition of <em><a href="https://xlr8r.com/xlr8r-plus/" target="_blank" rel="noreferrer noopener">XLR8R+</a></em>, featuring exclusive tracks from Amir Alexander, Grumptronix, Indoor Man, Slumber, Ulysses, and Fanatico (Jorge Soccarás &amp; Mathias Schaffhäuser). You can check that out <a href="https://xlr8r.com/xlr8r_plus/xlr8r029-captures-dj-threes-wide-reaching-sonic-universe/" target="_blank" rel="noreferrer noopener">here</a>. </p>



<p><strong>Tracklisting</strong><br><br>01. 15 Years Old<br>02. Remember<br>03. Angel<br>04. Free<br>05. Serenity feat Kirsty Hawkshaw<br>06. Look Right Through<br>07. Lucid<br>08. Morph<br>09. Sparkle + Fade</p>



<p><em>Morph</em> LP is scheduled for May 7 release. Meanwhile, you can <a href="https://www.beatport.com/release/morph/3341542" target="_blank" rel="noreferrer noopener">hear clips and pre-order</a> over at Beatport.</p>





<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="1019" src="https://xlr8r.com/wp-content/uploads/2021/04/Screenshot-2021-04-20-at-09.09.01-1024x1019.png" alt="" class="wp-image-138531" srcset="https://xlr8r.com/wp-content/uploads/2021/04/Screenshot-2021-04-20-at-09.09.01-1024x1019.png 1024w, https://xlr8r.com/wp-content/uploads/2021/04/Screenshot-2021-04-20-at-09.09.01-300x300.png 300w, https://xlr8r.com/wp-content/uploads/2021/04/Screenshot-2021-04-20-at-09.09.01-150x150.png 150w, https://xlr8r.com/wp-content/uploads/2021/04/Screenshot-2021-04-20-at-09.09.01-768x764.png 768w, https://xlr8r.com/wp-content/uploads/2021/04/Screenshot-2021-04-20-at-09.09.01.png 1266w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>

					
				</div><!-- .entry-content -->

				<footer class="entry-footer">
					<span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://xlr8r.com/author/xlr8r-staff/">XLR8R Staff</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://xlr8r.com/news/oona-dahl-next-on-dj-threes-hallucienda-with-second-album/" rel="bookmark"><time class="entry-date published" datetime="2021-04-20T03:08:41-07:00">April 20, 2021</time><time class="updated" datetime="2021-04-20T12:20:40-07:00">April 20, 2021</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://xlr8r.com/category/news/" rel="category tag">News</a></span><span class="tags-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M21.41 11.58l-9-9C12.05 2.22 11.55 2 11 2H4c-1.1 0-2 .9-2 2v7c0 .55.22 1.05.59 1.42l9 9c.36.36.86.58 1.41.58.55 0 1.05-.22 1.41-.59l7-7c.37-.36.59-.86.59-1.41 0-.55-.23-1.06-.59-1.42zM5.5 7C4.67 7 4 6.33 4 5.5S4.67 4 5.5 4 7 4.67 7 5.5 6.33 7 5.5 7z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Tags: </span><a href="https://xlr8r.com/tag/acid/" rel="tag">acid</a>, <a href="https://xlr8r.com/tag/adventurous/" rel="tag">adventurous</a>, <a href="https://xlr8r.com/tag/all-day-i-dream/" rel="tag">All Day I Dream</a>, <a href="https://xlr8r.com/tag/amber-cox/" rel="tag">Amber Cox</a>, <a href="https://xlr8r.com/tag/amir-alexander/" rel="tag">Amir Alexander</a>, <a href="https://xlr8r.com/tag/christopher-milo/" rel="tag">Christopher Milo</a>, <a href="https://xlr8r.com/tag/dance/" rel="tag">Dance</a>, <a href="https://xlr8r.com/tag/david-last/" rel="tag">David Last</a>, <a href="https://xlr8r.com/tag/dj-three/" rel="tag">DJ Three</a>, <a href="https://xlr8r.com/tag/drum-bass/" rel="tag">drum &amp; bass</a>, <a href="https://xlr8r.com/tag/electronica/" rel="tag">Electronica</a>, <a href="https://xlr8r.com/tag/fanatico/" rel="tag">Fanatico</a>, <a href="https://xlr8r.com/tag/florida/" rel="tag">Florida</a>, <a href="https://xlr8r.com/tag/fruity-loops/" rel="tag">Fruity Loops</a>, <a href="https://xlr8r.com/tag/grumptronix/" rel="tag">Grumptronix</a>, <a href="https://xlr8r.com/tag/hallucienda/" rel="tag">Hallucienda</a>, <a href="https://xlr8r.com/tag/hallucination-recordings/" rel="tag">Hallucination Recordings</a>, <a href="https://xlr8r.com/tag/house-1/" rel="tag">House</a>, <a href="https://xlr8r.com/tag/indie-dance/" rel="tag">indie dance</a>, <a href="https://xlr8r.com/tag/indoor-man/" rel="tag">Indoor Man</a>, <a href="https://xlr8r.com/tag/jorge-soccaras/" rel="tag">Jorge Soccarás</a>, <a href="https://xlr8r.com/tag/label/" rel="tag">label</a>, <a href="https://xlr8r.com/tag/lee-burridge/" rel="tag">Lee burridge</a>, <a href="https://xlr8r.com/tag/left-field/" rel="tag">left-field</a>, <a href="https://xlr8r.com/tag/mathias-schaffhauser-2/" rel="tag">Mathias Schaffhäuser</a>, <a href="https://xlr8r.com/tag/miami/" rel="tag">Miami</a>, <a href="https://xlr8r.com/tag/new-york/" rel="tag">New York</a>, <a href="https://xlr8r.com/tag/oona-dahl/" rel="tag">Oona Dahl</a>, <a href="https://xlr8r.com/tag/orlando/" rel="tag">Orlando</a>, <a href="https://xlr8r.com/tag/sensenet/" rel="tag">SenseNet</a>, <a href="https://xlr8r.com/tag/slumber/" rel="tag">Slumber</a>, <a href="https://xlr8r.com/tag/tamap/" rel="tag">Tamap</a>, <a href="https://xlr8r.com/tag/techno-1/" rel="tag">Techno</a>, <a href="https://xlr8r.com/tag/this-mortal-coil/" rel="tag">This Mortal Coil</a>, <a href="https://xlr8r.com/tag/ulysses/" rel="tag">Ulysses</a>, <a href="https://xlr8r.com/tag/watergate/" rel="tag">Watergate</a>, <a href="https://xlr8r.com/tag/watergate-records/" rel="tag">Watergate Records</a></span>				</footer><!-- .entry-footer -->

													
				</article><!-- #post-138528 -->


			
<div id="disqus_thread"></div>
	</div>
</div><!-- #primary -->
	</div>
	
	<div style="clear: both"></div>
	
	
</div><!-- #content -->

<footer class="site-footer">
	<p>Platform Privacy &#169; 2021 XLR8R Media Inc. All Rights Reserved</p>
	<p><a style="color: #FF0200" href="https://xlr8r.com/login">Login to XLR8R+</a></p>
	<p><a style="color: #FF0200" href="/submissions">Submit Your Music to XLR8R</a></p>
	<social>
		<a href="https://www.youtube.com/user/XLR8RTV"><i class="fa fa-youtube" aria-hidden="true"></i></a>
		<a href="https://soundcloud.com/xlr8r"><i class="fa fa-soundcloud" aria-hidden="true"></i></a>
		<a href="https://www.mixcloud.com/xlr8r/"><i class="fa fa-mixcloud" aria-hidden="true"></i></a>
		<a href="https://www.facebook.com/XLR8Rmag"><i class="fa fa-facebook" aria-hidden="true"></i></a>
		<a href="https://www.instagram.com/xlr8r_official/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
		<a href="https://twitter.com/XLR8R"><i class="fa fa-twitter" aria-hidden="true"></i></a>
	</social>

</footer><!-- #colophon -->


</div><!-- #page -->

<a id="popuplink" href="#inline" style="display:none;"></a>	
<div id="inline" class="modal-window" style="display:none;text-align:center;">
		<div class="modal-text-area">
			<h1>Support Independent Media</h1>
			<p>Music, in-depth features, artist content (sample packs, project files, mix downloads), news, and art, starting at only $1/month.</p>
			<br>
			<a href="https://xlr8r.com/xlr8r-plus/"><div class="modal-button">Join XLR8R+</div></a>
			<br>
		</div>
		<img width="640" height="451" src="https://xlr8r.com/wp-content/uploads/2020/07/xlr8r_releases-1024x722.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://xlr8r.com/wp-content/uploads/2020/07/xlr8r_releases-1024x722.png 1024w, https://xlr8r.com/wp-content/uploads/2020/07/xlr8r_releases-300x211.png 300w, https://xlr8r.com/wp-content/uploads/2020/07/xlr8r_releases-768x541.png 768w, https://xlr8r.com/wp-content/uploads/2020/07/xlr8r_releases-1536x1082.png 1536w, https://xlr8r.com/wp-content/uploads/2020/07/xlr8r_releases-2048x1443.png 2048w" sizes="(max-width: 640px) 100vw, 640px" /></div>

<script src="https://code.jquery.com/jquery-latest.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.0/jquery.cookie.js"></script>	
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" />

<script>
// subscriber modal popup logic
jQuery(document).ready(function () {
    function openFancybox() {
        setTimeout(function () {
            jQuery('#popuplink').trigger('click');
        }, 5*1000);
    };
    var visited = jQuery.cookie('visited');
    if (visited == 'yes') {
         // second page load, cookie active
    } else {
        openFancybox(); // first page load, launch fancybox
    }
    jQuery.cookie('visited', 'yes', {
        expires: 10 // the number of days cookie  will be effective
    });
    jQuery("#popuplink").fancybox({modal:false, padding: 0, 'hideOnOverlayClick' : true, overlay : {closeClick : false}});
});
</script><script>
  window.addEventListener('load', function() {
    jQuery('[href="https://xlr8rplus.bandcamp.com/"]').click(function() {
      gtag('event', 'click', {
        'event_category': 'button',
        'event_label': 'pop up'
      });
    })

    jQuery('.featured_video').click(function() {
      gtag('event', 'click', {
        'event_category': 'button',
        'event_label': 'video'
      });
    })
  });

</script>		<style type="text/css">
							.pgntn-page-pagination {
					text-align: left !important;
				}
				.pgntn-page-pagination-block {
					width: 60% !important;
					padding: 0 0 0 0;
									}
				.pgntn-page-pagination a {
					color: #1e14ca !important;
					background-color: #ffffff !important;
					text-decoration: none !important;
					border: 1px solid #cccccc !important;
									}
				.pgntn-page-pagination a:hover {
					color: #000 !important;
				}
				.pgntn-page-pagination-intro,
				.pgntn-page-pagination .current {
					background-color: #efefef !important;
					color: #000 !important;
					border: 1px solid #cccccc !important;
									}
			.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below,
					.blog #nav-above,
					.navigation.paging-navigation,
					.navigation.pagination,
					.pagination.paging-pagination,
					.pagination.pagination,
					.pagination.loop-pagination,
					.bicubic-nav-link,
					#page-nav,
					.camp-paging,
					#reposter_nav-pages,
					.unity-post-pagination,
					.wordpost_content .nav_post_link,.page-link,
					.post-nav-links,
					.page-links,#comments .navigation,
					#comment-nav-above,
					#comment-nav-below,
					#nav-single,
					.navigation.comment-navigation,
					comment-pagination {
						display: none !important;
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important;
					}		</style>
				<style>
				.single div.single .post {
					display: none;
				}
			</style>
<link rel='stylesheet' id='glg-photobox-style-css'  href='https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.37' type='text/css' media='' />
<link rel='stylesheet' id='pgntn_stylesheet-css'  href='https://xlr8r.com/wp-content/plugins/pagination/css/nav-style.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"xlr8r-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"138528 https:\/\/xlr8r.com\/?p=138528","disqusShortname":"xlr8r-2","disqusTitle":"\u00d6ona Dahl Next on DJ Three\u2019s Hallucienda with Second Album","disqusUrl":"https:\/\/xlr8r.com\/news\/oona-dahl-next-on-dj-threes-hallucienda-with-second-album\/","postId":"138528"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"https:\/\/xlr8r.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=1.7.0' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall-invoices/includes/js/script.js?ver=5.7.1' id='leaky_paywall_invoices_script-js'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/overlay/overlay.js?ver=1.1' id='overlay.js-js'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/js/priority-menu.js?ver=1.1' id='twentynineteen-priority-menu-js'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/js/touch-keyboard-navigation.js?ver=1.1' id='twentynineteen-touch-navigation-js'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js?ver=1.0.0.37' id='glg-photobox-js'></script>

<!--[if lt IE 9]><link rel="stylesheet" href="https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption, .blocks-gallery-item figcaption {}
	.pbWrapper > img{display: inline;}
	#pbThumbsToggler {display: none !important;}

</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lightbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
	});
		
			// Gutenberg Adaptive
	$('.blocks-gallery-item').each(function(i) {
		
		var $blck = $(this).find('img'),
		$isSrc = $blck.attr('src');
		
		if (! $blck.closest('a').length) {
			$blck.wrap('<a class="glg-a-custom-wrap" href="'+$isSrc+'"></a>');
		}
		
	});
	
			
	// Initialize!
	// .glg-a-custom-wrap (Block Gallery)
	// .carousel-item:not(".bx-clone") > a:not(".icp_custom_link") (Image Carousel)
	// .gallery-item > dt > a (Native Gallery)
	$('.gallery, .ghozylab-gallery, .wp-block-gallery')
		.photobox('.carousel-item > a:not(".icp_custom_link"),a.glg-a-custom-wrap, .gallery-item > dt > a, .gallery-item > div > a',{
			autoplay: true,
			time: 3000,
			thumbs: true,
			counter: ''
		}, callback);
		function callback(){
		};
		
});

/* END --- Gallery Lightbox Lite --- */

// ]]></script>

    
    	<script>
		/(trident|msie)/i.test(navigator.userAgent) && document.getElementById && window.addEventListener && window.addEventListener("hashchange", function() {
			var t, e = location.hash.substring(1);
			/^[A-z0-9_-]+$/.test(e) && (t = document.getElementById(e)) && (/^(?:a|select|input|button|textarea)$/i.test(t.tagName) || (t.tabIndex = -1), t.focus())
		}, !1);
	</script>

</body>

</html>