
<!doctype html>
<html lang="en-US" >
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>Rui Ho&#039;s Bold Vocal Pop Next on Planet Mu | XLR8R</title>
		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://xlr8r.com/news/rui-hos-bold-vocal-pop-next-on-planet-mu/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rui Ho&#039;s Bold Vocal Pop Next on Planet Mu | XLR8R" />
<meta property="og:description" content="&#039;Lov3 &amp; L1ght&#039; LP is available digitally on September 4." />
<meta property="og:url" content="https://xlr8r.com/news/rui-hos-bold-vocal-pop-next-on-planet-mu/" />
<meta property="og:site_name" content="XLR8R" />
<meta property="article:publisher" content="https://www.facebook.com/XLR8Rmag" />
<meta property="article:tag" content="Berlin" />
<meta property="article:tag" content="DJ Ruan" />
<meta property="article:tag" content="Genome 6.66Mbp" />
<meta property="article:tag" content="Germany" />
<meta property="article:tag" content="Objects Limited" />
<meta property="article:tag" content="Planet Mu" />
<meta property="article:tag" content="Rui Ho" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-24T10:04:06+00:00" />
<meta property="article:modified_time" content="2020-07-24T10:11:18+00:00" />
<meta property="og:updated_time" content="2020-07-24T10:11:18+00:00" />
<meta property="og:image" content="https://xlr8r.com/wp-content/uploads/2020/07/RUI_HO_PRESS_FINAL_1APhoto_Styling-Dre_Romero-1024x819.jpg" />
<meta property="og:image:secure_url" content="https://xlr8r.com/wp-content/uploads/2020/07/RUI_HO_PRESS_FINAL_1APhoto_Styling-Dre_Romero-1024x819.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="819" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&#039;Lov3 &amp; L1ght&#039; LP is available digitally on September 4." />
<meta name="twitter:title" content="Rui Ho&#039;s Bold Vocal Pop Next on Planet Mu | XLR8R" />
<meta name="twitter:site" content="@XLR8R" />
<meta name="twitter:image" content="https://xlr8r.com/wp-content/uploads/2020/07/RUI_HO_PRESS_FINAL_1APhoto_Styling-Dre_Romero.jpg" />
<meta name="twitter:creator" content="@XLR8R" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://xlr8r.com/#organization","name":"XLR8R","url":"https://xlr8r.com/","sameAs":["https://www.facebook.com/XLR8Rmag","https://www.instagram.com/xlr8r_official/","https://www.youtube.com/user/XLR8RTV","https://twitter.com/XLR8R"],"logo":{"@type":"ImageObject","@id":"https://xlr8r.com/#logo","url":"https://xlr8r.com/wp-content/uploads/2019/07/logo-asset-72h.png","width":258,"height":72,"caption":"XLR8R"},"image":{"@id":"https://xlr8r.com/#logo"}},{"@type":"WebSite","@id":"https://xlr8r.com/#website","url":"https://xlr8r.com/","name":"XLR8R","publisher":{"@id":"https://xlr8r.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://xlr8r.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://xlr8r.com/news/rui-hos-bold-vocal-pop-next-on-planet-mu/#primaryimage","url":"https://xlr8r.com/wp-content/uploads/2020/07/RUI_HO_PRESS_FINAL_1APhoto_Styling-Dre_Romero.jpg","width":2100,"height":1680},{"@type":"WebPage","@id":"https://xlr8r.com/news/rui-hos-bold-vocal-pop-next-on-planet-mu/#webpage","url":"https://xlr8r.com/news/rui-hos-bold-vocal-pop-next-on-planet-mu/","inLanguage":"en-US","name":"Rui Ho&#039;s Bold Vocal Pop Next on Planet Mu | XLR8R","isPartOf":{"@id":"https://xlr8r.com/#website"},"primaryImageOfPage":{"@id":"https://xlr8r.com/news/rui-hos-bold-vocal-pop-next-on-planet-mu/#primaryimage"},"datePublished":"2020-07-24T10:04:06+00:00","dateModified":"2020-07-24T10:11:18+00:00"},{"@type":"Article","@id":"https://xlr8r.com/news/rui-hos-bold-vocal-pop-next-on-planet-mu/#article","isPartOf":{"@id":"https://xlr8r.com/news/rui-hos-bold-vocal-pop-next-on-planet-mu/#webpage"},"author":{"@id":"https://xlr8r.com/#/schema/person/03b82d07697f1398e51d66bfbfc3008e"},"headline":"Rui Ho&#8217;s Bold Vocal Pop Next on Planet Mu","datePublished":"2020-07-24T10:04:06+00:00","dateModified":"2020-07-24T10:11:18+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://xlr8r.com/news/rui-hos-bold-vocal-pop-next-on-planet-mu/#webpage"},"publisher":{"@id":"https://xlr8r.com/#organization"},"image":{"@id":"https://xlr8r.com/news/rui-hos-bold-vocal-pop-next-on-planet-mu/#primaryimage"},"keywords":"Berlin,DJ Ruan,Genome 6.66Mbp,Germany,Objects Limited,Planet Mu,Rui Ho","articleSection":"News"},{"@type":["Person"],"@id":"https://xlr8r.com/#/schema/person/03b82d07697f1398e51d66bfbfc3008e","name":"XLR8R Staff","image":{"@type":"ImageObject","@id":"https://xlr8r.com/#authorlogo","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"XLR8R Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Feed" href="https://xlr8r.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Comments Feed" href="https://xlr8r.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Rui Ho&#8217;s Bold Vocal Pop Next on Planet Mu Comments Feed" href="https://xlr8r.com/news/rui-hos-bold-vocal-pop-next-on-planet-mu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/xlr8r.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://xlr8r.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://xlr8r.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://xlr8r.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-downloadmanager-css'  href='https://xlr8r.com/wp-content/plugins/wp-downloadmanager/download-css.css?ver=1.68.3' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://xlr8r.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='lp-gift-style-css'  href='https://xlr8r.com/wp-content/plugins/leaky-paywall-gift-subscriptions//css/lp-gift.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='abel-css'  href='https://fonts.googleapis.com/css?family=Abel&#038;display=swap&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/fa/css/font-awesome.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/ybl5wnk.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentynineteen-style-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentynineteen-print-style-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/print.css?ver=1.4' type='text/css' media='print' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/xlr8r.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/xlr8r/public/js/xlr8r-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.14.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"div.single .post","page_container":"","lead_in_elements":"3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.14.7'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall-gift-subscriptions//js/lp-gift.js?ver=2.9.6'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall-name-your-price/js/bpopup.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall-registration-redirect/js/leaky-paywall-registration-redirect.js?ver=1.2.0'></script>
<link rel='https://api.w.org/' href='https://xlr8r.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://xlr8r.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://xlr8r.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://xlr8r.com/?p=127544' />
<link rel="alternate" type="application/json+oembed" href="https://xlr8r.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxlr8r.com%2Fnews%2Frui-hos-bold-vocal-pop-next-on-planet-mu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://xlr8r.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxlr8r.com%2Fnews%2Frui-hos-bold-vocal-pop-next-on-planet-mu%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '246144606011633');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=246144606011633&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-722101-1"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-722101-1');
</script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//--><link rel="pingback" href="https://xlr8r.com/xmlrpc.php">		<style type="text/css" id="wp-custom-css">
			  .paywall_tier_container {
    text-align: center;
    background-color: #e9e9e9;
    
}

#wp-admin-bar-wp-logo, #wp-admin-bar-site-name {
 display: none;
}


.paywall_tier {
    float: left;
    width: 43%;
    padding: 2.5%;
    margin: 2% 2% 2% 0%;
    background: #FFFFFF;
    overflow: hidden;
}

.paywall_tier_bg {
    width: 120%;
    height: auto;
    position: relative;
    padding: -2.5%;
    z-index: 1;
    padding: -2.5%;
    margin: -7%;
}
.paywall_tier_text {
    z-index: 2;
    position: relative;
    top: -90px;
    margin-bottom: -90px;
}

.paywall_tier_text hr {
    margin: 8% 0%;
}

.paywall_tier_text h1 {
    font-weight: bold;
}

.paywall_tier_text h2 {
    margin-bottom: 50px;
}

.paywall_tier_text h3 {
    margin-bottom: 10px;
}

.paywall_tier a {
 text-decoration: none;
}

@media only screen and (max-width: 700px) {
     .paywall_tier {
       float: none;
       width: auto;
       padding: 3%;
       margin: 0%;
       min-width: auto;
       background: #FFFFFF;
       overflow: hidden;
   }
   
   .paywall_tier_container .content-width {
       width: 100%;
   }
}

.paywall_tier_text h1 {
 font-family: Montserrat;
 font-size: 30px;
 letter-spacing: -1px;
 line-height: 42px;
}

button, .stripe-button-el {
    background: #000;
    border-radius: 50px;
    border: none;
    color: #fff;
    padding: 10px;
    font-size: 16px;
}

.stripe-button-el span {
 background-image: none;
 background: none;
 border: none;
 box-shadow: none;
 height: auto;
 min-height: 0px !important;
 padding: 0px;
 
}		</style>
		
<link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@700;800&display=swap" rel="stylesheet">
	
</head>

<body class="post-template-default single single-post postid-127544 single-format-standard wp-custom-logo wp-embed-responsive singular image-filters-enabled" id="body" style="display:/* flex */">


<div class="site" >

	<div id="header-menu" class="header-menu">		
		<hamburger>
			<div class="toggle-button" id="toggle">
				<span class="bar top"></span>
				<span class="bar middle"></span>
				<span class="bar bottom"></span>
			</div>
		</hamburger>
	
		<logo>
			<a href="https://xlr8r.com/" class="custom-logo-link" rel="home"><img width="258" height="72" src="https://xlr8r.com/wp-content/uploads/2019/07/logo-asset-72h.png" class="custom-logo" alt="XLR8R" /></a>		</logo>
		
		<search>
			<div class="search-toggle-button" id="search-toggle">
				<div id="magnifier">
					<div class="magnifier-icon">
					  <span class="magnifier-handle"></span>
					  <span class="magnifier-handle-x"></span>
					</div>
				</div>	
			</div>	
		</search>
		
		<script>
		$icon = $('.magnifier-icon');
		$icon.on('click', function (){
		  $(this).toggleClass('is-open');
		})
		</script>
		
		</div><!-- header -->

		<nav class="overlay" id="nav-overlay">
			<div id="overlay_menu" class="overlay_menu">
			<div class="menu-xlr8r-site-menu-container"><id="menu-xlr8r-site-menu" class="main-menu"><li id="menu-item-120810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120810"><a href="https://xlr8r.com">Home</a></li>
<li id="menu-item-120997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120997"><a href="/xlr8r-plus">XLR8R+</a></li>
<li id="menu-item-120814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120814"><a href="https://xlr8r.com/category/features/">Features</a></li>
<li id="menu-item-120811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120811"><a href="https://xlr8r.com/category/news/">News</a></li>
<li id="menu-item-120967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120967"><a href="https://xlr8r.com/category/gear/">Gear</a></li>
<li id="menu-item-120974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120974"><a href="https://xlr8r.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-120812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120812"><a href="https://xlr8r.com/category/reviews/">Reviews</a></li>
<li id="menu-item-120813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120813"><a href="https://xlr8r.com/category/mp3/">Downloads</a></li>
<li id="menu-item-120815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120815"><a href="https://xlr8r.com/category/video/">Video</a></li>
<li class="search" style="display:none"><form role="search" method="get" id="searchform" action="https://xlr8r.com/"><input type="text" value="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li class="desktop-search"><form style="display:inline" role="search" method="get" id="searchform" action="https://xlr8r.com/"><input type="submit" id="searchsubmit" value="icon" /></form></li></div><div class="main-menu-more"><ul class="main-menu"><li class="menu-item menu-item-has-children"><button class="submenu-expand main-menu-more-toggle is-empty" tabindex="-1" aria-label="More" aria-haspopup="true" aria-expanded="false"><span class="screen-reader-text">More</span><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M0 0h24v24H0z"/><path fill="currentColor" fill-rule="nonzero" d="M12 2c5.52 0 10 4.48 10 10s-4.48 10-10 10S2 17.52 2 12 6.48 2 12 2zM6 14a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm6 0a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm6 0a2 2 0 1 0 0-4 2 2 0 0 0 0 4z"/></g></svg></button><ul class="sub-menu hidden-links"><li id="menu-item--1" class="mobile-parent-nav-menu-item menu-item--1"><button class="menu-item-link-return"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M15.41 7.41L14 6l-6 6 6 6 1.41-1.41L10.83 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>Back</button></li></ul></li></ul></div>			
			<social>
				<a href="https://www.youtube.com/user/XLR8RTV"><i class="fa fa-youtube" aria-hidden="true"></i></a>
				<a href="https://soundcloud.com/xlr8r"><i class="fa fa-soundcloud" aria-hidden="true"></i></a>
				<a href="https://www.mixcloud.com/xlr8r/"><i class="fa fa-mixcloud" aria-hidden="true"></i></a>
				<a href="https://www.facebook.com/XLR8Rmag"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				<a href="https://www.instagram.com/xlr8r_official/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				<a href="https://twitter.com/XLR8R"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				<br>
				<a style="font-weight: 100; font-size: 26px; color: #FF0200; font-family: Rift" href="/wp-login.php">Login to XLR8R+</a>
				&nbsp&nbsp
				<a style="font-weight: 100; font-size: 26px; color: #0088ff; font-family: Rift" href="/submissions">Submit Your Music</a>
			</social>
			
			</div><!-- #site-navigation -->
		</nav>

		<nav class="overlay" id="search-overlay">
			<div class="search_form"><form role="search" method="get" class="search-form" action="https://xlr8r.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		</nav>
	
		</div>
	
		<div id="content" class="site-content">

		
	<div class="basic">	
		
	<div class="content-width">
		<div class="ad_right"><!-- /1034130/XL_300x600 -->
<div id='div-gpt-ad-1564605158978-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564605158978-0'); });
  </script>
</div></div>
		<div class="single">
					
			<div class="page-header">
				<h1>Rui Ho&#8217;s Bold Vocal Pop Next on Planet Mu</h1>
				<h3>'Lov3 & L1ght' LP is available digitally on September 4. </h3>
			</div>
				
			<div id="post-127544" class="post-127544 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-berlin tag-dj-ruan tag-genome-6-66mbp tag-germany tag-objects-limited tag-planet-mu tag-rui-ho entry">
				
<figure class="wp-block-image size-large"><img src="https://xlr8r.com/wp-content/uploads/2020/07/RUI_HO_PRESS_FINAL_1APhoto_Styling-Dre_Romero-1024x819.jpg" alt="" class="wp-image-127545" srcset="https://xlr8r.com/wp-content/uploads/2020/07/RUI_HO_PRESS_FINAL_1APhoto_Styling-Dre_Romero-1024x819.jpg 1024w, https://xlr8r.com/wp-content/uploads/2020/07/RUI_HO_PRESS_FINAL_1APhoto_Styling-Dre_Romero-300x240.jpg 300w, https://xlr8r.com/wp-content/uploads/2020/07/RUI_HO_PRESS_FINAL_1APhoto_Styling-Dre_Romero-768x614.jpg 768w, https://xlr8r.com/wp-content/uploads/2020/07/RUI_HO_PRESS_FINAL_1APhoto_Styling-Dre_Romero-1536x1229.jpg 1536w, https://xlr8r.com/wp-content/uploads/2020/07/RUI_HO_PRESS_FINAL_1APhoto_Styling-Dre_Romero-2048x1638.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p><a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://soundcloud.com/ruiho" target="_blank">Rui Ho</a> will release her debut album, <em><a href="https://ruiho.bandcamp.com/album/lov3-l1ght" target="_blank" rel="noreferrer noopener" aria-label="Lov3 &amp; L1ght (opens in a new tab)">Lov3 &amp; L1ght</a></em>, on <a rel="noreferrer noopener" aria-label="Planet Mu (opens in a new tab)" href="https://soundcloud.com/planetmurecords" target="_blank">Planet Mu</a>. </p>



<p><em>Lov3 &amp; L1ght</em> follows <a rel="noreferrer noopener" aria-label="two releases (opens in a new tab)" href="https://ruiho.bandcamp.com/album/in-pursuit-of-the-sun" target="_blank">two releases</a> on Planet Mu sub-label Objects Limited, and her first release, 2016&#8217;s <em><a rel="noreferrer noopener" aria-label="Ru Meng Ling (opens in a new tab)" href="https://soundcloud.com/genomeshanghai/ru-meng-ling-rui-ho-1" target="_blank">Ru Meng Ling</a></em>, on Chinese label <a rel="noreferrer noopener" aria-label="Genome 6.66Mbp (opens in a new tab)" href="https://soundcloud.com/genomeshanghai" target="_blank">Genome 6.66Mbp</a>. It continues with the theme of growth, fusing Chinese melodies with energetic European club music. </p>



<p>The album is also the first time that the Chinese producer, also known as DJ Ruan, has featured her own vocals on her work. She uses them as the basis for a &#8220;deeply personal account of finding love&#8221; as a trans person and an immigrant now living in Berlin, Germany. </p>



<p>&#8220;I have always been interested in singing but my voice has been a huge obstacle for me since I always wanted a high-pitched female voice instead of a deep, low male voice,&#8221; Ho explains. &#8220;Vocal feminisation during my transition has been a huge inspiration and it&#8217;s a hidden theme of the album, too. I hope to learn to love my own voice and be able to find ways to express myself with the voice that I have, without having to fear it. It&#8217;s a process of self love, I guess.&#8221;</p>



<p>Across the album, Rui Ho pulls from rave, ambient, reggaeton, and R&amp;B, all with an undercurrent of Chinese melody and arranged neatly to give space to her auto-tuned vocals. &#8220;The brash surfaces lightly camouflage a strong talent for arrangement and melody that give the record an uplifting freshness,&#8221; the label explains. </p>



<p><strong>Tracklisting</strong><br><br>01. Hikari <br>02. Exodus &#8217;12 <br>03. The Way I Am <br>04. Right Now <br>05. Lucky Strike <br>06. Send For Me <br>07. Hundred Thousand Ways <br>08. Fire Walk With Me <br>09. Leave feat. Golin <br>10. Tired Of Me </p>



<p><em>Lov3 &amp; L1ght</em> LP is available digitally on September 4. Meanwhile, you can pre-order <a href="https://ruiho.bandcamp.com/album/lov3-l1ght" target="_blank" rel="noreferrer noopener" aria-label="here (opens in a new tab)">here</a> and stream &#8220;Exodus &#8217;12&#8221; below. </p>



<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=3962503023/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="http://ruiho.bandcamp.com/album/lov3-l1ght">Lov3 &amp; L1ght by RUI HO</a></iframe>



<figure class="wp-block-image size-large"><img src="https://xlr8r.com/wp-content/uploads/2020/07/ZIQ422_RUI_HO_lov3_l1ght-1024x1024.jpg" alt="" class="wp-image-127546" srcset="https://xlr8r.com/wp-content/uploads/2020/07/ZIQ422_RUI_HO_lov3_l1ght-1024x1024.jpg 1024w, https://xlr8r.com/wp-content/uploads/2020/07/ZIQ422_RUI_HO_lov3_l1ght-300x300.jpg 300w, https://xlr8r.com/wp-content/uploads/2020/07/ZIQ422_RUI_HO_lov3_l1ght-150x150.jpg 150w, https://xlr8r.com/wp-content/uploads/2020/07/ZIQ422_RUI_HO_lov3_l1ght-768x768.jpg 768w, https://xlr8r.com/wp-content/uploads/2020/07/ZIQ422_RUI_HO_lov3_l1ght.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
			
									
			</div><!-- .entry-content -->
			    
			<footer class="entry-footer">
				<span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://xlr8r.com/author/xlr8r-staff/">XLR8R Staff</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://xlr8r.com/news/rui-hos-bold-vocal-pop-next-on-planet-mu/" rel="bookmark"><time class="entry-date published" datetime="2020-07-24T10:04:06+00:00">July 24, 2020</time><time class="updated" datetime="2020-07-24T10:11:18+00:00">July 24, 2020</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://xlr8r.com/category/news/" rel="category tag">News</a></span><span class="tags-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M21.41 11.58l-9-9C12.05 2.22 11.55 2 11 2H4c-1.1 0-2 .9-2 2v7c0 .55.22 1.05.59 1.42l9 9c.36.36.86.58 1.41.58.55 0 1.05-.22 1.41-.59l7-7c.37-.36.59-.86.59-1.41 0-.55-.23-1.06-.59-1.42zM5.5 7C4.67 7 4 6.33 4 5.5S4.67 4 5.5 4 7 4.67 7 5.5 6.33 7 5.5 7z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Tags: </span><a href="https://xlr8r.com/tag/berlin/" rel="tag">Berlin</a>, <a href="https://xlr8r.com/tag/dj-ruan/" rel="tag">DJ Ruan</a>, <a href="https://xlr8r.com/tag/genome-6-66mbp/" rel="tag">Genome 6.66Mbp</a>, <a href="https://xlr8r.com/tag/germany/" rel="tag">Germany</a>, <a href="https://xlr8r.com/tag/objects-limited/" rel="tag">Objects Limited</a>, <a href="https://xlr8r.com/tag/planet-mu/" rel="tag">Planet Mu</a>, <a href="https://xlr8r.com/tag/rui-ho/" rel="tag">Rui Ho</a></span>			</footer><!-- .entry-footer -->
			    
													    
			</article><!-- #post-127544 -->
			
			
			
<div id="disqus_thread"></div>
		</div>
	</div><!-- #primary -->
		</div>
	
	<div style="clear: both"></div>
	
	
	</div><!-- #content -->

	<footer class="site-footer">
		<p>Platform Privacy &#169; 2020 XLR8R Media Inc. All Rights Reserved</p>
		<p><a style="color: #FF0200" href="/wp-login.php">Login to XLR8R+</a></p>
		<p><a style="color: #FF0200" href="/submissions">Submit Your Music to XLR8R</a></p>
	<social>
		<a href="https://www.youtube.com/user/XLR8RTV"><i class="fa fa-youtube" aria-hidden="true"></i></a>
		<a href="https://soundcloud.com/xlr8r"><i class="fa fa-soundcloud" aria-hidden="true"></i></a>
		<a href="https://www.mixcloud.com/xlr8r/"><i class="fa fa-mixcloud" aria-hidden="true"></i></a>
		<a href="https://www.facebook.com/XLR8Rmag"><i class="fa fa-facebook" aria-hidden="true"></i></a>
		<a href="https://www.instagram.com/xlr8r_official/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
		<a href="https://twitter.com/XLR8R"><i class="fa fa-twitter" aria-hidden="true"></i></a>
	</social>

	</footer><!-- #colophon -->


</div><!-- #page -->

<a id="popuplink" href="#inline" style="display:none;"></a>	
<div id="inline" class="modal-window" style="display:none;text-align:center;">
		<div class="modal-text-area">
			<h1>Support Independent Media</h1>
			<p>Music, in-depth features, artist content (sample packs, project files, mix downloads), news, and art, starting at only $1/month.</p>
			<br>
			<a href="https://xlr8rplus.bandcamp.com/"><div class="modal-button">Join XLR8R+</div></a>
			<br>
		</div>
		<img width="640" height="451" src="https://xlr8r.com/wp-content/uploads/2020/07/xlr8r_releases-1024x722.png" class="attachment-large size-large" alt="" srcset="https://xlr8r.com/wp-content/uploads/2020/07/xlr8r_releases-1024x722.png 1024w, https://xlr8r.com/wp-content/uploads/2020/07/xlr8r_releases-300x211.png 300w, https://xlr8r.com/wp-content/uploads/2020/07/xlr8r_releases-768x541.png 768w, https://xlr8r.com/wp-content/uploads/2020/07/xlr8r_releases-1536x1082.png 1536w, https://xlr8r.com/wp-content/uploads/2020/07/xlr8r_releases-2048x1443.png 2048w" sizes="(max-width: 640px) 100vw, 640px" /></div>

<script src="https://code.jquery.com/jquery-latest.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.0/jquery.cookie.js"></script>	
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" />

<script>
// subscriber modal popup logic
jQuery(document).ready(function () {
    function openFancybox() {
        setTimeout(function () {
            jQuery('#popuplink').trigger('click');
        }, 10*1000);
    };
    var visited = jQuery.cookie('visited');
    if (visited == 'yes') {
         // second page load, cookie active
    } else {
        openFancybox(); // first page load, launch fancybox
    }
    jQuery.cookie('visited', 'yes', {
        expires: 10 // the number of days cookie  will be effective
    });
    jQuery("#popuplink").fancybox({modal:false, padding: 0, 'hideOnOverlayClick' : true, overlay : {closeClick : false}});
});
</script>		<style type="text/css">
							.pgntn-page-pagination {
					text-align: left !important;
				}
				.pgntn-page-pagination-block {
					width: 60% !important;
					padding: 0 0 0 0;
									}
				.pgntn-page-pagination a {
					color: #1e14ca !important;
					background-color: #ffffff !important;
					text-decoration: none !important;
					border: 1px solid #cccccc !important;
									}
				.pgntn-page-pagination a:hover {
					color: #000 !important;
				}
				.pgntn-page-pagination-intro,
				.pgntn-page-pagination .current {
					background-color: #efefef !important;
					color: #000 !important;
					border: 1px solid #cccccc !important;
									}
			.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below,
					.blog #nav-above,
					.navigation.paging-navigation,
					.navigation.pagination,
					.pagination.paging-pagination,
					.pagination.pagination,
					.pagination.loop-pagination,
					.bicubic-nav-link,
					#page-nav,
					.camp-paging,
					#reposter_nav-pages,
					.unity-post-pagination,
					.wordpost_content .nav_post_link,.page-link,
					.page-links,#comments .navigation,
					#comment-nav-above,
					#comment-nav-below,
					#nav-single,
					.navigation.comment-navigation,
					comment-pagination {
						display: none !important;
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important;
					}		</style>
				<style>
				.single div.single .post {
					display: none;
				}
			</style>
			<link rel='stylesheet' id='glg-photobox-style-css'  href='https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.31' type='text/css' media='' />
<link rel='stylesheet' id='pgntn_stylesheet-css'  href='https://xlr8r.com/wp-content/plugins/pagination/css/nav-style.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"xlr8r-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"127544 https:\/\/xlr8r.com\/?p=127544","disqusShortname":"xlr8r-2","disqusTitle":"Rui Ho\u2019s Bold Vocal Pop Next on Planet Mu","disqusUrl":"https:\/\/xlr8r.com\/news\/rui-hos-bold-vocal-pop-next-on-planet-mu\/","postId":"127544"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"https:\/\/xlr8r.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/overlay/overlay.js?ver=1.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/js/priority-menu.js?ver=1.1'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/js/touch-keyboard-navigation.js?ver=1.1'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js?ver=1.0.0.31'></script>

<!--[if lt IE 9]><link rel="stylesheet" href="https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption, .blocks-gallery-item figcaption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
	});
		
			// Gutenberg Adaptive
	$('.blocks-gallery-item').each(function(i) {
		
		var $blck = $(this).find('img'),
		$isSrc = $blck.attr('src');
		
		if (! $blck.closest('a').length) {
			$blck.wrap('<a class="glg-a-custom-wrap" href="'+$isSrc+'"></a>');
		}
		
	});
	
			
	// Initialize!
	// .glg-a-custom-wrap (Block Gallery)
	// .carousel-item:not(".bx-clone") > a:not(".icp_custom_link") (Image Carousel)
	// .gallery-item > dt > a (Native Gallery)
	$('.gallery, .ghozylab-gallery, .wp-block-gallery')
		.photobox('.carousel-item:not(".bx-clone") > a:not(".icp_custom_link"),a.glg-a-custom-wrap, .gallery-item > dt > a',{
			autoplay: true,
			time: 3000,
			thumbs: true,
		}, callback);
		function callback(){
		};
		
});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
</body>
</html>
