<!doctype html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><title>Photo Gallery: Rakastella Art Basel | XLR8R</title><link rel="canonical" href="https://xlr8r.com/photos/photo-gallery-rakastella-art-basel/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Photo Gallery: Rakastella Art Basel | XLR8R" /><meta property="og:description" content="Call Super, KiNK, DJ Tennis, Jayda G, Or:la, and more played." /><meta property="og:url" content="https://xlr8r.com/photos/photo-gallery-rakastella-art-basel/" /><meta property="og:site_name" content="XLR8R" /><meta property="article:publisher" content="https://www.facebook.com/XLR8Rmag" /><meta property="article:tag" content="Âme" /><meta property="article:tag" content="Call Super" /><meta property="article:tag" content="DJ Tennis" /><meta property="article:tag" content="Jayda G" /><meta property="article:tag" content="KiNK" /><meta property="article:tag" content="Or:la" /><meta property="article:tag" content="Rakastella" /><meta property="article:section" content="Photos" /><meta property="article:published_time" content="2019-12-17T04:58:09+00:00" /><meta property="article:modified_time" content="2019-12-17T04:58:10+00:00" /><meta property="og:updated_time" content="2019-12-17T04:58:10+00:00" /><meta property="og:image" content="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1466.jpg" /><meta property="og:image:secure_url" content="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1466.jpg" /><meta property="og:image:width" content="810" /><meta property="og:image:height" content="540" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Call Super, KiNK, DJ Tennis, Jayda G, Or:la, and more played." /><meta name="twitter:title" content="Photo Gallery: Rakastella Art Basel | XLR8R" /><meta name="twitter:site" content="@XLR8R" /><meta name="twitter:image" content="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1466.jpg" /><meta name="twitter:creator" content="@XLR8R" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://xlr8r.com/#organization","name":"XLR8R","url":"https://xlr8r.com/","sameAs":["https://www.facebook.com/XLR8Rmag","https://www.instagram.com/xlr8r_official/","https://www.youtube.com/user/XLR8RTV","https://twitter.com/XLR8R"],"logo":{"@type":"ImageObject","@id":"https://xlr8r.com/#logo","url":"https://xlr8r.com/wp-content/uploads/2019/07/logo-asset-72h.png","width":258,"height":72,"caption":"XLR8R"},"image":{"@id":"https://xlr8r.com/#logo"}},{"@type":"WebSite","@id":"https://xlr8r.com/#website","url":"https://xlr8r.com/","name":"XLR8R","publisher":{"@id":"https://xlr8r.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://xlr8r.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://xlr8r.com/photos/photo-gallery-rakastella-art-basel/#primaryimage","url":"https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1466.jpg","width":810,"height":540},{"@type":"WebPage","@id":"https://xlr8r.com/photos/photo-gallery-rakastella-art-basel/#webpage","url":"https://xlr8r.com/photos/photo-gallery-rakastella-art-basel/","inLanguage":"en-US","name":"Photo Gallery: Rakastella Art Basel | XLR8R","isPartOf":{"@id":"https://xlr8r.com/#website"},"primaryImageOfPage":{"@id":"https://xlr8r.com/photos/photo-gallery-rakastella-art-basel/#primaryimage"},"datePublished":"2019-12-17T04:58:09+00:00","dateModified":"2019-12-17T04:58:10+00:00"},{"@type":"Article","@id":"https://xlr8r.com/photos/photo-gallery-rakastella-art-basel/#article","isPartOf":{"@id":"https://xlr8r.com/photos/photo-gallery-rakastella-art-basel/#webpage"},"author":{"@id":"https://xlr8r.com/#/schema/person/bf8d8cc7ad8641f55ba3b777a186d371"},"headline":"Photo Gallery: Rakastella Art Basel","datePublished":"2019-12-17T04:58:09+00:00","dateModified":"2019-12-17T04:58:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://xlr8r.com/photos/photo-gallery-rakastella-art-basel/#webpage"},"publisher":{"@id":"https://xlr8r.com/#organization"},"image":{"@id":"https://xlr8r.com/photos/photo-gallery-rakastella-art-basel/#primaryimage"},"keywords":"\u00c2me,Call Super,DJ Tennis,Jayda\u00a0G,KiNK,Or:la,Rakastella","articleSection":"News,Photos"},{"@type":["Person"],"@id":"https://xlr8r.com/#/schema/person/bf8d8cc7ad8641f55ba3b777a186d371","name":"xlr8rmediainc","image":{"@type":"ImageObject","@id":"https://xlr8r.com/#authorlogo","url":"https://secure.gravatar.com/avatar/203f48021a9344fa74c62aae65c93a6e?s=96&d=mm&r=g","caption":"xlr8rmediainc"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Feed" href="https://xlr8r.com/feed/" /><link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Comments Feed" href="https://xlr8r.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Photo Gallery: Rakastella Art Basel Comments Feed" href="https://xlr8r.com/photos/photo-gallery-rakastella-art-basel/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/xlr8r.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://xlr8r.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-theme-css'  href='https://xlr8r.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.2.5' type='text/css' media='all' /><link rel='stylesheet' id='abel-css'  href='https://fonts.googleapis.com/css?family=Abel&#038;display=swap&#038;ver=5.2.5' type='text/css' media='all' /><link rel='stylesheet' id='fa-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/fa/css/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' /><link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/ybl5wnk.css?ver=5.2.5' type='text/css' media='all' /><link rel='stylesheet' id='twentynineteen-style-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/style.css?ver=1.4' type='text/css' media='all' /><link rel='stylesheet' id='twentynineteen-print-style-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/print.css?ver=1.4' type='text/css' media='print' /> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js'></script> <script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/xlr8r/public/js/xlr8r-public.js?ver=1.0.0'></script> <link rel='https://api.w.org/' href='https://xlr8r.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://xlr8r.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://xlr8r.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://xlr8r.com/?p=123944' /><link rel="alternate" type="application/json+oembed" href="https://xlr8r.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxlr8r.com%2Fphotos%2Fphoto-gallery-rakastella-art-basel%2F" /><link rel="alternate" type="text/xml+oembed" href="https://xlr8r.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxlr8r.com%2Fphotos%2Fphoto-gallery-rakastella-art-basel%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-722101-1"></script> <script>window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-722101-1');</script> <link rel="pingback" href="https://xlr8r.com/xmlrpc.php"> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1034130/XL_300x600', [300, 600], 'div-gpt-ad-1564605158978-0').addService(googletag.pubads());
    googletag.defineSlot('/1034130/XL_300x600_bottom', [300, 600], 'div-gpt-ad-1564605267780-0').addService(googletag.pubads());
    googletag.defineSlot('/1034130/XL_970x250_banner', [970, 250], 'div-gpt-ad-1564606944096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </head><body id="body" ><div id="page" class="site"><div id="header-menu" class="header-menu"> <hamburger><div class="toggle-button" id="toggle"> <span class="bar top"></span> <span class="bar middle"></span> <span class="bar bottom"></span></div> </hamburger> <logo> <a href="https://xlr8r.com/" class="custom-logo-link" rel="home"><img width="258" height="72" src="https://xlr8r.com/wp-content/uploads/2019/07/logo-asset-72h.png" class="custom-logo" alt="XLR8R" /></a> </logo> <search><div class="search-toggle-button" id="search-toggle"><div id="magnifier"><div class="magnifier-icon"> <span class="magnifier-handle"></span> <span class="magnifier-handle-x"></span></div></div></div> </search> <script>$icon = $('.magnifier-icon');
		$icon.on('click', function (){
		  $(this).toggleClass('is-open');
		})</script> </div><nav class="overlay" id="nav-overlay"><div id="overlay_menu" class="overlay_menu"><div class="menu-xlr8r-site-menu-container"><id="menu-xlr8r-site-menu" class="main-menu"><li id="menu-item-120810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120810"><a href="https://xlr8r.com">Home</a></li><li id="menu-item-120997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120997"><a href="/xlr8r-plus">XLR8R+</a></li><li id="menu-item-120814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120814"><a href="https://xlr8r.com/category/features/">Features</a></li><li id="menu-item-120811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120811"><a href="https://xlr8r.com/category/news/">News</a></li><li id="menu-item-120967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120967"><a href="https://xlr8r.com/category/gear/">Gear</a></li><li id="menu-item-120974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120974"><a href="https://xlr8r.com/category/podcasts/">Podcasts</a></li><li id="menu-item-120812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120812"><a href="https://xlr8r.com/category/reviews/">Reviews</a></li><li id="menu-item-120813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120813"><a href="https://xlr8r.com/category/mp3/">Downloads</a></li><li id="menu-item-120815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120815"><a href="https://xlr8r.com/category/video/">Video</a></li><li class="search" style="display:none"><form role="search" method="get" id="searchform" action="https://xlr8r.com/"><input type="text" value="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li class="desktop-search"><form style="display:inline" role="search" method="get" id="searchform" action="https://xlr8r.com/"><input type="submit" id="searchsubmit" value="icon" /></form></li></div><div class="main-menu-more"><ul class="main-menu"><li class="menu-item menu-item-has-children"><button class="submenu-expand main-menu-more-toggle is-empty" tabindex="-1" aria-label="More" aria-haspopup="true" aria-expanded="false"><span class="screen-reader-text">More</span><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M0 0h24v24H0z"/><path fill="currentColor" fill-rule="nonzero" d="M12 2c5.52 0 10 4.48 10 10s-4.48 10-10 10S2 17.52 2 12 6.48 2 12 2zM6 14a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm6 0a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm6 0a2 2 0 1 0 0-4 2 2 0 0 0 0 4z"/></g></svg></button><ul class="sub-menu hidden-links"><li id="menu-item--1" class="mobile-parent-nav-menu-item menu-item--1"><button class="menu-item-link-return"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M15.41 7.41L14 6l-6 6 6 6 1.41-1.41L10.83 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>Back</button></li></ul></li></ul></div> <social> <a href="https://www.youtube.com/user/XLR8RTV"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a href="https://soundcloud.com/xlr8r"><i class="fa fa-soundcloud" aria-hidden="true"></i></a> <a href="https://www.mixcloud.com/xlr8r/"><i class="fa fa-mixcloud" aria-hidden="true"></i></a> <a href="https://www.facebook.com/XLR8Rmag"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a href="https://www.instagram.com/xlr8r_official/"><i class="fa fa-instagram" aria-hidden="true"></i></a> <a href="https://twitter.com/XLR8R"><i class="fa fa-twitter" aria-hidden="true"></i></a> <br> <a style="font-weight: 100; font-size: 26px; color: #FF0200; font-family: Rift" href="/wp-login.php">Login to XLR8R+</a> </social></div></nav><nav class="overlay" id="search-overlay"><div class="search_form"><form role="search" method="get" class="search-form" action="https://xlr8r.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></nav></div><div id="content" class="site-content"><div class="basic"><div class="content-width"><div class="ad_right"><div id='div-gpt-ad-1564605158978-0' style='width: 300px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564605158978-0'); });</script> </div></div><div class="single"><div class="page-header"><h1>Photo Gallery: Rakastella Art Basel</h1><h3>Call Super, KiNK, DJ Tennis, Jayda G, Or:la, and more played.</h3></div><div id="post-123944" class="post-123944 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-photos tag-ame tag-call-super tag-dj-tennis tag-jayda-g tag-kink tag-orla tag-rakastella entry"><p>The event went down Saturday, December 7 at Art Basel in Miami.</p><ul class="wp-block-gallery columns-3 is-cropped"><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-1-1-1024x683.jpg" alt="" data-id="123972" data-link="https://xlr8r.com/?attachment_id=123972" class="wp-image-123972" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-1-1-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-1-1-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-1-1-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-1-1.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-2-683x1024.jpg" alt="" data-id="123973" data-link="https://xlr8r.com/?attachment_id=123973" class="wp-image-123973" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-2-683x1024.jpg 683w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-2-200x300.jpg 200w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-2-768x1151.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-2.jpg 1152w" sizes="(max-width: 683px) 100vw, 683px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-4-1-1024x683.jpg" alt="" data-id="123975" data-link="https://xlr8r.com/?attachment_id=123975" class="wp-image-123975" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-4-1-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-4-1-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-4-1-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-4-1.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-5-1024x683.jpg" alt="" data-id="123976" data-link="https://xlr8r.com/?attachment_id=123976" class="wp-image-123976" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-5-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-5-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-5-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-5.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-8-1-1024x683.jpg" alt="" data-id="123978" data-link="https://xlr8r.com/?attachment_id=123978" class="wp-image-123978" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-8-1-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-8-1-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-8-1-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-8-1.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-9-1-1024x683.jpg" alt="" data-id="123979" data-link="https://xlr8r.com/?attachment_id=123979" class="wp-image-123979" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-9-1-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-9-1-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-9-1-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-9-1.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-10-1-1024x597.jpg" alt="" data-id="123980" data-link="https://xlr8r.com/?attachment_id=123980" class="wp-image-123980" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-10-1-1024x597.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-10-1-300x175.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-10-1-768x448.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-10-1.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-11-1-1024x596.jpg" alt="" data-id="123981" data-link="https://xlr8r.com/?attachment_id=123981" class="wp-image-123981" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-11-1-1024x596.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-11-1-300x174.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-11-1-768x447.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-11-1.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-12-1-1024x683.jpg" alt="" data-id="123982" data-link="https://xlr8r.com/?attachment_id=123982" class="wp-image-123982" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-12-1-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-12-1-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-12-1-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-12-1.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-13-1-1024x683.jpg" alt="" data-id="123983" data-link="https://xlr8r.com/?attachment_id=123983" class="wp-image-123983" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-13-1-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-13-1-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-13-1-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-13-1.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-14-1-1024x683.jpg" alt="" data-id="123984" data-link="https://xlr8r.com/?attachment_id=123984" class="wp-image-123984" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-14-1-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-14-1-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-14-1-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-14-1.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-24-1-1024x683.jpg" alt="" data-id="123987" data-link="https://xlr8r.com/?attachment_id=123987" class="wp-image-123987" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-24-1-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-24-1-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-24-1-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-24-1.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-32-1-1024x683.jpg" alt="" data-id="123988" data-link="https://xlr8r.com/?attachment_id=123988" class="wp-image-123988" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-32-1-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-32-1-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-32-1-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-32-1.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-40-1-1024x683.jpg" alt="" data-id="123990" data-link="https://xlr8r.com/?attachment_id=123990" class="wp-image-123990" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-40-1-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-40-1-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-40-1-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-40-1.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-49-1024x683.jpg" alt="" data-id="123995" data-link="https://xlr8r.com/?attachment_id=123995" class="wp-image-123995" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-49-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-49-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-49-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-49.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-51-1-1024x683.jpg" alt="" data-id="123996" data-link="https://xlr8r.com/?attachment_id=123996" class="wp-image-123996" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-51-1-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-51-1-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-51-1-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-51-1.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-52-1-1024x683.jpg" alt="" data-id="123997" data-link="https://xlr8r.com/?attachment_id=123997" class="wp-image-123997" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-52-1-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-52-1-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-52-1-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-52-1.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-53-1-1024x683.jpg" alt="" data-id="123998" data-link="https://xlr8r.com/?attachment_id=123998" class="wp-image-123998" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-53-1-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-53-1-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-53-1-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-53-1.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-54-1-1024x683.jpg" alt="" data-id="123999" data-link="https://xlr8r.com/?attachment_id=123999" class="wp-image-123999" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-54-1-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-54-1-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-54-1-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-54-1.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-55-1-1024x683.jpg" alt="" data-id="124000" data-link="https://xlr8r.com/?attachment_id=124000" class="wp-image-124000" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-55-1-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-55-1-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-55-1-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-55-1.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-60-1024x683.jpg" alt="" data-id="124004" data-link="https://xlr8r.com/?attachment_id=124004" class="wp-image-124004" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-60-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-60-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-60-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-60.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-63-1024x683.jpg" alt="" data-id="124005" data-link="https://xlr8r.com/?attachment_id=124005" class="wp-image-124005" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-63-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-63-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-63-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-63.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-65-1024x683.jpg" alt="" data-id="124006" data-link="https://xlr8r.com/?attachment_id=124006" class="wp-image-124006" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-65-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-65-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-65-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-65.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-68-1024x683.jpg" alt="" data-id="124008" data-link="https://xlr8r.com/?attachment_id=124008" class="wp-image-124008" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-68-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-68-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-68-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-68.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-70-1024x683.jpg" alt="" data-id="124010" data-link="https://xlr8r.com/?attachment_id=124010" class="wp-image-124010" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-70-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-70-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-70-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-70.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-71-1024x683.jpg" alt="" data-id="124011" data-link="https://xlr8r.com/?attachment_id=124011" class="wp-image-124011" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-71-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-71-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-71-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-71.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-73-1024x683.jpg" alt="" data-id="124013" data-link="https://xlr8r.com/?attachment_id=124013" class="wp-image-124013" srcset="https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-73-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-73-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-73-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/Raka_LDC-73.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Lauren Morell</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-3-682x1024.jpg" alt="" data-id="124015" data-link="https://xlr8r.com/?attachment_id=124015" class="wp-image-124015" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-3-682x1024.jpg 682w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-3-200x300.jpg 200w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-3-768x1153.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-3.jpg 886w" sizes="(max-width: 682px) 100vw, 682px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-5-1024x683.jpg" alt="" data-id="124017" data-link="https://xlr8r.com/?attachment_id=124017" class="wp-image-124017" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-5-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-5-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-5-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-5.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-6-1024x683.jpg" alt="" data-id="124018" data-link="https://xlr8r.com/?attachment_id=124018" class="wp-image-124018" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-6-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-6-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-6-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-6.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-8-1024x683.jpg" alt="" data-id="124020" data-link="https://xlr8r.com/?attachment_id=124020" class="wp-image-124020" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-8-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-8-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-8-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-8.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-9-1024x683.jpg" alt="" data-id="124021" data-link="https://xlr8r.com/?attachment_id=124021" class="wp-image-124021" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-9-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-9-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-9-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-9.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-10-1024x683.jpg" alt="" data-id="124022" data-link="https://xlr8r.com/?attachment_id=124022" class="wp-image-124022" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-10-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-10-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-10-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-10.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-11-1024x683.jpg" alt="" data-id="124023" data-link="https://xlr8r.com/?attachment_id=124023" class="wp-image-124023" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-11-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-11-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-11-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-11.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-12-792x1024.jpg" alt="" data-id="124024" data-link="https://xlr8r.com/?attachment_id=124024" class="wp-image-124024" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-12-792x1024.jpg 792w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-12-232x300.jpg 232w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-12-768x993.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-12.jpg 918w" sizes="(max-width: 792px) 100vw, 792px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-13-1024x683.jpg" alt="" data-id="124025" data-link="https://xlr8r.com/?attachment_id=124025" class="wp-image-124025" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-13-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-13-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-13-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-13.jpg 1317w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-14-1024x683.jpg" alt="" data-id="124026" data-link="https://xlr8r.com/?attachment_id=124026" class="wp-image-124026" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-14-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-14-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-14-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-14.jpg 1342w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-15-1024x683.jpg" alt="" data-id="124027" data-link="https://xlr8r.com/?attachment_id=124027" class="wp-image-124027" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-15-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-15-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-15-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-15.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-16-1024x683.jpg" alt="" data-id="124028" data-link="https://xlr8r.com/?attachment_id=124028" class="wp-image-124028" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-16-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-16-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-16-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-16.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-17-1024x682.jpg" alt="" data-id="124029" data-link="https://xlr8r.com/?attachment_id=124029" class="wp-image-124029" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-17-1024x682.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-17-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-17-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-17.jpg 1384w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-18-1024x683.jpg" alt="" data-id="124030" data-link="https://xlr8r.com/?attachment_id=124030" class="wp-image-124030" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-18-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-18-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-18-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-18.jpg 1338w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-19-683x1024.jpg" alt="" data-id="124031" data-link="https://xlr8r.com/?attachment_id=124031" class="wp-image-124031" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-19-683x1024.jpg 683w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-19-200x300.jpg 200w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-19-768x1152.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-19.jpg 1000w" sizes="(max-width: 683px) 100vw, 683px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-20-791x1024.jpg" alt="" data-id="124032" data-link="https://xlr8r.com/?attachment_id=124032" class="wp-image-124032" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-20-791x1024.jpg 791w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-20-232x300.jpg 232w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-20-768x995.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-20.jpg 929w" sizes="(max-width: 791px) 100vw, 791px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-21-1024x683.jpg" alt="" data-id="124033" data-link="https://xlr8r.com/?attachment_id=124033" class="wp-image-124033" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-21-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-21-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-21-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-21.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-22-1024x683.jpg" alt="" data-id="124034" data-link="https://xlr8r.com/?attachment_id=124034" class="wp-image-124034" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-22-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-22-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-22-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-22.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-23-1024x683.jpg" alt="" data-id="124035" data-link="https://xlr8r.com/?attachment_id=124035" class="wp-image-124035" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-23-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-23-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-23-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-23.jpg 1434w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-24-1024x683.jpg" alt="" data-id="124036" data-link="https://xlr8r.com/?attachment_id=124036" class="wp-image-124036" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-24-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-24-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-24-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-24.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-25-1024x683.jpg" alt="" data-id="124037" data-link="https://xlr8r.com/?attachment_id=124037" class="wp-image-124037" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-25-1024x683.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-25-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-25-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-25.jpg 1428w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-26-1024x682.jpg" alt="" data-id="124038" data-link="https://xlr8r.com/?attachment_id=124038" class="wp-image-124038" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-26-1024x682.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-26-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-26-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-26.jpg 1420w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-27-1024x682.jpg" alt="" data-id="124039" data-link="https://xlr8r.com/?attachment_id=124039" class="wp-image-124039" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-27-1024x682.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-27-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-27-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-27.jpg 1390w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-28-1024x682.jpg" alt="" data-id="124040" data-link="https://xlr8r.com/?attachment_id=124040" class="wp-image-124040" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-28-1024x682.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-28-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-28-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-28.jpg 1454w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-30-1024x682.jpg" alt="" data-id="124042" data-link="https://xlr8r.com/?attachment_id=124042" class="wp-image-124042" srcset="https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-30-1024x682.jpg 1024w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-30-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-30-768x512.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/12/rakastella_2019_christianvillareal-30.jpg 1387w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Christian Villareal</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0312.jpg" alt="" data-id="124045" data-link="https://xlr8r.com/?attachment_id=124045" class="wp-image-124045" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0312.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0312-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0316.jpg" alt="" data-id="124046" data-link="https://xlr8r.com/?attachment_id=124046" class="wp-image-124046" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0316.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0316-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0326.jpg" alt="" data-id="124047" data-link="https://xlr8r.com/?attachment_id=124047" class="wp-image-124047" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0326.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0326-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0352.jpg" alt="" data-id="124049" data-link="https://xlr8r.com/?attachment_id=124049" class="wp-image-124049" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0352.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0352-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0366.jpg" alt="" data-id="124052" data-link="https://xlr8r.com/?attachment_id=124052" class="wp-image-124052" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0366.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0366-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0366-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0385.jpg" alt="" data-id="124053" data-link="https://xlr8r.com/?attachment_id=124053" class="wp-image-124053" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0385.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0385-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0385-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0402.jpg" alt="" data-id="124055" data-link="https://xlr8r.com/?attachment_id=124055" class="wp-image-124055" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0402.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0402-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0402-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0404.jpg" alt="" data-id="124056" data-link="https://xlr8r.com/?attachment_id=124056" class="wp-image-124056" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0404.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0404-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0408.jpg" alt="" data-id="124057" data-link="https://xlr8r.com/?attachment_id=124057" class="wp-image-124057" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0408.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0408-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0427.jpg" alt="" data-id="124058" data-link="https://xlr8r.com/?attachment_id=124058" class="wp-image-124058" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0427.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0427-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0432.jpg" alt="" data-id="124059" data-link="https://xlr8r.com/?attachment_id=124059" class="wp-image-124059" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0432.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0432-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0432-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0434.jpg" alt="" data-id="124060" data-link="https://xlr8r.com/?attachment_id=124060" class="wp-image-124060" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0434.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0434-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0447.jpg" alt="" data-id="124061" data-link="https://xlr8r.com/?attachment_id=124061" class="wp-image-124061" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0447.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0447-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0483.jpg" alt="" data-id="124064" data-link="https://xlr8r.com/?attachment_id=124064" class="wp-image-124064" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0483.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0483-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0483-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0493.jpg" alt="" data-id="124065" data-link="https://xlr8r.com/?attachment_id=124065" class="wp-image-124065" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0493.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0493-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0493-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0501.jpg" alt="" data-id="124066" data-link="https://xlr8r.com/?attachment_id=124066" class="wp-image-124066" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0501.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0501-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0501-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0527.jpg" alt="" data-id="124067" data-link="https://xlr8r.com/?attachment_id=124067" class="wp-image-124067" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0527.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0527-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0531.jpg" alt="" data-id="124068" data-link="https://xlr8r.com/?attachment_id=124068" class="wp-image-124068" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0531.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0531-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0541.jpg" alt="" data-id="124069" data-link="https://xlr8r.com/?attachment_id=124069" class="wp-image-124069" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0541.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0541-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0541-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0617.jpg" alt="" data-id="124072" data-link="https://xlr8r.com/?attachment_id=124072" class="wp-image-124072" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0617.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0617-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0632.jpg" alt="" data-id="124073" data-link="https://xlr8r.com/?attachment_id=124073" class="wp-image-124073" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0632.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0632-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0639.jpg" alt="" data-id="124074" data-link="https://xlr8r.com/?attachment_id=124074" class="wp-image-124074" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0639.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0639-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0639-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0665.jpg" alt="" data-id="124075" data-link="https://xlr8r.com/?attachment_id=124075" class="wp-image-124075" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0665.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0665-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0665-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0674.jpg" alt="" data-id="124076" data-link="https://xlr8r.com/?attachment_id=124076" class="wp-image-124076" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0674.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0674-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0683.jpg" alt="" data-id="124077" data-link="https://xlr8r.com/?attachment_id=124077" class="wp-image-124077" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0683.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0683-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0683-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0686.jpg" alt="" data-id="124078" data-link="https://xlr8r.com/?attachment_id=124078" class="wp-image-124078" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0686.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0686-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0686-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0689.jpg" alt="" data-id="124079" data-link="https://xlr8r.com/?attachment_id=124079" class="wp-image-124079" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0689.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0689-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0689-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0698.jpg" alt="" data-id="124080" data-link="https://xlr8r.com/?attachment_id=124080" class="wp-image-124080" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0698.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0698-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0698-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0711.jpg" alt="" data-id="124082" data-link="https://xlr8r.com/?attachment_id=124082" class="wp-image-124082" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0711.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0711-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0711-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0734.jpg" alt="" data-id="124086" data-link="https://xlr8r.com/?attachment_id=124086" class="wp-image-124086" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0734.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0734-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0753.jpg" alt="" data-id="124087" data-link="https://xlr8r.com/?attachment_id=124087" class="wp-image-124087" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0753.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0753-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0759.jpg" alt="" data-id="124088" data-link="https://xlr8r.com/?attachment_id=124088" class="wp-image-124088" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0759.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0759-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0759-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0774.jpg" alt="" data-id="124089" data-link="https://xlr8r.com/?attachment_id=124089" class="wp-image-124089" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0774.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0774-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0774-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0821.jpg" alt="" data-id="124090" data-link="https://xlr8r.com/?attachment_id=124090" class="wp-image-124090" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0821.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0821-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0880.jpg" alt="" data-id="124096" data-link="https://xlr8r.com/?attachment_id=124096" class="wp-image-124096" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0880.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0880-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0880-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0908.jpg" alt="" data-id="124097" data-link="https://xlr8r.com/?attachment_id=124097" class="wp-image-124097" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0908.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0908-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0908-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0915.jpg" alt="" data-id="124098" data-link="https://xlr8r.com/?attachment_id=124098" class="wp-image-124098" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0915.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0915-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0915-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0947.jpg" alt="" data-id="124099" data-link="https://xlr8r.com/?attachment_id=124099" class="wp-image-124099" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0947.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0947-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0947-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0948.jpg" alt="" data-id="124100" data-link="https://xlr8r.com/?attachment_id=124100" class="wp-image-124100" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0948.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0948-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0974.jpg" alt="" data-id="124102" data-link="https://xlr8r.com/?attachment_id=124102" class="wp-image-124102" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0974.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0974-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0974-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0982.jpg" alt="" data-id="124103" data-link="https://xlr8r.com/?attachment_id=124103" class="wp-image-124103" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0982.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0982-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-0982-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1002.jpg" alt="" data-id="124104" data-link="https://xlr8r.com/?attachment_id=124104" class="wp-image-124104" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1002.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1002-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1002-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1071.jpg" alt="" data-id="124107" data-link="https://xlr8r.com/?attachment_id=124107" class="wp-image-124107" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1071.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1071-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1071-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1083.jpg" alt="" data-id="124109" data-link="https://xlr8r.com/?attachment_id=124109" class="wp-image-124109" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1083.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1083-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1083-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1086.jpg" alt="" data-id="124110" data-link="https://xlr8r.com/?attachment_id=124110" class="wp-image-124110" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1086.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1086-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1086-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1102.jpg" alt="" data-id="124111" data-link="https://xlr8r.com/?attachment_id=124111" class="wp-image-124111" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1102.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1102-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1102-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1108.jpg" alt="" data-id="124112" data-link="https://xlr8r.com/?attachment_id=124112" class="wp-image-124112" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1108.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1108-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1108-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1109.jpg" alt="" data-id="124113" data-link="https://xlr8r.com/?attachment_id=124113" class="wp-image-124113" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1109.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1109-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1109-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1113.jpg" alt="" data-id="124114" data-link="https://xlr8r.com/?attachment_id=124114" class="wp-image-124114" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1113.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1113-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1113-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1124.jpg" alt="" data-id="124115" data-link="https://xlr8r.com/?attachment_id=124115" class="wp-image-124115" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1124.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1124-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1124-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1130.jpg" alt="" data-id="124116" data-link="https://xlr8r.com/?attachment_id=124116" class="wp-image-124116" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1130.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1130-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1130-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1135.jpg" alt="" data-id="124117" data-link="https://xlr8r.com/?attachment_id=124117" class="wp-image-124117" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1135.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1135-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1135-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1138.jpg" alt="" data-id="124118" data-link="https://xlr8r.com/?attachment_id=124118" class="wp-image-124118" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1138.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1138-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1138-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1154.jpg" alt="" data-id="124119" data-link="https://xlr8r.com/?attachment_id=124119" class="wp-image-124119" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1154.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1154-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1154-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1158.jpg" alt="" data-id="124120" data-link="https://xlr8r.com/?attachment_id=124120" class="wp-image-124120" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1158.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1158-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1158-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1160.jpg" alt="" data-id="124121" data-link="https://xlr8r.com/?attachment_id=124121" class="wp-image-124121" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1160.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1160-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1160-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1163.jpg" alt="" data-id="124122" data-link="https://xlr8r.com/?attachment_id=124122" class="wp-image-124122" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1163.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1163-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1163-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1189.jpg" alt="" data-id="124123" data-link="https://xlr8r.com/?attachment_id=124123" class="wp-image-124123" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1189.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1189-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1190.jpg" alt="" data-id="124124" data-link="https://xlr8r.com/?attachment_id=124124" class="wp-image-124124" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1190.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1190-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1197.jpg" alt="" data-id="124125" data-link="https://xlr8r.com/?attachment_id=124125" class="wp-image-124125" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1197.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1197-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1209.jpg" alt="" data-id="124126" data-link="https://xlr8r.com/?attachment_id=124126" class="wp-image-124126" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1209.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1209-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1209-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1220.jpg" alt="" data-id="124127" data-link="https://xlr8r.com/?attachment_id=124127" class="wp-image-124127" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1220.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1220-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1228.jpg" alt="" data-id="124128" data-link="https://xlr8r.com/?attachment_id=124128" class="wp-image-124128" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1228.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1228-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1233.jpg" alt="" data-id="124129" data-link="https://xlr8r.com/?attachment_id=124129" class="wp-image-124129" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1233.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1233-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1233-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1235.jpg" alt="" data-id="124130" data-link="https://xlr8r.com/?attachment_id=124130" class="wp-image-124130" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1235.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1235-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1235-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1250.jpg" alt="" data-id="124131" data-link="https://xlr8r.com/?attachment_id=124131" class="wp-image-124131" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1250.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1250-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1250-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1356.jpg" alt="" data-id="124132" data-link="https://xlr8r.com/?attachment_id=124132" class="wp-image-124132" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1356.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1356-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1356-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1382.jpg" alt="" data-id="124133" data-link="https://xlr8r.com/?attachment_id=124133" class="wp-image-124133" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1382.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1382-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1382-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1403.jpg" alt="" data-id="124134" data-link="https://xlr8r.com/?attachment_id=124134" class="wp-image-124134" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1403.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1403-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1403-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1414.jpg" alt="" data-id="124135" data-link="https://xlr8r.com/?attachment_id=124135" class="wp-image-124135" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1414.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1414-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1414-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1430.jpg" alt="" data-id="124136" data-link="https://xlr8r.com/?attachment_id=124136" class="wp-image-124136" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1430.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1430-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1430-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1441.jpg" alt="" data-id="124137" data-link="https://xlr8r.com/?attachment_id=124137" class="wp-image-124137" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1441.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1441-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1441-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1454.jpg" alt="" data-id="124138" data-link="https://xlr8r.com/?attachment_id=124138" class="wp-image-124138" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1454.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1454-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1454-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1466.jpg" alt="" data-id="124139" data-link="https://xlr8r.com/?attachment_id=124139" class="wp-image-124139" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1466.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1466-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1466-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1475.jpg" alt="" data-id="124140" data-link="https://xlr8r.com/?attachment_id=124140" class="wp-image-124140" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1475.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1475-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1475-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1477.jpg" alt="" data-id="124141" data-link="https://xlr8r.com/?attachment_id=124141" class="wp-image-124141" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1477.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1477-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1477-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1482.jpg" alt="" data-id="124142" data-link="https://xlr8r.com/?attachment_id=124142" class="wp-image-124142" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1482.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1482-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1482-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1509.jpg" alt="" data-id="124143" data-link="https://xlr8r.com/?attachment_id=124143" class="wp-image-124143" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1509.jpg 540w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1509-200x300.jpg 200w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1576.jpg" alt="" data-id="124145" data-link="https://xlr8r.com/?attachment_id=124145" class="wp-image-124145" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1576.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1576-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1576-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1597.jpg" alt="" data-id="124148" data-link="https://xlr8r.com/?attachment_id=124148" class="wp-image-124148" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1597.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1597-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1597-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1601.jpg" alt="" data-id="124149" data-link="https://xlr8r.com/?attachment_id=124149" class="wp-image-124149" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1601.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1601-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1601-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1603.jpg" alt="" data-id="124150" data-link="https://xlr8r.com/?attachment_id=124150" class="wp-image-124150" srcset="https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1603.jpg 810w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1603-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/12/HNKC_191207_RAKASTELLA_2019-1603-768x512.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Photo: Khris Cowley Here &amp; Now</figcaption></figure></li></ul><p></p></div><footer class="entry-footer"> <span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://xlr8r.com/author/xlr8rmediainc/">xlr8rmediainc</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://xlr8r.com/photos/photo-gallery-rakastella-art-basel/" rel="bookmark"><time class="entry-date published" datetime="2019-12-17T04:58:09+00:00">December 17, 2019</time><time class="updated" datetime="2019-12-17T04:58:10+00:00">December 17, 2019</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://xlr8r.com/category/news/" rel="category tag">News</a>, <a href="https://xlr8r.com/category/photos/" rel="category tag">Photos</a></span><span class="tags-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M21.41 11.58l-9-9C12.05 2.22 11.55 2 11 2H4c-1.1 0-2 .9-2 2v7c0 .55.22 1.05.59 1.42l9 9c.36.36.86.58 1.41.58.55 0 1.05-.22 1.41-.59l7-7c.37-.36.59-.86.59-1.41 0-.55-.23-1.06-.59-1.42zM5.5 7C4.67 7 4 6.33 4 5.5S4.67 4 5.5 4 7 4.67 7 5.5 6.33 7 5.5 7z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Tags: </span><a href="https://xlr8r.com/tag/ame/" rel="tag">Âme</a>, <a href="https://xlr8r.com/tag/call-super/" rel="tag">Call Super</a>, <a href="https://xlr8r.com/tag/dj-tennis/" rel="tag">DJ Tennis</a>, <a href="https://xlr8r.com/tag/jayda-g/" rel="tag">Jayda G</a>, <a href="https://xlr8r.com/tag/kink/" rel="tag">KiNK</a>, <a href="https://xlr8r.com/tag/orla/" rel="tag">Or:la</a>, <a href="https://xlr8r.com/tag/rakastella/" rel="tag">Rakastella</a></span></footer></article><div id="disqus_thread"></div></div></div></div><div style="clear: both"></div></div><footer class="site-footer"><p>Platform Privacy &#169; 2019 XLR8R Media Inc. All Rights Reserved</p><p><a style="color: #FF0200" href="/wp-login.php">Login to XLR8R+</a></p> <social> <a href="https://www.youtube.com/user/XLR8RTV"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a href="https://soundcloud.com/xlr8r"><i class="fa fa-soundcloud" aria-hidden="true"></i></a> <a href="https://www.mixcloud.com/xlr8r/"><i class="fa fa-mixcloud" aria-hidden="true"></i></a> <a href="https://www.facebook.com/XLR8Rmag"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a href="https://www.instagram.com/xlr8r_official/"><i class="fa fa-instagram" aria-hidden="true"></i></a> <a href="https://twitter.com/XLR8R"><i class="fa fa-twitter" aria-hidden="true"></i></a> </social></footer></div> <a id="popuplink" href="#inline" style="display:none;"></a><div id="inline" class="modal-window" style="display:none;text-align:center;"><div class="modal-text-area"><h1>Join Our Member-Supported Community</h1><p>Every month, XLR8R+ members receive access to exclusive music, artist content, free event passes, and much more. If you aren't yet an XLR8R+ member, please join us to help keep independent music and culture alive.</p> <br> <a href="https://xlr8rplus.bandcamp.com/"><div class="modal-button">Join XLR8R+</div></a> <br></div> <img width="640" height="640" src="https://xlr8r.com/wp-content/uploads/2019/08/raw_art-1024x1024.png" class="attachment-large size-large" alt="" srcset="https://xlr8r.com/wp-content/uploads/2019/08/raw_art-1024x1024.png 1024w, https://xlr8r.com/wp-content/uploads/2019/08/raw_art-150x150.png 150w, https://xlr8r.com/wp-content/uploads/2019/08/raw_art-300x300.png 300w, https://xlr8r.com/wp-content/uploads/2019/08/raw_art-768x767.png 768w" sizes="(max-width: 640px) 100vw, 640px" /></div> <script src="https://code.jquery.com/jquery-latest.min.js"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.js"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.0/jquery.cookie.js"></script> <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" /> <script>// subscriber modal popup logic
jQuery(document).ready(function () {
    function openFancybox() {
        setTimeout(function () {
            jQuery('#popuplink').trigger('click');
        }, 5*1000);
    };
    var visited = jQuery.cookie('visited');
    if (visited == 'yes') {
         // second page load, cookie active
    } else {
        openFancybox(); // first page load, launch fancybox
    }
    jQuery.cookie('visited', 'yes', {
        expires: 7 // the number of days cookie  will be effective
    });
    jQuery("#popuplink").fancybox({modal:false, padding: 0, 'hideOnOverlayClick' : true, overlay : {closeClick : false}});
});</script><link rel='stylesheet' id='glg-photobox-style-css'  href='https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.31' type='text/css' media='' /> <script type='text/javascript'>var countVars = {"disqusShortname":"xlr8r-2"};</script> <script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"123944 https:\/\/xlr8r.com\/?p=123944","disqusShortname":"xlr8r-2","disqusTitle":"Photo Gallery: Rakastella Art Basel","disqusUrl":"https:\/\/xlr8r.com\/photos\/photo-gallery-rakastella-art-basel\/","postId":"123944"};</script> <script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/overlay/overlay.js?ver=1.1'></script> <script type='text/javascript' src='https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js'></script> <script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/js/priority-menu.js?ver=1.1'></script> <script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/js/touch-keyboard-navigation.js?ver=1.1'></script> <script type='text/javascript' src='https://xlr8r.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script> <script type='text/javascript' src='https://xlr8r.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script> <script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js?ver=1.0.0.31'></script> <!--[if lt IE 9]><link rel="stylesheet" href="https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]--><style type="text/css">#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption, .blocks-gallery-item figcaption {}</style> <script type="text/javascript">// 
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
	});
		
			// Gutenberg Adaptive
	$('.blocks-gallery-item').each(function(i) {
		
		var $blck = $(this).find('img'),
		$isSrc = $blck.attr('src');
		
		if (! $blck.closest('a').length) {
			$blck.wrap('<a class="glg-a-custom-wrap" href="'+$isSrc+'"></a>');
		}
		
	});
	
			
	// Initialize!
	// .glg-a-custom-wrap (Block Gallery)
	// .carousel-item:not(".bx-clone") > a:not(".icp_custom_link") (Image Carousel)
	// .gallery-item > dt > a (Native Gallery)
	$('.gallery, .ghozylab-gallery, .wp-block-gallery')
		.photobox('.carousel-item:not(".bx-clone") > a:not(".icp_custom_link"),a.glg-a-custom-wrap, .gallery-item > dt > a',{
			autoplay: true,
			time: 3000,
			thumbs: true,
		}, callback);
		function callback(){
		};
		
});

/* END --- Gallery Lighbox Lite --- */

//</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> </body></html>