
<!doctype html>
<html lang="en-US">
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>Podcast 650: Elaquent | XLR8R</title>
		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://xlr8r.com/podcasts/podcast-650-elaquent/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Podcast 650: Elaquent | XLR8R" />
<meta property="og:description" content="Silky smooth, lo-fi beats from Toronto." />
<meta property="og:url" content="https://xlr8r.com/podcasts/podcast-650-elaquent/" />
<meta property="og:site_name" content="XLR8R" />
<meta property="article:publisher" content="https://www.facebook.com/XLR8Rmag" />
<meta property="article:tag" content="Brain" />
<meta property="article:tag" content="Brainfeeder" />
<meta property="article:tag" content="Canada" />
<meta property="article:tag" content="Crazy House" />
<meta property="article:tag" content="Devin Morrison" />
<meta property="article:tag" content="DJ Premier" />
<meta property="article:tag" content="Elaquent" />
<meta property="article:tag" content="Guelph" />
<meta property="article:tag" content="Hellfyre Club" />
<meta property="article:tag" content="Illa J" />
<meta property="article:tag" content="Iman Omari" />
<meta property="article:tag" content="Ivan Ave" />
<meta property="article:tag" content="J. Dilla" />
<meta property="article:tag" content="Jakarta Records" />
<meta property="article:tag" content="Knxwledge" />
<meta property="article:tag" content="Marci Enterprises" />
<meta property="article:tag" content="Mello Music Group" />
<meta property="article:tag" content="Mutual Intentions" />
<meta property="article:tag" content="Ontario" />
<meta property="article:tag" content="Sona Elango" />
<meta property="article:tag" content="Stones Throw" />
<meta property="article:tag" content="Stones Throw Records" />
<meta property="article:tag" content="Suff Daddy" />
<meta property="article:tag" content="Tha God Fahim" />
<meta property="article:tag" content="Thundercat" />
<meta property="article:tag" content="Vibe Music Collective" />
<meta property="article:section" content="Podcasts" />
<meta property="article:published_time" content="2020-06-30T17:16:02+00:00" />
<meta property="article:modified_time" content="2020-06-30T17:16:03+00:00" />
<meta property="og:updated_time" content="2020-06-30T17:16:03+00:00" />
<meta property="og:image" content="https://xlr8r.com/wp-content/uploads/2020/06/ELAQUENT_PODCAST_HERO6-1024x465.jpg" />
<meta property="og:image:secure_url" content="https://xlr8r.com/wp-content/uploads/2020/06/ELAQUENT_PODCAST_HERO6-1024x465.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="465" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Silky smooth, lo-fi beats from Toronto." />
<meta name="twitter:title" content="Podcast 650: Elaquent | XLR8R" />
<meta name="twitter:site" content="@XLR8R" />
<meta name="twitter:image" content="https://xlr8r.com/wp-content/uploads/2020/06/ELAQUENT_PODCAST_HERO6-scaled.jpg" />
<meta name="twitter:creator" content="@XLR8R" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://xlr8r.com/#organization","name":"XLR8R","url":"https://xlr8r.com/","sameAs":["https://www.facebook.com/XLR8Rmag","https://www.instagram.com/xlr8r_official/","https://www.youtube.com/user/XLR8RTV","https://twitter.com/XLR8R"],"logo":{"@type":"ImageObject","@id":"https://xlr8r.com/#logo","url":"https://xlr8r.com/wp-content/uploads/2019/07/logo-asset-72h.png","width":258,"height":72,"caption":"XLR8R"},"image":{"@id":"https://xlr8r.com/#logo"}},{"@type":"WebSite","@id":"https://xlr8r.com/#website","url":"https://xlr8r.com/","name":"XLR8R","publisher":{"@id":"https://xlr8r.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://xlr8r.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://xlr8r.com/podcasts/podcast-650-elaquent/#primaryimage","url":"https://xlr8r.com/wp-content/uploads/2020/06/ELAQUENT_PODCAST_HERO6-scaled.jpg","width":2560,"height":1164},{"@type":"WebPage","@id":"https://xlr8r.com/podcasts/podcast-650-elaquent/#webpage","url":"https://xlr8r.com/podcasts/podcast-650-elaquent/","inLanguage":"en-US","name":"Podcast 650: Elaquent | XLR8R","isPartOf":{"@id":"https://xlr8r.com/#website"},"primaryImageOfPage":{"@id":"https://xlr8r.com/podcasts/podcast-650-elaquent/#primaryimage"},"datePublished":"2020-06-30T17:16:02+00:00","dateModified":"2020-06-30T17:16:03+00:00"},{"@type":"Article","@id":"https://xlr8r.com/podcasts/podcast-650-elaquent/#article","isPartOf":{"@id":"https://xlr8r.com/podcasts/podcast-650-elaquent/#webpage"},"author":{"@id":"https://xlr8r.com/#/schema/person/03b82d07697f1398e51d66bfbfc3008e"},"headline":"Podcast 650: Elaquent","datePublished":"2020-06-30T17:16:02+00:00","dateModified":"2020-06-30T17:16:03+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://xlr8r.com/podcasts/podcast-650-elaquent/#webpage"},"publisher":{"@id":"https://xlr8r.com/#organization"},"image":{"@id":"https://xlr8r.com/podcasts/podcast-650-elaquent/#primaryimage"},"keywords":"Brain,Brainfeeder,Canada,Crazy House,Devin Morrison,DJ Premier,Elaquent,Guelph,Hellfyre Club,Illa J,Iman Omari,Ivan Ave,J. Dilla,Jakarta Records,Knxwledge,Marci Enterprises,Mello Music Group,Mutual Intentions,Ontario,Sona Elango,Stones Throw,Stones Throw Records,Suff Daddy,Tha God Fahim,Thundercat,Vibe Music Collective","articleSection":"Podcasts"},{"@type":["Person"],"@id":"https://xlr8r.com/#/schema/person/03b82d07697f1398e51d66bfbfc3008e","name":"XLR8R Staff","image":{"@type":"ImageObject","@id":"https://xlr8r.com/#authorlogo","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"XLR8R Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Feed" href="https://xlr8r.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Comments Feed" href="https://xlr8r.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Podcast 650: Elaquent Comments Feed" href="https://xlr8r.com/podcasts/podcast-650-elaquent/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/xlr8r.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://xlr8r.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://xlr8r.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://xlr8r.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-downloadmanager-css'  href='https://xlr8r.com/wp-content/plugins/wp-downloadmanager/download-css.css?ver=1.68.3' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://xlr8r.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.5' type='text/css' media='all' />
<link rel='stylesheet' id='abel-css'  href='https://fonts.googleapis.com/css?family=Abel&#038;display=swap&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/fa/css/font-awesome.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/ybl5wnk.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentynineteen-style-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentynineteen-print-style-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/print.css?ver=1.4' type='text/css' media='print' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/xlr8r.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/xlr8r/public/js/xlr8r-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.14.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"div.single .post","page_container":"","lead_in_elements":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.14.5'></script>
<link rel='https://api.w.org/' href='https://xlr8r.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://xlr8r.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://xlr8r.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://xlr8r.com/?p=127051' />
<link rel="alternate" type="application/json+oembed" href="https://xlr8r.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxlr8r.com%2Fpodcasts%2Fpodcast-650-elaquent%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://xlr8r.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxlr8r.com%2Fpodcasts%2Fpodcast-650-elaquent%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '246144606011633');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=246144606011633&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-722101-1"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-722101-1');
</script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//--><link rel="pingback" href="https://xlr8r.com/xmlrpc.php">
<script>
  /* window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1034130/XL_300x600', [300, 600], 'div-gpt-ad-1564605158978-0').addService(googletag.pubads());
    googletag.defineSlot('/1034130/XL_300x600_bottom', [300, 600], 'div-gpt-ad-1564605267780-0').addService(googletag.pubads());
    googletag.defineSlot('/1034130/XL_970x250_banner', [970, 250], 'div-gpt-ad-1564606944096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });*/ 
</script>

<noscript><meta http-equiv="REFRESH" content="0; url=https://www.mediapass.com/subscription/noscriptredirect?key=6816&asset=7428&uri=ward.band"></noscript>
<script type="text/javascript" src="https://www.mediapass.com/static/js/mm.js"></script>
<script type="text/javascript">MediaPass.init(6816, { asset:7428, adBlockOnly: true });</script>
	
</head>

<body class="post-template-default single single-post postid-127051 single-format-standard wp-custom-logo wp-embed-responsive singular image-filters-enabled" id="body">

<div id="page" class="site">

	<div id="header-menu" class="header-menu">		
		<hamburger>
			<div class="toggle-button" id="toggle">
				<span class="bar top"></span>
				<span class="bar middle"></span>
				<span class="bar bottom"></span>
			</div>
		</hamburger>
	
		<logo>
			<a href="https://xlr8r.com/" class="custom-logo-link" rel="home"><img width="258" height="72" src="https://xlr8r.com/wp-content/uploads/2019/07/logo-asset-72h.png" class="custom-logo" alt="XLR8R" /></a>		</logo>
		
		<search>
			<div class="search-toggle-button" id="search-toggle">
				<div id="magnifier">
					<div class="magnifier-icon">
					  <span class="magnifier-handle"></span>
					  <span class="magnifier-handle-x"></span>
					</div>
				</div>	
			</div>	
		</search>
		
		<script>
		$icon = $('.magnifier-icon');
		$icon.on('click', function (){
		  $(this).toggleClass('is-open');
		})
		</script>
		
		</div><!-- header -->

		<nav class="overlay" id="nav-overlay">
			<div id="overlay_menu" class="overlay_menu">
			<div class="menu-xlr8r-site-menu-container"><id="menu-xlr8r-site-menu" class="main-menu"><li id="menu-item-120810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120810"><a href="https://xlr8r.com">Home</a></li>
<li id="menu-item-120997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120997"><a href="/xlr8r-plus">XLR8R+</a></li>
<li id="menu-item-120814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120814"><a href="https://xlr8r.com/category/features/">Features</a></li>
<li id="menu-item-120811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120811"><a href="https://xlr8r.com/category/news/">News</a></li>
<li id="menu-item-120967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120967"><a href="https://xlr8r.com/category/gear/">Gear</a></li>
<li id="menu-item-120974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120974"><a href="https://xlr8r.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-120812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120812"><a href="https://xlr8r.com/category/reviews/">Reviews</a></li>
<li id="menu-item-120813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120813"><a href="https://xlr8r.com/category/mp3/">Downloads</a></li>
<li id="menu-item-120815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120815"><a href="https://xlr8r.com/category/video/">Video</a></li>
<li class="search" style="display:none"><form role="search" method="get" id="searchform" action="https://xlr8r.com/"><input type="text" value="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li class="desktop-search"><form style="display:inline" role="search" method="get" id="searchform" action="https://xlr8r.com/"><input type="submit" id="searchsubmit" value="icon" /></form></li></div><div class="main-menu-more"><ul class="main-menu"><li class="menu-item menu-item-has-children"><button class="submenu-expand main-menu-more-toggle is-empty" tabindex="-1" aria-label="More" aria-haspopup="true" aria-expanded="false"><span class="screen-reader-text">More</span><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M0 0h24v24H0z"/><path fill="currentColor" fill-rule="nonzero" d="M12 2c5.52 0 10 4.48 10 10s-4.48 10-10 10S2 17.52 2 12 6.48 2 12 2zM6 14a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm6 0a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm6 0a2 2 0 1 0 0-4 2 2 0 0 0 0 4z"/></g></svg></button><ul class="sub-menu hidden-links"><li id="menu-item--1" class="mobile-parent-nav-menu-item menu-item--1"><button class="menu-item-link-return"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M15.41 7.41L14 6l-6 6 6 6 1.41-1.41L10.83 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>Back</button></li></ul></li></ul></div>			<social>
				<a href="https://www.youtube.com/user/XLR8RTV"><i class="fa fa-youtube" aria-hidden="true"></i></a>
				<a href="https://soundcloud.com/xlr8r"><i class="fa fa-soundcloud" aria-hidden="true"></i></a>
				<a href="https://www.mixcloud.com/xlr8r/"><i class="fa fa-mixcloud" aria-hidden="true"></i></a>
				<a href="https://www.facebook.com/XLR8Rmag"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				<a href="https://www.instagram.com/xlr8r_official/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				<a href="https://twitter.com/XLR8R"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				<br>
				<a style="font-weight: 100; font-size: 26px; color: #FF0200; font-family: Rift" href="/wp-login.php">Login to XLR8R+</a>
				&nbsp&nbsp
				<a style="font-weight: 100; font-size: 26px; color: #0088ff; font-family: Rift" href="/submissions">Submit Your Music</a>
			</social>
			</div><!-- #site-navigation -->
		</nav>

		<nav class="overlay" id="search-overlay">
			<div class="search_form"><form role="search" method="get" class="search-form" action="https://xlr8r.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		</nav>
	
		</div>
	
		<div id="content" class="site-content">

			<div class="page-header">
			<h1>Podcast 650: Elaquent</h1>
			<h3>Silky smooth, lo-fi beats from Toronto. </h3>
		<div>
		<div class="fullscreen">
			<img width="2560" height="1164" src="https://xlr8r.com/wp-content/uploads/2020/06/ELAQUENT_PODCAST_HERO6-2560x1164.jpg" class="attachment-featured-post size-featured-post wp-post-image" alt="" srcset="https://xlr8r.com/wp-content/uploads/2020/06/ELAQUENT_PODCAST_HERO6-2560x1164.jpg 2560w, https://xlr8r.com/wp-content/uploads/2020/06/ELAQUENT_PODCAST_HERO6-300x136.jpg 300w, https://xlr8r.com/wp-content/uploads/2020/06/ELAQUENT_PODCAST_HERO6-1024x465.jpg 1024w, https://xlr8r.com/wp-content/uploads/2020/06/ELAQUENT_PODCAST_HERO6-768x349.jpg 768w, https://xlr8r.com/wp-content/uploads/2020/06/ELAQUENT_PODCAST_HERO6-1536x698.jpg 1536w, https://xlr8r.com/wp-content/uploads/2020/06/ELAQUENT_PODCAST_HERO6-2048x931.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />		</div>
	<div class="features">	
		
	<div class="content-width">
		<div class="ad_right"><!-- /1034130/XL_300x600 -->
<div id='div-gpt-ad-1564605158978-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564605158978-0'); });
  </script>
</div></div>
		<div class="single">
					
			<div class="page-header">
				<h1>Podcast 650: Elaquent</h1>
				<h3>Silky smooth, lo-fi beats from Toronto. </h3>
			</div>
				
			<div id="post-127051" class="post-127051 post type-post status-publish format-standard has-post-thumbnail hentry category-podcasts tag-brain tag-brainfeeder tag-canada tag-crazy-house tag-devin-morrison tag-dj-premier tag-elaquent tag-guelph tag-hellfyre-club tag-illa-j tag-iman-omari tag-ivan-ave tag-j-dilla tag-jakarta-records tag-knxwledge tag-marci-enterprises tag-mello-music-group tag-mutual-intentions tag-ontario tag-sona-elango tag-stones-throw tag-stones-throw-records tag-suff-daddy tag-tha-god-fahim tag-thundercat tag-vibe-music-collective entry">
				
<p>A product of Guelph, Ontario, <a rel="noreferrer noopener" aria-label="Elaquent (opens in a new tab)" href="https://soundcloud.com/elaquent" target="_blank">Elaquent</a>, born Sona Elango, has been a pivotal figure in beats music for more than a decade, emphasizing the genre&#8217;s varied influences and pushing it into new, previously unthinkable spaces. The Canadian artist found hip-hop culture through his teenage years, and after trying his hand at rap, he gravitated towards production, teaching himself to make beats in his own bedroom. Shaping his style were the sounds of great producers like J Dilla and DJ Premier. </p>



<p>In time, Elango began uploading his sounds to MySpace, and MCs began to tap him up for beats, requesting edits. Instead, Elango opted to go solo, unleashing his own brand of deftly textured production and intimate sounding instrumentals. His sprawling catalog now includes dozens of projects and countless remixes, and much of it is instantly recognisable for its super-melodic and silky smooth, jazzy sound. <em><a rel="noreferrer noopener" aria-label="Forever Is A Pretty Long Time (opens in a new tab)" href="https://elaquent-mello-catalog.bandcamp.com/album/forever-is-a-pretty-long-time" target="_blank">Forever Is A Pretty Long Time</a></em>, Elango&#8217;s latest album, came out in February, pairing a handful of formidable MCs with his regular, off-kilter beat environments. </p>



<p>In the midst of lockdown, Elango offered to compile a mix of the music that has helped him through this difficult period. He&#8217;s interwoven them with some older tracks, and he&#8217;s selected them on the fly, which is to say he had to decide on the next track while the current track is still playing. The result is 65 minutes of lo-fi, vibey beats from labels like Brainfeeder, Stones Throw, and Mello Music Group, plus some unreleased stuff fresh from Elango and his friends&#8217; studios. </p>



<p><strong>01. What have you been up to recently? </strong><br><br>Not a whole lot. Mostly just been trying to keep to myself and plan my next moves, which is a little difficult without knowing exactly what will happen with the Covid-19 situation here in Canada.</p>



<p><strong>02. How has your lockdown been? </strong></p>



<p>It’s been a mixed bag. I was very much fine with it at the beginning, as I was really burned out and welcomed the extra time at home to catch up on Netflix movies and video games, yet lockdown has me yearning for real human interaction again. It’s been equal parts productive and maddening.</p>



<p><strong>03. What music have you been listening to during lockdown? </strong><br><br>Lately, a lot of Stones Throw stuff, but mostly stuff made by my good friends. Much of it can be found in this mix.</p>



<p><strong>04. Where and when did you record this mix? </strong></p>



<p>Put this together last week in my bedroom. Not many other places I could have recorded it. </p>



<p><strong>05. What was your thinking behind it? </strong><br><br>Mostly a collection of songs I&#8217;ve been playing a lot lately to get inspired to as well as treat my general anxiety, plus a sampling of some of my recent works. A collection of new and old songs. </p>



<p><strong>06. How did you go about choosing the tracks that you included?</strong> <br><br>That&#8217;s the fun part, I had to decide the next song while the current song was playing. However a lot of them happened to be in my &#8220;most recently played&#8221; folder.</p>



<p><strong>07. How does it compare to what we would hear you play in a club? </strong><br><br>Not a big difference, I&#8217;ve always been the guy who likes playing vibey unconventional stuff instead of trap. This is definitely more for getting errands done around the house. </p>



<p><strong>08. What’s next on the horizon? </strong></p>



<p>That remains to be seen. I really want to travel but it&#8217;s not looking like that will happen until next year at the earliest. I guess I’ll be experimenting in the lab and figuring out what next project I want to undertake.</p>



<figure class="wp-block-embed-mixcloud wp-block-embed is-type-rich is-provider-mixcloud wp-embed-aspect-21-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Xlr8r Podcast 650: Elaquent" width="100%" height="120" src="https://www.mixcloud.com/widget/iframe/?feed=https%3A%2F%2Fwww.mixcloud.com%2Fxlr8r%2Fxlr8r-podcast-650-elaquent%2F&amp;hide_cover=1" frameborder="0"></iframe>
</div></figure>



<p>&#8211;</p>



<p><strong><em>XLR8R</em> has now joined <a rel="noreferrer noopener" href="https://www.mixcloud.com/xlr8r/select/" target="_blank">Mixcloud Select</a>, meaning that to the podcast offline you will need to <a rel="noreferrer noopener" href="https://www.mixcloud.com/xlr8r/select/" target="_blank">subscribe to our Select channel</a>, or <a href="https://bit.ly/XLR8R-plus" target="_blank" rel="noreferrer noopener" aria-label="subscribe to XLR8R+ (opens in a new tab)">subscribe to <em>XLR8R+</em></a> to download the file. The move to Mixcloud Select will ensure that all the producers with music featured in our mixes get paid. You can read more about it </strong><a rel="noreferrer noopener" href="https://xlr8r.com/news/xlr8r-joins-mixcloud-select/" target="_blank"><strong>here</strong></a><strong>.</strong></p>



<p><strong>Tracklisting</strong><br><br>01. Ivan Ave &#8220;Also&#8221; (Jakarta Records)<br>02. Rejoicer &#8220;Purple T shirts&#8221; (ft. Mndsgsn) (Stones Throw)<br>03. Thundercat &#8220;Dragonball Durag&#8221; (Brainfeeder)<br>04. Knxwledge &#8220;Theykome&amp;go&#8221; (Stones Throw) <br>05. Elaquent &#8220;Annoyed&#8221; (Mello Music Group)<br>06. Roc Marciano &#8220;Richard Gear&#8221; (Marci Enterprises)<br>07. Earl Sweatshirt &#8220;The Bends&#8221; (Tan Cressida/Colombia)<br>08. Nappyhigh &#8220;Time&#8221; (ft. Iman Omari &amp; Devin Morrison) (Crazy House)<br>09. Cavalier &#8220;Bokeem&#8221; (Vibe Music Collective)<br>10. Wiardon &#8220;2002&#8221; (Self-Release)<br>11. Juicy the Emissary &#8220;Attention K Mart Choppers A4&#8221; (Street Corner Music)<br>12. Suff Daddy &#8220;Raining Down&#8221; (ft. Illa J) (Jakarta Records)<br>13. Elaquent &#8220;São Paulo&#8221; (Urbnet)<br>14. Elaquent &#8220;Valhalla&#8221; (Mello Music Group)<br>15. Intuition &#8220;Al Bundy&#8221; (Hellfyre Club)<br>16. Dibia$e &#8220;94 @ Unity&#8221; (Self-Release)<br>17. Little Brother &#8220;Black Magic&#8221; (Imagine Nation Music)<br>18. Knxwledge &#8220;Do You&#8221; (Stones Throw)<br>19. OC &#8220;Evaridae&#8221; (ft. Pharaohe Monch)<br>20. K, Le Maestro &amp; Riian Taquel &#8220;Solitude&#8221; (Self-Release)<br>21. Bahwee x esta x Mike Gao &#8220;Lounge Burger&#8221; (self-release)<br>22. Elaquent &#8220;guidelines&#8221; (ft oddisee) (Mello Music)<br>23. Cavalier &#8220;Holla Kid&#8221; (Vibe Music Collective)<br>24. Westside Gunn &#8220;Mr T&#8221; (Griselda)<br>25. Mach Hommy &#8220;Mozambique Drill&#8221; ft. Tha God Fahim (Self-release)<br>26. Samiyam &#8220;Animals Have Feelings&#8221; (Stones Throw)<br>27. Ivan Ave &#8220;Dooble’s Shout Outs&#8221; (Mutual Intentions)<br>28. Kallitechnis &#8220;Come Up&#8221; (Elaquent Remix) (Self-release) </p>
			
									
			</div><!-- .entry-content -->
			    
			<footer class="entry-footer">
				<span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://xlr8r.com/author/xlr8r-staff/">XLR8R Staff</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://xlr8r.com/podcasts/podcast-650-elaquent/" rel="bookmark"><time class="entry-date published" datetime="2020-06-30T17:16:02+00:00">June 30, 2020</time><time class="updated" datetime="2020-06-30T17:16:03+00:00">June 30, 2020</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://xlr8r.com/category/podcasts/" rel="category tag">Podcasts</a></span><span class="tags-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M21.41 11.58l-9-9C12.05 2.22 11.55 2 11 2H4c-1.1 0-2 .9-2 2v7c0 .55.22 1.05.59 1.42l9 9c.36.36.86.58 1.41.58.55 0 1.05-.22 1.41-.59l7-7c.37-.36.59-.86.59-1.41 0-.55-.23-1.06-.59-1.42zM5.5 7C4.67 7 4 6.33 4 5.5S4.67 4 5.5 4 7 4.67 7 5.5 6.33 7 5.5 7z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Tags: </span><a href="https://xlr8r.com/tag/brain/" rel="tag">Brain</a>, <a href="https://xlr8r.com/tag/brainfeeder/" rel="tag">Brainfeeder</a>, <a href="https://xlr8r.com/tag/canada/" rel="tag">Canada</a>, <a href="https://xlr8r.com/tag/crazy-house/" rel="tag">Crazy House</a>, <a href="https://xlr8r.com/tag/devin-morrison/" rel="tag">Devin Morrison</a>, <a href="https://xlr8r.com/tag/dj-premier/" rel="tag">DJ Premier</a>, <a href="https://xlr8r.com/tag/elaquent/" rel="tag">Elaquent</a>, <a href="https://xlr8r.com/tag/guelph/" rel="tag">Guelph</a>, <a href="https://xlr8r.com/tag/hellfyre-club/" rel="tag">Hellfyre Club</a>, <a href="https://xlr8r.com/tag/illa-j/" rel="tag">Illa J</a>, <a href="https://xlr8r.com/tag/iman-omari/" rel="tag">Iman Omari</a>, <a href="https://xlr8r.com/tag/ivan-ave/" rel="tag">Ivan Ave</a>, <a href="https://xlr8r.com/tag/j-dilla/" rel="tag">J. Dilla</a>, <a href="https://xlr8r.com/tag/jakarta-records/" rel="tag">Jakarta Records</a>, <a href="https://xlr8r.com/tag/knxwledge/" rel="tag">Knxwledge</a>, <a href="https://xlr8r.com/tag/marci-enterprises/" rel="tag">Marci Enterprises</a>, <a href="https://xlr8r.com/tag/mello-music-group/" rel="tag">Mello Music Group</a>, <a href="https://xlr8r.com/tag/mutual-intentions/" rel="tag">Mutual Intentions</a>, <a href="https://xlr8r.com/tag/ontario/" rel="tag">Ontario</a>, <a href="https://xlr8r.com/tag/sona-elango/" rel="tag">Sona Elango</a>, <a href="https://xlr8r.com/tag/stones-throw/" rel="tag">Stones Throw</a>, <a href="https://xlr8r.com/tag/stones-throw-records/" rel="tag">Stones Throw Records</a>, <a href="https://xlr8r.com/tag/suff-daddy/" rel="tag">Suff Daddy</a>, <a href="https://xlr8r.com/tag/tha-god-fahim/" rel="tag">Tha God Fahim</a>, <a href="https://xlr8r.com/tag/thundercat/" rel="tag">Thundercat</a>, <a href="https://xlr8r.com/tag/vibe-music-collective/" rel="tag">Vibe Music Collective</a></span>			</footer><!-- .entry-footer -->
			    
													    
			</article><!-- #post-127051 -->
			
			
			
<div id="disqus_thread"></div>
		</div>
	</div><!-- #primary -->
		</div>	
	
	
	</div><!-- #content -->

	<footer class="site-footer">
		<p>Platform Privacy &#169; 2019 XLR8R Media Inc. All Rights Reserved</p>
		<p><a style="color: #FF0200" href="/wp-login.php">Login to XLR8R+</a></p>
		<p><a style="color: #FF0200" href="/submissions">Submit Your Music to XLR8R</a></p>
	<social>
		<a href="https://www.youtube.com/user/XLR8RTV"><i class="fa fa-youtube" aria-hidden="true"></i></a>
		<a href="https://soundcloud.com/xlr8r"><i class="fa fa-soundcloud" aria-hidden="true"></i></a>
		<a href="https://www.mixcloud.com/xlr8r/"><i class="fa fa-mixcloud" aria-hidden="true"></i></a>
		<a href="https://www.facebook.com/XLR8Rmag"><i class="fa fa-facebook" aria-hidden="true"></i></a>
		<a href="https://www.instagram.com/xlr8r_official/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
		<a href="https://twitter.com/XLR8R"><i class="fa fa-twitter" aria-hidden="true"></i></a>
	</social>

	</footer><!-- #colophon -->


</div><!-- #page -->

<a id="popuplink" href="#inline" style="display:none;"></a>	
<div id="inline" class="modal-window" style="display:none;text-align:center;">
		<div class="modal-text-area">
			<h1>Join Our Member-Supported Community</h1>
			<p>Every month, XLR8R+ members receive access to exclusive music, artist content, free event passes, and much more. If you aren't yet an XLR8R+ member, please join us to help keep independent music and culture alive.</p>
			<br>
			<a href="https://xlr8rplus.bandcamp.com/"><div class="modal-button">Join XLR8R+</div></a>
			<br>
		</div>
		<img width="640" height="640" src="https://xlr8r.com/wp-content/uploads/2019/08/raw_art-1024x1024.png" class="attachment-large size-large" alt="" srcset="https://xlr8r.com/wp-content/uploads/2019/08/raw_art-1024x1024.png 1024w, https://xlr8r.com/wp-content/uploads/2019/08/raw_art-150x150.png 150w, https://xlr8r.com/wp-content/uploads/2019/08/raw_art-300x300.png 300w, https://xlr8r.com/wp-content/uploads/2019/08/raw_art-768x767.png 768w, https://xlr8r.com/wp-content/uploads/2019/08/raw_art.png 1666w" sizes="(max-width: 640px) 100vw, 640px" /></div>

<script src="https://code.jquery.com/jquery-latest.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.0/jquery.cookie.js"></script>	
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" />

<script>
// subscriber modal popup logic
jQuery(document).ready(function () {
    function openFancybox() {
        setTimeout(function () {
            jQuery('#popuplink').trigger('click');
        }, 5*1000);
    };
    var visited = jQuery.cookie('visited');
    if (visited == 'yes') {
         // second page load, cookie active
    } else {
        openFancybox(); // first page load, launch fancybox
    }
    jQuery.cookie('visited', 'yes', {
        expires: 7 // the number of days cookie  will be effective
    });
    jQuery("#popuplink").fancybox({modal:false, padding: 0, 'hideOnOverlayClick' : true, overlay : {closeClick : false}});
});
</script>		<style type="text/css">
							.pgntn-page-pagination {
					text-align: left !important;
				}
				.pgntn-page-pagination-block {
					width: 60% !important;
					padding: 0 0 0 0;
									}
				.pgntn-page-pagination a {
					color: #1e14ca !important;
					background-color: #ffffff !important;
					text-decoration: none !important;
					border: 1px solid #cccccc !important;
									}
				.pgntn-page-pagination a:hover {
					color: #000 !important;
				}
				.pgntn-page-pagination-intro,
				.pgntn-page-pagination .current {
					background-color: #efefef !important;
					color: #000 !important;
					border: 1px solid #cccccc !important;
									}
			.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below,
					.blog #nav-above,
					.navigation.paging-navigation,
					.navigation.pagination,
					.pagination.paging-pagination,
					.pagination.pagination,
					.pagination.loop-pagination,
					.bicubic-nav-link,
					#page-nav,
					.camp-paging,
					#reposter_nav-pages,
					.unity-post-pagination,
					.wordpost_content .nav_post_link,.page-link,
					.page-links,#comments .navigation,
					#comment-nav-above,
					#comment-nav-below,
					#nav-single,
					.navigation.comment-navigation,
					comment-pagination {
						display: none !important;
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important;
					}		</style>
				<style>
				.single div.single .post {
					display: none;
				}
			</style>
			<link rel='stylesheet' id='glg-photobox-style-css'  href='https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.31' type='text/css' media='' />
<link rel='stylesheet' id='pgntn_stylesheet-css'  href='https://xlr8r.com/wp-content/plugins/pagination/css/nav-style.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"xlr8r-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"127051 https:\/\/xlr8r.com\/?p=127051","disqusShortname":"xlr8r-2","disqusTitle":"Podcast 650: Elaquent","disqusUrl":"https:\/\/xlr8r.com\/podcasts\/podcast-650-elaquent\/","postId":"127051"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/overlay/overlay.js?ver=1.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/js/priority-menu.js?ver=1.1'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/js/touch-keyboard-navigation.js?ver=1.1'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js?ver=1.0.0.31'></script>

<!--[if lt IE 9]><link rel="stylesheet" href="https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption, .blocks-gallery-item figcaption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
	});
		
			// Gutenberg Adaptive
	$('.blocks-gallery-item').each(function(i) {
		
		var $blck = $(this).find('img'),
		$isSrc = $blck.attr('src');
		
		if (! $blck.closest('a').length) {
			$blck.wrap('<a class="glg-a-custom-wrap" href="'+$isSrc+'"></a>');
		}
		
	});
	
			
	// Initialize!
	// .glg-a-custom-wrap (Block Gallery)
	// .carousel-item:not(".bx-clone") > a:not(".icp_custom_link") (Image Carousel)
	// .gallery-item > dt > a (Native Gallery)
	$('.gallery, .ghozylab-gallery, .wp-block-gallery')
		.photobox('.carousel-item:not(".bx-clone") > a:not(".icp_custom_link"),a.glg-a-custom-wrap, .gallery-item > dt > a',{
			autoplay: true,
			time: 3000,
			thumbs: true,
		}, callback);
		function callback(){
		};
		
});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
</body>
</html>
