<!doctype html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><title>Art of Dark Welcomes Alec Falconer for New EP | XLR8R</title><link rel="canonical" href="https://xlr8r.com/news/art-of-dark-releases-new-ep-from-alec-falconer/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Art of Dark Welcomes Alec Falconer for New EP | XLR8R" /><meta property="og:description" content="&#039;The Boat&#039; EP is out now." /><meta property="og:url" content="https://xlr8r.com/news/art-of-dark-releases-new-ep-from-alec-falconer/" /><meta property="og:site_name" content="XLR8R" /><meta property="article:publisher" content="https://www.facebook.com/XLR8Rmag" /><meta property="article:tag" content="Alec Falconer" /><meta property="article:tag" content="Art of Dark" /><meta property="article:tag" content="Evan Baggs" /><meta property="article:tag" content="London" /><meta property="article:tag" content="Omar" /><meta property="article:tag" content="The Boat" /><meta property="article:tag" content="XLR8R Radio" /><meta property="article:tag" content="Z@p" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-02-13T16:19:47+00:00" /><meta property="article:modified_time" content="2020-02-14T00:17:19+00:00" /><meta property="og:updated_time" content="2020-02-14T00:17:19+00:00" /><meta property="og:image" content="https://xlr8r.com/wp-content/uploads/2020/02/alec-falconer-ep.jpg" /><meta property="og:image:secure_url" content="https://xlr8r.com/wp-content/uploads/2020/02/alec-falconer-ep.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="&#039;The Boat&#039; EP is out now." /><meta name="twitter:title" content="Art of Dark Welcomes Alec Falconer for New EP | XLR8R" /><meta name="twitter:site" content="@XLR8R" /><meta name="twitter:image" content="https://xlr8r.com/wp-content/uploads/2020/02/alec-falconer-ep.jpg" /><meta name="twitter:creator" content="@XLR8R" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://xlr8r.com/#organization","name":"XLR8R","url":"https://xlr8r.com/","sameAs":["https://www.facebook.com/XLR8Rmag","https://www.instagram.com/xlr8r_official/","https://www.youtube.com/user/XLR8RTV","https://twitter.com/XLR8R"],"logo":{"@type":"ImageObject","@id":"https://xlr8r.com/#logo","url":"https://xlr8r.com/wp-content/uploads/2019/07/logo-asset-72h.png","width":258,"height":72,"caption":"XLR8R"},"image":{"@id":"https://xlr8r.com/#logo"}},{"@type":"WebSite","@id":"https://xlr8r.com/#website","url":"https://xlr8r.com/","name":"XLR8R","publisher":{"@id":"https://xlr8r.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://xlr8r.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://xlr8r.com/news/art-of-dark-releases-new-ep-from-alec-falconer/#primaryimage","url":"https://xlr8r.com/wp-content/uploads/2020/02/alec-falconer-ep.jpg","width":960,"height":640},{"@type":"WebPage","@id":"https://xlr8r.com/news/art-of-dark-releases-new-ep-from-alec-falconer/#webpage","url":"https://xlr8r.com/news/art-of-dark-releases-new-ep-from-alec-falconer/","inLanguage":"en-US","name":"Art of Dark Welcomes Alec Falconer for New EP | XLR8R","isPartOf":{"@id":"https://xlr8r.com/#website"},"primaryImageOfPage":{"@id":"https://xlr8r.com/news/art-of-dark-releases-new-ep-from-alec-falconer/#primaryimage"},"datePublished":"2020-02-13T16:19:47+00:00","dateModified":"2020-02-14T00:17:19+00:00"},{"@type":"Article","@id":"https://xlr8r.com/news/art-of-dark-releases-new-ep-from-alec-falconer/#article","isPartOf":{"@id":"https://xlr8r.com/news/art-of-dark-releases-new-ep-from-alec-falconer/#webpage"},"author":{"@id":"https://xlr8r.com/#/schema/person/61d12f6f9e9bf1e555d2d3954a4e380d"},"headline":"Art of Dark Welcomes Alec Falconer for New EP","datePublished":"2020-02-13T16:19:47+00:00","dateModified":"2020-02-14T00:17:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://xlr8r.com/news/art-of-dark-releases-new-ep-from-alec-falconer/#webpage"},"publisher":{"@id":"https://xlr8r.com/#organization"},"image":{"@id":"https://xlr8r.com/news/art-of-dark-releases-new-ep-from-alec-falconer/#primaryimage"},"keywords":"Alec Falconer,Art of Dark,Evan Baggs,London,Omar,The Boat,XLR8R Radio,Z@p","articleSection":"News"},{"@type":["Person"],"@id":"https://xlr8r.com/#/schema/person/61d12f6f9e9bf1e555d2d3954a4e380d","name":"Archie Henderson","image":{"@type":"ImageObject","@id":"https://xlr8r.com/#authorlogo","url":"https://secure.gravatar.com/avatar/72f361f047311ff190788a92b7f71c8a?s=96&d=mm&r=g","caption":"Archie Henderson"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Feed" href="https://xlr8r.com/feed/" /><link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Comments Feed" href="https://xlr8r.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Art of Dark Welcomes Alec Falconer for New EP Comments Feed" href="https://xlr8r.com/news/art-of-dark-releases-new-ep-from-alec-falconer/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/xlr8r.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://xlr8r.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-theme-css'  href='https://xlr8r.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://xlr8r.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.9' type='text/css' media='all' /><link rel='stylesheet' id='abel-css'  href='https://fonts.googleapis.com/css?family=Abel&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='fa-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/fa/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/ybl5wnk.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='twentynineteen-style-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/style.css?ver=1.4' type='text/css' media='all' /><link rel='stylesheet' id='twentynineteen-print-style-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/print.css?ver=1.4' type='text/css' media='print' /> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js'></script> <script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/xlr8r/public/js/xlr8r-public.js?ver=1.0.0'></script> <link rel='https://api.w.org/' href='https://xlr8r.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://xlr8r.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://xlr8r.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://xlr8r.com/?p=125022' /><link rel="alternate" type="application/json+oembed" href="https://xlr8r.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxlr8r.com%2Fnews%2Fart-of-dark-releases-new-ep-from-alec-falconer%2F" /><link rel="alternate" type="text/xml+oembed" href="https://xlr8r.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxlr8r.com%2Fnews%2Fart-of-dark-releases-new-ep-from-alec-falconer%2F&#038;format=xml" />  <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '246144606011633');
fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=246144606011633&ev=PageView&noscript=1"
/></noscript>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-722101-1"></script> <script>window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-722101-1');</script> <link rel="pingback" href="https://xlr8r.com/xmlrpc.php"> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1034130/XL_300x600', [300, 600], 'div-gpt-ad-1564605158978-0').addService(googletag.pubads());
    googletag.defineSlot('/1034130/XL_300x600_bottom', [300, 600], 'div-gpt-ad-1564605267780-0').addService(googletag.pubads());
    googletag.defineSlot('/1034130/XL_970x250_banner', [970, 250], 'div-gpt-ad-1564606944096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </head><body id="body" ><div id="page" class="site"><div id="header-menu" class="header-menu"> <hamburger><div class="toggle-button" id="toggle"> <span class="bar top"></span> <span class="bar middle"></span> <span class="bar bottom"></span></div> </hamburger> <logo> <a href="https://xlr8r.com/" class="custom-logo-link" rel="home"><img width="258" height="72" src="https://xlr8r.com/wp-content/uploads/2019/07/logo-asset-72h.png" class="custom-logo" alt="XLR8R" /></a> </logo> <search><div class="search-toggle-button" id="search-toggle"><div id="magnifier"><div class="magnifier-icon"> <span class="magnifier-handle"></span> <span class="magnifier-handle-x"></span></div></div></div> </search> <script>$icon = $('.magnifier-icon');
		$icon.on('click', function (){
		  $(this).toggleClass('is-open');
		})</script> </div><nav class="overlay" id="nav-overlay"><div id="overlay_menu" class="overlay_menu"><div class="menu-xlr8r-site-menu-container"><id="menu-xlr8r-site-menu" class="main-menu"><li id="menu-item-120810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120810"><a href="https://xlr8r.com">Home</a></li><li id="menu-item-120997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120997"><a href="/xlr8r-plus">XLR8R+</a></li><li id="menu-item-120814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120814"><a href="https://xlr8r.com/category/features/">Features</a></li><li id="menu-item-120811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120811"><a href="https://xlr8r.com/category/news/">News</a></li><li id="menu-item-120967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120967"><a href="https://xlr8r.com/category/gear/">Gear</a></li><li id="menu-item-120974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120974"><a href="https://xlr8r.com/category/podcasts/">Podcasts</a></li><li id="menu-item-120812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120812"><a href="https://xlr8r.com/category/reviews/">Reviews</a></li><li id="menu-item-120813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120813"><a href="https://xlr8r.com/category/mp3/">Downloads</a></li><li id="menu-item-120815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120815"><a href="https://xlr8r.com/category/video/">Video</a></li><li class="search" style="display:none"><form role="search" method="get" id="searchform" action="https://xlr8r.com/"><input type="text" value="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li class="desktop-search"><form style="display:inline" role="search" method="get" id="searchform" action="https://xlr8r.com/"><input type="submit" id="searchsubmit" value="icon" /></form></li></div><div class="main-menu-more"><ul class="main-menu"><li class="menu-item menu-item-has-children"><button class="submenu-expand main-menu-more-toggle is-empty" tabindex="-1" aria-label="More" aria-haspopup="true" aria-expanded="false"><span class="screen-reader-text">More</span><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M0 0h24v24H0z"/><path fill="currentColor" fill-rule="nonzero" d="M12 2c5.52 0 10 4.48 10 10s-4.48 10-10 10S2 17.52 2 12 6.48 2 12 2zM6 14a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm6 0a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm6 0a2 2 0 1 0 0-4 2 2 0 0 0 0 4z"/></g></svg></button><ul class="sub-menu hidden-links"><li id="menu-item--1" class="mobile-parent-nav-menu-item menu-item--1"><button class="menu-item-link-return"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M15.41 7.41L14 6l-6 6 6 6 1.41-1.41L10.83 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>Back</button></li></ul></li></ul></div> <social> <a href="https://www.youtube.com/user/XLR8RTV"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a href="https://soundcloud.com/xlr8r"><i class="fa fa-soundcloud" aria-hidden="true"></i></a> <a href="https://www.mixcloud.com/xlr8r/"><i class="fa fa-mixcloud" aria-hidden="true"></i></a> <a href="https://www.facebook.com/XLR8Rmag"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a href="https://www.instagram.com/xlr8r_official/"><i class="fa fa-instagram" aria-hidden="true"></i></a> <a href="https://twitter.com/XLR8R"><i class="fa fa-twitter" aria-hidden="true"></i></a> <br> <a style="font-weight: 100; font-size: 26px; color: #FF0200; font-family: Rift" href="/wp-login.php">Login to XLR8R+</a> </social></div></nav><nav class="overlay" id="search-overlay"><div class="search_form"><form role="search" method="get" class="search-form" action="https://xlr8r.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></nav></div><div id="content" class="site-content"><div class="basic"><div class="content-width"><div class="ad_right"><div id='div-gpt-ad-1564605158978-0' style='width: 300px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564605158978-0'); });</script> </div></div><div class="single"><div class="page-header"><h1>Art of Dark Welcomes Alec Falconer for New EP</h1><h3>'The Boat' EP is out now.</h3></div><div id="post-125022" class="post-125022 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alec-falconer tag-art-of-dark tag-evan-baggs tag-london tag-omar tag-the-boat tag-xlr8r-radio tag-zp entry"><figure class="wp-block-image size-large"><img src="https://xlr8r.com/wp-content/uploads/2020/02/alec-falconer-ep.jpg" alt="" class="wp-image-125023" srcset="https://xlr8r.com/wp-content/uploads/2020/02/alec-falconer-ep.jpg 960w, https://xlr8r.com/wp-content/uploads/2020/02/alec-falconer-ep-300x200.jpg 300w, https://xlr8r.com/wp-content/uploads/2020/02/alec-falconer-ep-768x512.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></figure><p>London-based label and party series <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.facebook.com/ARTOFDARKLONDON/" target="_blank">Art of Dark</a> has welcomed <a rel="noreferrer noopener" aria-label="Alec Falconer (opens in a new tab)" href="https://xlr8r.com/studio-essentials/studio-essentials-alec-falconer/" target="_blank">Alec Falconer</a> for a new EP.</p><p>Art of Dark is known for bringing some of the world&#8217;s leading DJs to the U.K. capital, and the label has released music from Evan Baggs, Omar, Z@p, and more. This is the label&#8217;s fifth release, and the first of 2020.</p><p><em>The Boat</em>, a four-track outing from Falconer, is a versatile record with house, garage, and electro elements, finished off with the classy &#8220;Four,&#8221; a standout track that Evan Baggs recently closed his set with on <a href="https://www.facebook.com/blooplondon/videos/2982478411765006/"><em>XLR8R Radio</em></a> last month.</p><p><em>The Boat</em> EP is out now on vinyl. Pressing are limited to just 500,  so be sure to move quickly. You can order <a href="https://www.juno.co.uk/products/alec-falconer-the-boat-ep/761842-01/?fbclid=IwAR1Rdnrx4m5DigRxg9zeLck5GJK-fJvnn8FGQiRYMZ8ohe9I7yJPAkAi5nQ">here</a>, and read more about Falconer and the gear behind his work <a href="https://xlr8r.com/studio-essentials/studio-essentials-alec-falconer/">here</a>, in his<em> XLR8R</em> feature.</p><p><strong>Tracklisting</strong><br><br>A1. Boaty Banger <br>A2. FFFF <br>B1. Heck Of A Neck <br>B2. Four</p><figure class="wp-block-embed-soundcloud wp-block-embed is-type-rich is-provider-soundcloud wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <iframe title="AOD005 - Alec Falconer - The Boat EP by Art Of Dark" width="640" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Fplaylists%2F953840764&#038;show_artwork=true&#038;maxwidth=640&#038;maxheight=960&#038;dnt=1"></iframe></div></figure><figure class="wp-block-image size-large"><img src="https://xlr8r.com/wp-content/uploads/2020/02/CS761842-01A-BIG.jpg" alt="" class="wp-image-125111" srcset="https://xlr8r.com/wp-content/uploads/2020/02/CS761842-01A-BIG.jpg 700w, https://xlr8r.com/wp-content/uploads/2020/02/CS761842-01A-BIG-300x300.jpg 300w, https://xlr8r.com/wp-content/uploads/2020/02/CS761842-01A-BIG-150x150.jpg 150w" sizes="(max-width: 700px) 100vw, 700px" /></figure></div><footer class="entry-footer"> <span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://xlr8r.com/author/archie-henderson/">Archie Henderson</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://xlr8r.com/news/art-of-dark-releases-new-ep-from-alec-falconer/" rel="bookmark"><time class="entry-date published" datetime="2020-02-13T16:19:47+00:00">February 13, 2020</time><time class="updated" datetime="2020-02-14T00:17:19+00:00">February 14, 2020</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://xlr8r.com/category/news/" rel="category tag">News</a></span><span class="tags-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M21.41 11.58l-9-9C12.05 2.22 11.55 2 11 2H4c-1.1 0-2 .9-2 2v7c0 .55.22 1.05.59 1.42l9 9c.36.36.86.58 1.41.58.55 0 1.05-.22 1.41-.59l7-7c.37-.36.59-.86.59-1.41 0-.55-.23-1.06-.59-1.42zM5.5 7C4.67 7 4 6.33 4 5.5S4.67 4 5.5 4 7 4.67 7 5.5 6.33 7 5.5 7z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Tags: </span><a href="https://xlr8r.com/tag/alec-falconer/" rel="tag">Alec Falconer</a>, <a href="https://xlr8r.com/tag/art-of-dark/" rel="tag">Art of Dark</a>, <a href="https://xlr8r.com/tag/evan-baggs/" rel="tag">Evan Baggs</a>, <a href="https://xlr8r.com/tag/london/" rel="tag">London</a>, <a href="https://xlr8r.com/tag/omar/" rel="tag">Omar</a>, <a href="https://xlr8r.com/tag/the-boat/" rel="tag">The Boat</a>, <a href="https://xlr8r.com/tag/xlr8r-radio/" rel="tag">XLR8R Radio</a>, <a href="https://xlr8r.com/tag/zp/" rel="tag">Z@p</a></span></footer></article><div id="disqus_thread"></div></div></div></div><div style="clear: both"></div></div><footer class="site-footer"><p>Platform Privacy &#169; 2019 XLR8R Media Inc. All Rights Reserved</p><p><a style="color: #FF0200" href="/wp-login.php">Login to XLR8R+</a></p> <social> <a href="https://www.youtube.com/user/XLR8RTV"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a href="https://soundcloud.com/xlr8r"><i class="fa fa-soundcloud" aria-hidden="true"></i></a> <a href="https://www.mixcloud.com/xlr8r/"><i class="fa fa-mixcloud" aria-hidden="true"></i></a> <a href="https://www.facebook.com/XLR8Rmag"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a href="https://www.instagram.com/xlr8r_official/"><i class="fa fa-instagram" aria-hidden="true"></i></a> <a href="https://twitter.com/XLR8R"><i class="fa fa-twitter" aria-hidden="true"></i></a> </social></footer></div> <a id="popuplink" href="#inline" style="display:none;"></a><div id="inline" class="modal-window" style="display:none;text-align:center;"><div class="modal-text-area"><h1>Join Our Member-Supported Community</h1><p>Every month, XLR8R+ members receive access to exclusive music, artist content, free event passes, and much more. If you aren't yet an XLR8R+ member, please join us to help keep independent music and culture alive.</p> <br> <a href="https://xlr8rplus.bandcamp.com/"><div class="modal-button">Join XLR8R+</div></a> <br></div> <img width="640" height="640" src="https://xlr8r.com/wp-content/uploads/2019/08/raw_art-1024x1024.png" class="attachment-large size-large" alt="" srcset="https://xlr8r.com/wp-content/uploads/2019/08/raw_art-1024x1024.png 1024w, https://xlr8r.com/wp-content/uploads/2019/08/raw_art-150x150.png 150w, https://xlr8r.com/wp-content/uploads/2019/08/raw_art-300x300.png 300w, https://xlr8r.com/wp-content/uploads/2019/08/raw_art-768x767.png 768w, https://xlr8r.com/wp-content/uploads/2019/08/raw_art.png 1666w" sizes="(max-width: 640px) 100vw, 640px" /></div> <script src="https://code.jquery.com/jquery-latest.min.js"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.js"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.0/jquery.cookie.js"></script> <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" /> <script>// subscriber modal popup logic
jQuery(document).ready(function () {
    function openFancybox() {
        setTimeout(function () {
            jQuery('#popuplink').trigger('click');
        }, 5*1000);
    };
    var visited = jQuery.cookie('visited');
    if (visited == 'yes') {
         // second page load, cookie active
    } else {
        openFancybox(); // first page load, launch fancybox
    }
    jQuery.cookie('visited', 'yes', {
        expires: 7 // the number of days cookie  will be effective
    });
    jQuery("#popuplink").fancybox({modal:false, padding: 0, 'hideOnOverlayClick' : true, overlay : {closeClick : false}});
});</script><link rel='stylesheet' id='glg-photobox-style-css'  href='https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.31' type='text/css' media='' /> <script type='text/javascript'>var countVars = {"disqusShortname":"xlr8r-2"};</script> <script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"125022 https:\/\/xlr8r.com\/?p=125022","disqusShortname":"xlr8r-2","disqusTitle":"Art of Dark Welcomes Alec Falconer for New EP","disqusUrl":"https:\/\/xlr8r.com\/news\/art-of-dark-releases-new-ep-from-alec-falconer\/","postId":"125022"};</script> <script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/overlay/overlay.js?ver=1.1'></script> <script type='text/javascript' src='https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js'></script> <script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/js/priority-menu.js?ver=1.1'></script> <script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/js/touch-keyboard-navigation.js?ver=1.1'></script> <script type='text/javascript' src='https://xlr8r.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://xlr8r.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js?ver=1.0.0.31'></script> <!--[if lt IE 9]><link rel="stylesheet" href="https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]--><style type="text/css">#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption, .blocks-gallery-item figcaption {}</style> <script type="text/javascript">// 
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
	});
		
			// Gutenberg Adaptive
	$('.blocks-gallery-item').each(function(i) {
		
		var $blck = $(this).find('img'),
		$isSrc = $blck.attr('src');
		
		if (! $blck.closest('a').length) {
			$blck.wrap('<a class="glg-a-custom-wrap" href="'+$isSrc+'"></a>');
		}
		
	});
	
			
	// Initialize!
	// .glg-a-custom-wrap (Block Gallery)
	// .carousel-item:not(".bx-clone") > a:not(".icp_custom_link") (Image Carousel)
	// .gallery-item > dt > a (Native Gallery)
	$('.gallery, .ghozylab-gallery, .wp-block-gallery')
		.photobox('.carousel-item:not(".bx-clone") > a:not(".icp_custom_link"),a.glg-a-custom-wrap, .gallery-item > dt > a',{
			autoplay: true,
			time: 3000,
			thumbs: true,
		}, callback);
		function callback(){
		};
		
});

/* END --- Gallery Lighbox Lite --- */

//</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> </body></html>