
<!doctype html>
<html lang="en-US" >
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>William Basinski Made His New Album with Tape Loops Dating Back to 1979 | XLR8R</title>
		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://xlr8r.com/news/william-basinski-made-his-new-album-with-tape-loops-dating-back-to-1979/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="William Basinski Made His New Album with Tape Loops Dating Back to 1979 | XLR8R" />
<meta property="og:description" content="Lamentations&#039; LP is scheduled for November 13 release on Temporary Residence Ltd." />
<meta property="og:url" content="https://xlr8r.com/news/william-basinski-made-his-new-album-with-tape-loops-dating-back-to-1979/" />
<meta property="og:site_name" content="XLR8R" />
<meta property="article:publisher" content="https://www.facebook.com/XLR8Rmag" />
<meta property="article:tag" content="Lamentations" />
<meta property="article:tag" content="tape loops" />
<meta property="article:tag" content="Temporary Residence Limited" />
<meta property="article:tag" content="The Disintegration Loops" />
<meta property="article:tag" content="William Basinski" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-08-24T22:15:31+00:00" />
<meta property="article:modified_time" content="2020-08-24T22:29:21+00:00" />
<meta property="og:updated_time" content="2020-08-24T22:29:21+00:00" />
<meta property="og:image" content="https://xlr8r.com/wp-content/uploads/2020/08/unnamed-3.jpg" />
<meta property="og:image:secure_url" content="https://xlr8r.com/wp-content/uploads/2020/08/unnamed-3.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Lamentations&#039; LP is scheduled for November 13 release on Temporary Residence Ltd." />
<meta name="twitter:title" content="William Basinski Made His New Album with Tape Loops Dating Back to 1979 | XLR8R" />
<meta name="twitter:site" content="@XLR8R" />
<meta name="twitter:image" content="https://xlr8r.com/wp-content/uploads/2020/08/unnamed-3.jpg" />
<meta name="twitter:creator" content="@XLR8R" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://xlr8r.com/#organization","name":"XLR8R","url":"https://xlr8r.com/","sameAs":["https://www.facebook.com/XLR8Rmag","https://www.instagram.com/xlr8r_official/","https://www.youtube.com/user/XLR8RTV","https://twitter.com/XLR8R"],"logo":{"@type":"ImageObject","@id":"https://xlr8r.com/#logo","url":"https://xlr8r.com/wp-content/uploads/2019/07/logo-asset-72h.png","width":258,"height":72,"caption":"XLR8R"},"image":{"@id":"https://xlr8r.com/#logo"}},{"@type":"WebSite","@id":"https://xlr8r.com/#website","url":"https://xlr8r.com/","name":"XLR8R","publisher":{"@id":"https://xlr8r.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://xlr8r.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://xlr8r.com/news/william-basinski-made-his-new-album-with-tape-loops-dating-back-to-1979/#primaryimage","url":"https://xlr8r.com/wp-content/uploads/2020/08/unnamed-3.jpg","width":1200,"height":900},{"@type":"WebPage","@id":"https://xlr8r.com/news/william-basinski-made-his-new-album-with-tape-loops-dating-back-to-1979/#webpage","url":"https://xlr8r.com/news/william-basinski-made-his-new-album-with-tape-loops-dating-back-to-1979/","inLanguage":"en-US","name":"William Basinski Made His New Album with Tape Loops Dating Back to 1979 | XLR8R","isPartOf":{"@id":"https://xlr8r.com/#website"},"primaryImageOfPage":{"@id":"https://xlr8r.com/news/william-basinski-made-his-new-album-with-tape-loops-dating-back-to-1979/#primaryimage"},"datePublished":"2020-08-24T22:15:31+00:00","dateModified":"2020-08-24T22:29:21+00:00"},{"@type":"Article","@id":"https://xlr8r.com/news/william-basinski-made-his-new-album-with-tape-loops-dating-back-to-1979/#article","isPartOf":{"@id":"https://xlr8r.com/news/william-basinski-made-his-new-album-with-tape-loops-dating-back-to-1979/#webpage"},"author":{"@id":"https://xlr8r.com/#/schema/person/9075e548480a0ab277092df286f6606d"},"headline":"William Basinski Made His New Album with Tape Loops Dating Back to 1979","datePublished":"2020-08-24T22:15:31+00:00","dateModified":"2020-08-24T22:29:21+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://xlr8r.com/news/william-basinski-made-his-new-album-with-tape-loops-dating-back-to-1979/#webpage"},"publisher":{"@id":"https://xlr8r.com/#organization"},"image":{"@id":"https://xlr8r.com/news/william-basinski-made-his-new-album-with-tape-loops-dating-back-to-1979/#primaryimage"},"keywords":"Lamentations,tape loops,Temporary Residence Limited,The Disintegration Loops,William Basinski","articleSection":"News"},{"@type":["Person"],"@id":"https://xlr8r.com/#/schema/person/9075e548480a0ab277092df286f6606d","name":"Luke Cheadle","image":{"@type":"ImageObject","@id":"https://xlr8r.com/#authorlogo","url":"https://secure.gravatar.com/avatar/203f48021a9344fa74c62aae65c93a6e?s=96&d=mm&r=g","caption":"Luke Cheadle"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Feed" href="https://xlr8r.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Comments Feed" href="https://xlr8r.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; William Basinski Made His New Album with Tape Loops Dating Back to 1979 Comments Feed" href="https://xlr8r.com/news/william-basinski-made-his-new-album-with-tape-loops-dating-back-to-1979/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/xlr8r.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://xlr8r.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://xlr8r.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://xlr8r.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-downloadmanager-css'  href='https://xlr8r.com/wp-content/plugins/wp-downloadmanager/download-css.css?ver=1.68.3' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://xlr8r.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='lp-gift-style-css'  href='https://xlr8r.com/wp-content/plugins/leaky-paywall-gift-subscriptions//css/lp-gift.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-invoices-style-css'  href='https://xlr8r.com/wp-content/plugins/leaky-paywall-invoices/includes/css/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='abel-css'  href='https://fonts.googleapis.com/css?family=Abel&#038;display=swap&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/fa/css/font-awesome.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/ybl5wnk.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentynineteen-style-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentynineteen-print-style-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/print.css?ver=1.4' type='text/css' media='print' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/xlr8r.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/xlr8r/public/js/xlr8r-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.14.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"div.single .post","page_container":"","lead_in_elements":"3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.14.7'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall-gift-subscriptions//js/lp-gift.js?ver=2.9.6'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall-name-your-price/js/bpopup.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall-registration-redirect/js/leaky-paywall-registration-redirect.js?ver=1.2.0'></script>
<link rel='https://api.w.org/' href='https://xlr8r.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://xlr8r.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://xlr8r.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://xlr8r.com/?p=128213' />
<link rel="alternate" type="application/json+oembed" href="https://xlr8r.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxlr8r.com%2Fnews%2Fwilliam-basinski-made-his-new-album-with-tape-loops-dating-back-to-1979%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://xlr8r.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxlr8r.com%2Fnews%2Fwilliam-basinski-made-his-new-album-with-tape-loops-dating-back-to-1979%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '246144606011633');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=246144606011633&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-722101-1"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-722101-1');
</script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//--><link rel="pingback" href="https://xlr8r.com/xmlrpc.php">		<style type="text/css" id="wp-custom-css">
			  .paywall_tier_container {
    text-align: center;
    background-color: #e9e9e9;
    
}

#wp-admin-bar-wp-logo, #wp-admin-bar-site-name {
 display: none;
}


.paywall_tier {
    float: left;
    width: 43%;
    padding: 2.5%;
    margin: 2% 2% 2% 0%;
    background: #FFFFFF;
    overflow: hidden;
}

.paywall_tier_bg {
    width: 120%;
    height: auto;
    position: relative;
    padding: -2.5%;
    z-index: 1;
    padding: -2.5%;
    margin: -7%;
}
.paywall_tier_text {
    z-index: 2;
    position: relative;
    top: -90px;
    margin-bottom: -90px;
}

.paywall_tier_text hr {
    margin: 8% 0%;
}

.paywall_tier_text h1 {
    font-weight: bold;
}

.paywall_tier_text h2 {
    margin-bottom: 50px;
}

.paywall_tier_text h3 {
    margin-bottom: 10px;
}

.paywall_tier a {
 text-decoration: none;
}

@media only screen and (max-width: 700px) {
     .paywall_tier {
       float: none;
       width: auto;
       padding: 3%;
       margin: 0%;
       min-width: auto;
       background: #FFFFFF;
       overflow: hidden;
   }
   
   .paywall_tier_container .content-width {
       width: 100%;
   }
}

.paywall_tier_text h1 {
 font-family: Montserrat;
 font-size: 30px;
 letter-spacing: -1px;
 line-height: 42px;
}

button, .stripe-button-el {
    background: #000;
    border-radius: 50px;
    border: none;
    color: #fff;
    padding: 10px;
    font-size: 16px;
}

.stripe-button-el span {
 background-image: none;
 background: none;
 border: none;
 box-shadow: none;
 height: auto;
 min-height: 0px !important;
 padding: 0px;
 
}		</style>
		
<link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@700;800&display=swap" rel="stylesheet">
	
</head>

<body class="post-template-default single single-post postid-128213 single-format-standard wp-custom-logo wp-embed-responsive singular image-filters-enabled" id="body" style="display:/* flex */">


<div class="site" >

	<div id="header-menu" class="header-menu">		
		<hamburger>
			<div class="toggle-button" id="toggle">
				<span class="bar top"></span>
				<span class="bar middle"></span>
				<span class="bar bottom"></span>
			</div>
		</hamburger>
	
		<logo>
			<a href="https://xlr8r.com/" class="custom-logo-link" rel="home"><img width="258" height="72" src="https://xlr8r.com/wp-content/uploads/2019/07/logo-asset-72h.png" class="custom-logo" alt="XLR8R" /></a>		</logo>
		
		<search>
			<div class="search-toggle-button" id="search-toggle">
				<div id="magnifier">
					<div class="magnifier-icon">
					  <span class="magnifier-handle"></span>
					  <span class="magnifier-handle-x"></span>
					</div>
				</div>	
			</div>	
		</search>
		
		<script>
		$icon = $('.magnifier-icon');
		$icon.on('click', function (){
		  $(this).toggleClass('is-open');
		})
		</script>
		
		</div><!-- header -->

		<nav class="overlay" id="nav-overlay">
			<div id="overlay_menu" class="overlay_menu">
			<div class="menu-xlr8r-site-menu-container"><id="menu-xlr8r-site-menu" class="main-menu"><li id="menu-item-120810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120810"><a href="https://xlr8r.com">Home</a></li>
<li id="menu-item-120997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120997"><a href="/xlr8r-plus">XLR8R+</a></li>
<li id="menu-item-120814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120814"><a href="https://xlr8r.com/category/features/">Features</a></li>
<li id="menu-item-120811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120811"><a href="https://xlr8r.com/category/news/">News</a></li>
<li id="menu-item-120967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120967"><a href="https://xlr8r.com/category/gear/">Gear</a></li>
<li id="menu-item-120974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120974"><a href="https://xlr8r.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-120812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120812"><a href="https://xlr8r.com/category/reviews/">Reviews</a></li>
<li id="menu-item-120813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120813"><a href="https://xlr8r.com/category/mp3/">Downloads</a></li>
<li id="menu-item-120815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120815"><a href="https://xlr8r.com/category/video/">Video</a></li>
<li class="search" style="display:none"><form role="search" method="get" id="searchform" action="https://xlr8r.com/"><input type="text" value="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li class="desktop-search"><form style="display:inline" role="search" method="get" id="searchform" action="https://xlr8r.com/"><input type="submit" id="searchsubmit" value="icon" /></form></li></div><div class="main-menu-more"><ul class="main-menu"><li class="menu-item menu-item-has-children"><button class="submenu-expand main-menu-more-toggle is-empty" tabindex="-1" aria-label="More" aria-haspopup="true" aria-expanded="false"><span class="screen-reader-text">More</span><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M0 0h24v24H0z"/><path fill="currentColor" fill-rule="nonzero" d="M12 2c5.52 0 10 4.48 10 10s-4.48 10-10 10S2 17.52 2 12 6.48 2 12 2zM6 14a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm6 0a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm6 0a2 2 0 1 0 0-4 2 2 0 0 0 0 4z"/></g></svg></button><ul class="sub-menu hidden-links"><li id="menu-item--1" class="mobile-parent-nav-menu-item menu-item--1"><button class="menu-item-link-return"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M15.41 7.41L14 6l-6 6 6 6 1.41-1.41L10.83 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>Back</button></li></ul></li></ul></div>			
			<social>
				<a href="https://www.youtube.com/user/XLR8RTV"><i class="fa fa-youtube" aria-hidden="true"></i></a>
				<a href="https://soundcloud.com/xlr8r"><i class="fa fa-soundcloud" aria-hidden="true"></i></a>
				<a href="https://www.mixcloud.com/xlr8r/"><i class="fa fa-mixcloud" aria-hidden="true"></i></a>
				<a href="https://www.facebook.com/XLR8Rmag"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				<a href="https://www.instagram.com/xlr8r_official/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				<a href="https://twitter.com/XLR8R"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				<br>
				<a style="font-weight: 100; font-size: 26px; color: #FF0200; font-family: Rift" href="/wp-login.php">Login to XLR8R+</a>
				&nbsp&nbsp
				<a style="font-weight: 100; font-size: 26px; color: #0088ff; font-family: Rift" href="/submissions">Submit Your Music</a>
			</social>
			
			</div><!-- #site-navigation -->
		</nav>

		<nav class="overlay" id="search-overlay">
			<div class="search_form"><form role="search" method="get" class="search-form" action="https://xlr8r.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		</nav>
	
		</div>
	
		<div id="content" class="site-content">

		
	<div class="basic">	
		
	<div class="content-width">
		<div class="ad_right"><!-- /1034130/XL_300x600 -->
<div id='div-gpt-ad-1564605158978-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564605158978-0'); });
  </script>
</div></div>
		<div class="single">
					
			<div class="page-header">
				<h1>William Basinski Made His New Album with Tape Loops Dating Back to 1979</h1>
				<h3>Lamentations' LP is scheduled for November 13 release on Temporary Residence Ltd. </h3>
			</div>
				
			<div id="post-128213" class="post-128213 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-lamentations tag-tape-loops tag-temporary-residence-limited tag-the-disintegration-loops tag-william-basinski entry">
				
<figure class="wp-block-image size-large"><img src="https://xlr8r.com/wp-content/uploads/2020/08/unnamed-3-1024x768.jpg" alt="" class="wp-image-128214" srcset="https://xlr8r.com/wp-content/uploads/2020/08/unnamed-3-1024x768.jpg 1024w, https://xlr8r.com/wp-content/uploads/2020/08/unnamed-3-300x225.jpg 300w, https://xlr8r.com/wp-content/uploads/2020/08/unnamed-3-768x576.jpg 768w, https://xlr8r.com/wp-content/uploads/2020/08/unnamed-3.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p><a rel="noreferrer noopener" href="https://williambasinski.bandcamp.com/" target="_blank">William Basinski</a> has a new album on the way via <a href="https://www.temporaryresidence.com/">Temporary Residence Ltd.</a>, titled <em>Lamentations</em>.</p>



<p>The album, set to drop on November 13, is a 12-track collection of songs Basinski crafted from archival tape loops dating back to 1979. Like much of his work, especially his lauded <em><a rel="noreferrer noopener" aria-label="The Disintegration Loops (opens in a new tab)" href="https://williambasinski.bandcamp.com/album/the-disintegration-loops" target="_blank">The Disintegration Loops</a></em>, <em>Lamentations</em> is filled with a mournful beauty and &#8220;ominous grief,&#8221; the label explains, and that sense of loss &#8220;lingers like an emotional vapor.&#8221; </p>



<p><em>Lamentations</em> continues a busy run for Basinski, following on the heels of recent collaborations with <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="http://www.lineimprint.com/" target="_blank">Richard Chartier</a> (<em><a rel="noreferrer noopener" aria-label="Something From The Pink House (opens in a new tab)" href="https://williambasinski.bandcamp.com/album/something-from-the-pink-house" target="_blank">Something From The Pink House</a></em>) and <a rel="noreferrer noopener" href="https://bandcamp.com/toastirealone" target="_blank">Preston Wendel</a> (<a rel="noreferrer noopener" aria-label="To Feel Embraced, as Sparkle Division (opens in a new tab)" href="https://xlr8r.com/news/william-basinski-and-preston-wendel-are-sparkle-division-with-the-late-henry-grimes/" target="_blank"><em>To Feel Embraced</em>, as Sparkle Division</a>). He&#8217;s also released a gothic 11-track album recorded at Arcadia Studios in New York City from 1989 to 1991 (<em><a rel="noreferrer noopener" aria-label="HYMNS OF OBLIVION (opens in a new tab)" href="https://williambasinski.bandcamp.com/album/hymns-of-oblivion" target="_blank">HYMNS OF OBLIVION</a></em>).</p>



<p>Basinski&#8217;s last album for Temporary Residence Ltd., his regular label home, was<em> <a rel="noreferrer noopener" aria-label="On Time Out Of Time (opens in a new tab)" href="https://williambasinski.bandcamp.com/album/on-time-out-of-time" target="_blank">On Time Out Of Time</a></em>, released in March 2019. </p>



<p>You can hear <em>Lamentations</em>&#8216; first single, &#8220;O, My Daughter, O, My Sorrow,&#8221; below, along with the tracklisting. The album, which will be available on vinyl, CD, and digitally, can be pre-ordered over at <a rel="noreferrer noopener" aria-label="Bandcamp (opens in a new tab)" href="https://williambasinski.bandcamp.com/album/lamentations" target="_blank">Bandcamp</a>. </p>



<p><strong>Tracklisting:</strong><br><br>01. For Whom The Bell Tolls<br>02. The Wheel of Fortune<br>03. Paradise Lost<br>04. Tear Vial<br>05. O, My Daughter, O, My Sorrow<br>06. Passio<br>07. Punch and Judy<br>08. Silent Spring<br>09. Transfiguration<br>10. All These Too, I, I Love<br>11. Please, This Shit Has Got To Stop<br>12. Fin</p>



<p><em>Lamentations</em>&#8216;LP is scheduled for November 13 release. </p>



<iframe style="border: 0; width: 350px; height: 470px;" src="https://bandcamp.com/EmbeddedPlayer/album=614217658/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/transparent=true/" seamless=""><a href="http://williambasinski.bandcamp.com/album/lamentations">Lamentations by William Basinski</a></iframe>
			
									
			</div><!-- .entry-content -->
			    
			<footer class="entry-footer">
				<span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://xlr8r.com/author/luke-cheadle/">Luke Cheadle</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://xlr8r.com/news/william-basinski-made-his-new-album-with-tape-loops-dating-back-to-1979/" rel="bookmark"><time class="entry-date published" datetime="2020-08-24T22:15:31+00:00">August 24, 2020</time><time class="updated" datetime="2020-08-24T22:29:21+00:00">August 24, 2020</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://xlr8r.com/category/news/" rel="category tag">News</a></span><span class="tags-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M21.41 11.58l-9-9C12.05 2.22 11.55 2 11 2H4c-1.1 0-2 .9-2 2v7c0 .55.22 1.05.59 1.42l9 9c.36.36.86.58 1.41.58.55 0 1.05-.22 1.41-.59l7-7c.37-.36.59-.86.59-1.41 0-.55-.23-1.06-.59-1.42zM5.5 7C4.67 7 4 6.33 4 5.5S4.67 4 5.5 4 7 4.67 7 5.5 6.33 7 5.5 7z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Tags: </span><a href="https://xlr8r.com/tag/lamentations/" rel="tag">Lamentations</a>, <a href="https://xlr8r.com/tag/tape-loops/" rel="tag">tape loops</a>, <a href="https://xlr8r.com/tag/temporary-residence-limited/" rel="tag">Temporary Residence Limited</a>, <a href="https://xlr8r.com/tag/the-disintegration-loops/" rel="tag">The Disintegration Loops</a>, <a href="https://xlr8r.com/tag/william-basinski/" rel="tag">William Basinski</a></span>			</footer><!-- .entry-footer -->
			    
													    
			</article><!-- #post-128213 -->
			
			
			
<div id="disqus_thread"></div>
		</div>
	</div><!-- #primary -->
		</div>
	
	<div style="clear: both"></div>
	
	
	</div><!-- #content -->

	<footer class="site-footer">
		<p>Platform Privacy &#169; 2020 XLR8R Media Inc. All Rights Reserved</p>
		<p><a style="color: #FF0200" href="/wp-login.php">Login to XLR8R+</a></p>
		<p><a style="color: #FF0200" href="/submissions">Submit Your Music to XLR8R</a></p>
	<social>
		<a href="https://www.youtube.com/user/XLR8RTV"><i class="fa fa-youtube" aria-hidden="true"></i></a>
		<a href="https://soundcloud.com/xlr8r"><i class="fa fa-soundcloud" aria-hidden="true"></i></a>
		<a href="https://www.mixcloud.com/xlr8r/"><i class="fa fa-mixcloud" aria-hidden="true"></i></a>
		<a href="https://www.facebook.com/XLR8Rmag"><i class="fa fa-facebook" aria-hidden="true"></i></a>
		<a href="https://www.instagram.com/xlr8r_official/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
		<a href="https://twitter.com/XLR8R"><i class="fa fa-twitter" aria-hidden="true"></i></a>
	</social>

	</footer><!-- #colophon -->


</div><!-- #page -->

<a id="popuplink" href="#inline" style="display:none;"></a>	
<div id="inline" class="modal-window" style="display:none;text-align:center;">
		<div class="modal-text-area">
			<h1>Support Independent Media</h1>
			<p>Music, in-depth features, artist content (sample packs, project files, mix downloads), news, and art, starting at only $1/month.</p>
			<br>
			<a href="https://xlr8rplus.bandcamp.com/"><div class="modal-button">Join XLR8R+</div></a>
			<br>
		</div>
		<img width="640" height="451" src="https://xlr8r.com/wp-content/uploads/2020/07/xlr8r_releases-1024x722.png" class="attachment-large size-large" alt="" srcset="https://xlr8r.com/wp-content/uploads/2020/07/xlr8r_releases-1024x722.png 1024w, https://xlr8r.com/wp-content/uploads/2020/07/xlr8r_releases-300x211.png 300w, https://xlr8r.com/wp-content/uploads/2020/07/xlr8r_releases-768x541.png 768w, https://xlr8r.com/wp-content/uploads/2020/07/xlr8r_releases-1536x1082.png 1536w, https://xlr8r.com/wp-content/uploads/2020/07/xlr8r_releases-2048x1443.png 2048w" sizes="(max-width: 640px) 100vw, 640px" /></div>

<script src="https://code.jquery.com/jquery-latest.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.0/jquery.cookie.js"></script>	
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" />

<script>
// subscriber modal popup logic
jQuery(document).ready(function () {
    function openFancybox() {
        setTimeout(function () {
            jQuery('#popuplink').trigger('click');
        }, 10*1000);
    };
    var visited = jQuery.cookie('visited');
    if (visited == 'yes') {
         // second page load, cookie active
    } else {
        openFancybox(); // first page load, launch fancybox
    }
    jQuery.cookie('visited', 'yes', {
        expires: 10 // the number of days cookie  will be effective
    });
    jQuery("#popuplink").fancybox({modal:false, padding: 0, 'hideOnOverlayClick' : true, overlay : {closeClick : false}});
});
</script>		<style type="text/css">
							.pgntn-page-pagination {
					text-align: left !important;
				}
				.pgntn-page-pagination-block {
					width: 60% !important;
					padding: 0 0 0 0;
									}
				.pgntn-page-pagination a {
					color: #1e14ca !important;
					background-color: #ffffff !important;
					text-decoration: none !important;
					border: 1px solid #cccccc !important;
									}
				.pgntn-page-pagination a:hover {
					color: #000 !important;
				}
				.pgntn-page-pagination-intro,
				.pgntn-page-pagination .current {
					background-color: #efefef !important;
					color: #000 !important;
					border: 1px solid #cccccc !important;
									}
			.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below,
					.blog #nav-above,
					.navigation.paging-navigation,
					.navigation.pagination,
					.pagination.paging-pagination,
					.pagination.pagination,
					.pagination.loop-pagination,
					.bicubic-nav-link,
					#page-nav,
					.camp-paging,
					#reposter_nav-pages,
					.unity-post-pagination,
					.wordpost_content .nav_post_link,.page-link,
					.page-links,#comments .navigation,
					#comment-nav-above,
					#comment-nav-below,
					#nav-single,
					.navigation.comment-navigation,
					comment-pagination {
						display: none !important;
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important;
					}		</style>
				<style>
				.single div.single .post {
					display: none;
				}
			</style>
			<link rel='stylesheet' id='glg-photobox-style-css'  href='https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.31' type='text/css' media='' />
<link rel='stylesheet' id='pgntn_stylesheet-css'  href='https://xlr8r.com/wp-content/plugins/pagination/css/nav-style.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"xlr8r-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"128213 https:\/\/xlr8r.com\/?p=128213","disqusShortname":"xlr8r-2","disqusTitle":"William Basinski Made His New Album with Tape Loops Dating Back to 1979","disqusUrl":"https:\/\/xlr8r.com\/news\/william-basinski-made-his-new-album-with-tape-loops-dating-back-to-1979\/","postId":"128213"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"https:\/\/xlr8r.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/leaky-paywall-invoices/includes/js/script.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/overlay/overlay.js?ver=1.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/js/priority-menu.js?ver=1.1'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/js/touch-keyboard-navigation.js?ver=1.1'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js?ver=1.0.0.31'></script>

<!--[if lt IE 9]><link rel="stylesheet" href="https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption, .blocks-gallery-item figcaption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
	});
		
			// Gutenberg Adaptive
	$('.blocks-gallery-item').each(function(i) {
		
		var $blck = $(this).find('img'),
		$isSrc = $blck.attr('src');
		
		if (! $blck.closest('a').length) {
			$blck.wrap('<a class="glg-a-custom-wrap" href="'+$isSrc+'"></a>');
		}
		
	});
	
			
	// Initialize!
	// .glg-a-custom-wrap (Block Gallery)
	// .carousel-item:not(".bx-clone") > a:not(".icp_custom_link") (Image Carousel)
	// .gallery-item > dt > a (Native Gallery)
	$('.gallery, .ghozylab-gallery, .wp-block-gallery')
		.photobox('.carousel-item:not(".bx-clone") > a:not(".icp_custom_link"),a.glg-a-custom-wrap, .gallery-item > dt > a',{
			autoplay: true,
			time: 3000,
			thumbs: true,
		}, callback);
		function callback(){
		};
		
});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
</body>
</html>
