
<!doctype html>
<html lang="en-US">
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>Podcast 610: Adiel | XLR8R</title>

<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://xlr8r.com/podcasts/podcast-610-adiel/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Podcast 610: Adiel | XLR8R" />
<meta property="og:description" content="Nuanced techno selections from Rome." />
<meta property="og:url" content="https://xlr8r.com/podcasts/podcast-610-adiel/" />
<meta property="og:site_name" content="XLR8R" />
<meta property="article:publisher" content="https://www.facebook.com/XLR8Rmag" />
<meta property="article:tag" content="Abdulla Rashim" />
<meta property="article:tag" content="Adiel" />
<meta property="article:tag" content="Amsterdam" />
<meta property="article:tag" content="Anthony Linell" />
<meta property="article:tag" content="Aphex Twin" />
<meta property="article:tag" content="Ben Klock" />
<meta property="article:tag" content="Burial" />
<meta property="article:tag" content="Concrete" />
<meta property="article:tag" content="Danza Tribale" />
<meta property="article:tag" content="DC10" />
<meta property="article:tag" content="Dekmantel" />
<meta property="article:tag" content="DJ Qu" />
<meta property="article:tag" content="Donato Dozzy" />
<meta property="article:tag" content="Dystopian" />
<meta property="article:tag" content="Giancarlino" />
<meta property="article:tag" content="Goa Club" />
<meta property="article:tag" content="Goa Ultrabeat" />
<meta property="article:tag" content="Ibiza" />
<meta property="article:tag" content="Levon Vincent" />
<meta property="article:tag" content="London" />
<meta property="article:tag" content="Marcel Dettmann" />
<meta property="article:tag" content="Panorama Bar" />
<meta property="article:tag" content="Paris" />
<meta property="article:tag" content="Printworks" />
<meta property="article:tag" content="Rome" />
<meta property="article:tag" content="Rush Hour" />
<meta property="article:tag" content="Tokyo" />
<meta property="article:section" content="Podcasts" />
<meta property="article:published_time" content="2019-09-17T17:49:06+00:00" />
<meta property="article:modified_time" content="2019-09-17T18:25:52+00:00" />
<meta property="og:updated_time" content="2019-09-17T18:25:52+00:00" />
<meta property="og:image" content="https://xlr8r.com/wp-content/uploads/2019/09/XLR8R-podcast-610-Adiel-6-1024x465.jpg" />
<meta property="og:image:secure_url" content="https://xlr8r.com/wp-content/uploads/2019/09/XLR8R-podcast-610-Adiel-6-1024x465.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="465" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Nuanced techno selections from Rome." />
<meta name="twitter:title" content="Podcast 610: Adiel | XLR8R" />
<meta name="twitter:site" content="@XLR8R" />
<meta name="twitter:image" content="https://xlr8r.com/wp-content/uploads/2019/09/XLR8R-podcast-610-Adiel-6.jpg" />
<meta name="twitter:creator" content="@XLR8R" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://xlr8r.com/#organization","name":"XLR8R","url":"https://xlr8r.com/","sameAs":["https://www.facebook.com/XLR8Rmag","https://www.instagram.com/xlr8r_official/","https://www.youtube.com/user/XLR8RTV","https://twitter.com/XLR8R"],"logo":{"@type":"ImageObject","@id":"https://xlr8r.com/#logo","url":"https://xlr8r.com/wp-content/uploads/2019/07/logo-asset-72h.png","width":258,"height":72,"caption":"XLR8R"},"image":{"@id":"https://xlr8r.com/#logo"}},{"@type":"WebSite","@id":"https://xlr8r.com/#website","url":"https://xlr8r.com/","name":"XLR8R","publisher":{"@id":"https://xlr8r.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://xlr8r.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://xlr8r.com/podcasts/podcast-610-adiel/#primaryimage","url":"https://xlr8r.com/wp-content/uploads/2019/09/XLR8R-podcast-610-Adiel-6.jpg","width":3300,"height":1500},{"@type":"WebPage","@id":"https://xlr8r.com/podcasts/podcast-610-adiel/#webpage","url":"https://xlr8r.com/podcasts/podcast-610-adiel/","inLanguage":"en-US","name":"Podcast 610: Adiel | XLR8R","isPartOf":{"@id":"https://xlr8r.com/#website"},"primaryImageOfPage":{"@id":"https://xlr8r.com/podcasts/podcast-610-adiel/#primaryimage"},"datePublished":"2019-09-17T17:49:06+00:00","dateModified":"2019-09-17T18:25:52+00:00"},{"@type":"Article","@id":"https://xlr8r.com/podcasts/podcast-610-adiel/#article","isPartOf":{"@id":"https://xlr8r.com/podcasts/podcast-610-adiel/#webpage"},"author":{"@id":"https://xlr8r.com/#/schema/person/03b82d07697f1398e51d66bfbfc3008e"},"headline":"Podcast 610: Adiel","datePublished":"2019-09-17T17:49:06+00:00","dateModified":"2019-09-17T18:25:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://xlr8r.com/podcasts/podcast-610-adiel/#webpage"},"publisher":{"@id":"https://xlr8r.com/#organization"},"image":{"@id":"https://xlr8r.com/podcasts/podcast-610-adiel/#primaryimage"},"keywords":"Abdulla Rashim,Adiel,Amsterdam,Anthony Linell,Aphex Twin,Ben Klock,Burial,Concrete,Danza Tribale,DC10,Dekmantel,DJ Qu,Donato Dozzy,Dystopian,Giancarlino,Goa Club,Goa Ultrabeat,Ibiza,Levon Vincent,London,Marcel Dettmann,Panorama Bar,Paris,Printworks,Rome,Rush Hour,Tokyo","articleSection":"Podcasts"},{"@type":["Person"],"@id":"https://xlr8r.com/#/schema/person/03b82d07697f1398e51d66bfbfc3008e","name":"XLR8R Staff","image":{"@type":"ImageObject","@id":"https://xlr8r.com/#authorlogo","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"XLR8R Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Feed" href="https://xlr8r.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Comments Feed" href="https://xlr8r.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="XLR8R &raquo; Podcast 610: Adiel Comments Feed" href="https://xlr8r.com/podcasts/podcast-610-adiel/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/xlr8r.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://xlr8r.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://xlr8r.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='abel-css'  href='https://fonts.googleapis.com/css?family=Abel&#038;display=swap&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/fa/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/ybl5wnk.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentynineteen-style-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentynineteen-print-style-css'  href='https://xlr8r.com/wp-content/themes/XLR8R_custom/print.css?ver=1.4' type='text/css' media='print' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//xlr8r.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//xlr8r.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1566334414' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/xlr8r/public/js/xlr8r-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//xlr8r.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1.9.3'></script>
<script type='text/javascript' src='//xlr8r.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//xlr8r.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.9.3'></script>
<link rel='https://api.w.org/' href='https://xlr8r.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://xlr8r.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://xlr8r.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://xlr8r.com/?p=122186' />
<link rel="alternate" type="application/json+oembed" href="https://xlr8r.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxlr8r.com%2Fpodcasts%2Fpodcast-610-adiel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://xlr8r.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxlr8r.com%2Fpodcasts%2Fpodcast-610-adiel%2F&#038;format=xml" />

<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-722101-1"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-722101-1');
</script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//--><link rel="pingback" href="https://xlr8r.com/xmlrpc.php">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1034130/XL_300x600', [300, 600], 'div-gpt-ad-1564605158978-0').addService(googletag.pubads());
    googletag.defineSlot('/1034130/XL_300x600_bottom', [300, 600], 'div-gpt-ad-1564605267780-0').addService(googletag.pubads());
    googletag.defineSlot('/1034130/XL_970x250_banner', [970, 250], 'div-gpt-ad-1564606944096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

</head>

<body id="body" >

<div id="page" class="site">
	

	<div id="header-menu" class="header-menu">		
		<hamburger>
			<div class="toggle-button" id="toggle">
				<span class="bar top"></span>
				<span class="bar middle"></span>
				<span class="bar bottom"></span>
			</div>
		</hamburger>
		
		<logo>
			<a href="https://xlr8r.com/" class="custom-logo-link" rel="home"><img width="258" height="72" src="https://xlr8r.com/wp-content/uploads/2019/07/logo-asset-72h.png" class="custom-logo" alt="XLR8R" /></a>		</logo>
		
		<search>
			<div class="search-toggle-button" id="search-toggle">
				<div id="magnifier">
					<div class="magnifier-icon">
					  <span class="magnifier-handle"></span>
					  <span class="magnifier-handle-x"></span>
					</div>
				</div>	
			</div>	
		</search>
		
		<script>
		$icon = $('.magnifier-icon');
		$icon.on('click', function (){
		  $(this).toggleClass('is-open');
		})
		</script>
		
		</div><!-- header -->

		<nav class="overlay" id="nav-overlay">
			<div id="overlay_menu" class="overlay_menu">
			<div class="menu-xlr8r-site-menu-container"><id="menu-xlr8r-site-menu" class="main-menu"><li id="menu-item-120810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120810"><a href="https://xlr8r.com">Home</a></li>
<li id="menu-item-120997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120997"><a href="/xlr8r-plus">XLR8R+</a></li>
<li id="menu-item-120814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120814"><a href="https://xlr8r.com/category/features/">Features</a></li>
<li id="menu-item-120811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120811"><a href="https://xlr8r.com/category/news/">News</a></li>
<li id="menu-item-120967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120967"><a href="https://xlr8r.com/category/gear/">Gear</a></li>
<li id="menu-item-120974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120974"><a href="https://xlr8r.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-120812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120812"><a href="https://xlr8r.com/category/reviews/">Reviews</a></li>
<li id="menu-item-120813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120813"><a href="https://xlr8r.com/category/mp3/">Downloads</a></li>
<li id="menu-item-120815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120815"><a href="https://xlr8r.com/category/video/">Video</a></li>
<li class="search" style="display:none"><form role="search" method="get" id="searchform" action="https://xlr8r.com/"><input type="text" value="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li class="desktop-search"><form style="display:inline" role="search" method="get" id="searchform" action="https://xlr8r.com/"><input type="submit" id="searchsubmit" value="icon" /></form></li></div><div class="main-menu-more"><ul class="main-menu"><li class="menu-item menu-item-has-children"><button class="submenu-expand main-menu-more-toggle is-empty" tabindex="-1" aria-label="More" aria-haspopup="true" aria-expanded="false"><span class="screen-reader-text">More</span><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" width="24" height="24" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M0 0h24v24H0z"/><path fill="currentColor" fill-rule="nonzero" d="M12 2c5.52 0 10 4.48 10 10s-4.48 10-10 10S2 17.52 2 12 6.48 2 12 2zM6 14a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm6 0a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm6 0a2 2 0 1 0 0-4 2 2 0 0 0 0 4z"/></g></svg></button><ul class="sub-menu hidden-links"><li id="menu-item--1" class="mobile-parent-nav-menu-item menu-item--1"><button class="menu-item-link-return"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M15.41 7.41L14 6l-6 6 6 6 1.41-1.41L10.83 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>Back</button></li></ul></li></ul></div>			<social>
				<a href="https://www.youtube.com/user/XLR8RTV"><i class="fa fa-youtube" aria-hidden="true"></i></a>
				<a href="https://soundcloud.com/xlr8r"><i class="fa fa-soundcloud" aria-hidden="true"></i></a>
				<a href="https://www.mixcloud.com/xlr8r/"><i class="fa fa-mixcloud" aria-hidden="true"></i></a>
				<a href="https://www.facebook.com/XLR8Rmag"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				<a href="https://www.instagram.com/xlr8r_official/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				<a href="https://twitter.com/XLR8R"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				<br>
				<a style="font-weight: 100; font-size: 26px; color: #FF0200; font-family: Rift" href="/wp-login.php">Login to XLR8R+</a>
			</social>
			</div><!-- #site-navigation -->
		</nav>

		<nav class="overlay" id="search-overlay">
			<div class="search_form"><form role="search" method="get" class="search-form" action="https://xlr8r.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		</nav>
	
		</div>
	
		<div id="content" class="site-content">

			<div class="page-header">
			<h1>Podcast 610: Adiel</h1>
			<h3>Nuanced techno selections from Rome. </h3>
		<div>
		<div class="fullscreen">
			<img width="2560" height="1164" src="//xlr8r.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://xlr8r.com/wp-content/uploads/2019/09/XLR8R-podcast-610-Adiel-6-2560x1164.jpg" class="lazy lazy-hidden attachment-featured-post size-featured-post wp-post-image" alt="" srcset="" data-srcset="https://xlr8r.com/wp-content/uploads/2019/09/XLR8R-podcast-610-Adiel-6-2560x1164.jpg 2560w, https://xlr8r.com/wp-content/uploads/2019/09/XLR8R-podcast-610-Adiel-6-300x136.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/09/XLR8R-podcast-610-Adiel-6-768x349.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/09/XLR8R-podcast-610-Adiel-6-1024x465.jpg 1024w" sizes="(max-width: 2560px) 100vw, 2560px" /><noscript><img width="2560" height="1164" src="https://xlr8r.com/wp-content/uploads/2019/09/XLR8R-podcast-610-Adiel-6-2560x1164.jpg" class="attachment-featured-post size-featured-post wp-post-image" alt="" srcset="https://xlr8r.com/wp-content/uploads/2019/09/XLR8R-podcast-610-Adiel-6-2560x1164.jpg 2560w, https://xlr8r.com/wp-content/uploads/2019/09/XLR8R-podcast-610-Adiel-6-300x136.jpg 300w, https://xlr8r.com/wp-content/uploads/2019/09/XLR8R-podcast-610-Adiel-6-768x349.jpg 768w, https://xlr8r.com/wp-content/uploads/2019/09/XLR8R-podcast-610-Adiel-6-1024x465.jpg 1024w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript>		</div>
	<div class="features">	
			
	<div class="content-width">
		<div class="ad_right"><!-- /1034130/XL_300x600 -->
<div id='div-gpt-ad-1564605158978-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564605158978-0'); });
  </script>
</div></div>
		<div class="single">
					
			<div class="page-header">
				<h1>Podcast 610: Adiel</h1>
				<h3>Nuanced techno selections from Rome. </h3>
			</div>
				
			<div id="post-122186" class="post-122186 post type-post status-publish format-standard has-post-thumbnail hentry category-podcasts tag-abdulla-rashim tag-adiel tag-amsterdam tag-anthony-linell tag-aphex-twin tag-ben-klock tag-burial tag-concrete tag-danza-tribale tag-dc10 tag-dekmantel tag-dj-qu tag-donato-dozzy tag-dystopian tag-giancarlino tag-goa-club tag-goa-ultrabeat tag-ibiza tag-levon-vincent tag-london tag-marcel-dettmann tag-panorama-bar tag-paris tag-printworks tag-rome tag-rush-hour tag-tokyo entry">
				
<p>Growing up in Rome, <a href="https://www.facebook.com/adielgoaultrabeat/">Adiel</a> began attending <a href="https://en-gb.facebook.com/GoaClubRome/">Goa Club</a>, an intimate space known for its special vibe and stunning soundsystem, located in the heart of the Italian capital. In need of work, she snapped up a part-time opportunity managing the club&#8217;s communications, requiring her to spend her weeks there too. &#8220;I was there almost three days per week, listening and dancing to all the artists that the club was promoting,&#8221; she recalls. At this point, she had little knowledge of music, especially of the electronic variety: &#8220;I wasn&#8217;t looking for it but somehow it found me,&#8221; she adds. </p>



<p>One evening, aged 20, she headed down to see a set from Giancarlino, the owner of Goa and now a close friend. &#8220;That set opened my mind, completely; I was mesmerized by the feelings I went through during those two hours, and I was able to keep that energy and those emotions for a long time,&#8221; she recalls. It didn&#8217;t take long for her to begin working on her own vinyl collection under the mentorship of Giancarlino who, after recognizing Adiel&#8217;s skills in curation, encouraged her to pursue DJing as far as she possibly could. Often he&#8217;d open up Goa&#8217;s doors for her to practice to an empty club—so, a few months later, when the opportunity arose, she was ready to perform in front of an audience for the very first time. </p>



<p>Adiel has performed at every Goa Ultrabeat party since then, and the weekly event has proven to be the perfect foundation as Adiel&#8217;s reputation has grown. As word spread of her skills in inciting a deep ecstasy with her hypnotic selections, she began touring Europe, joining the likes of Ben Klock and Marcel Dettmann at their respective nights at London’s Printworks and Berlin&#8217;s Panorama Bar. She&#8217;s also performed at Amsterdam&#8217;s Dekmantel, Paris&#8217; Concrete, and Ibiza&#8217;s DC10. </p>



<p>As a producer, Adiel is also making a name for herself. In 2016, she kicked off her own label, Danza Tribale, with <em>Anatomia Del Cavallo</em>, a three-track EP that urged listeners to join in with her musical fantasies, where swirling melodic motifs, eerie atmospheres, and entrancing 4/4 rhythms coexist. The label is intended as a landing platform for techno dynamics both obscure and profound, alternately wild and held-in, instinctive and sophisticated, functional yet far from merely tool-esque. She&#8217;s since released four more EPs on the label, the latest, <em>Cavallina</em>, coming in collaboration with Donato Dozzy and formed by a mind-bending mosaic of delayed drums, stealth acid accents, and rolling bass moves. </p>



<p>Adiel&#8217;s <em>XLR8R</em> podcast is aimed at showing her more varied selections. Over the course of the 90-minute set, Adiel favors atmosphere over drive by veering away from the more straight-up selections that form the foundation for most of her shows; instead, she presents an array of more nuanced, subtle cuts from the likes of Levon Vincent, Aphex Twin, and DJ Qu. It&#8217;s a different, but no less enjoyable, side of a rapidly rising Italian artist. </p>



<p><strong>What have you been up to recently? </strong><br> <br>I&#8217;ve been traveling a lot in the last months. It&#8217;s something new to me but sharing music in different places is fulfilling my life in many positive aspects.</p>



<p><strong>How did you find your way into music? </strong></p>



<p>Electronic music came as a flash in my life. I wasn&#8217;t looking for it but somehow it found me. My mind and ears were completely fresh and new to these sounds when I started.&nbsp;Goa Club has inspired me since the beginning to approach music in so many different ways and it has taught me the most important value that electronic music has: to connect people blindly and unconditionally.</p>



<p><strong>You’re a resident of Goa Ultrabeat parties in Rome. How much has this shaped you as an artist?  </strong></p>



<p>Feeling connected to the club, as I always say, was probably the best school I could ever have had. I started going there with my friends but after a while, my interests were growing more and more, and I decided to take part in the communication group of the club. I was there almost three days per week, listening and dancing to all the artists that the club was promoting; I never thought that one day I would be in that booth, but it was quite a nice feeling when it happened because I wasn’t expecting it! </p>



<p><strong>How did you become a resident of Goa?</strong></p>



<p>The moment I discovered I wanted to be a DJ wasn’t so clear to me but it happened. I was 20 and I was dancing to a special set from Giancarlino, owner of Goa Club and one of my favorite DJs. It wasn’t actually my first night out, it happened after a while. That set opened my mind, completely; I was mesmerized by the feelings I went through during those two hours, and I was able to keep that energy and those emotions for a long time. That&#8217;s when the inspiration started for me; in that same moment, I think I said to myself that I wanted to try to give the same feelings to others. </p>



<p>At the age of 21, I started collecting vinyl and that man who inspired me was the same one who saw something special in me, trusted me, and gave me the opportunity to enter his house, Goa, where I had the immense luck to practice my sets even for seven or eight hours while the club was closed. That&#8217;s how I learned to play: listening and practicing. But it&#8217;s even a matter of taste. After a few months, he told me to get ready because my first night at the club would happen soon. From that moment on, my life changed and my residency began! </p>



<p><strong>What were the first records that you bought?</strong></p>



<p>The first record that was given to me was Burial&#8217;s first album, <em>Burial</em>, released in 2006, and it&#8217;s still one of my favorites. </p>



<p><strong>Where and when was this mix recorded?</strong> </p>



<p>This mix was recorded at Goa Club. I recorded it especially for <em>XLR8R</em> about two months ago, and I selected it to show a more eclectic and deeper side of myself.</p>



<p><strong>How did you select the tracks that you included in it? </strong></p>



<p>I don&#8217;t have a logical way of selecting my tracks, I select the ones that really inspire me and go with the flow.&nbsp; I think it really depends on the way you are feeling and where you are while listening to it.</p>



<p><strong>What are your favorite places to shop for new music? </strong></p>



<p>My favorite places to shop for music are Ultrasuoni Records in Rome (always in first place), Rush Hour in Amsterdam, and Disc Union and Technique&nbsp;in Tokyo.</p>



<p><strong>What’s next on the horizon, as you look forward? </strong></p>



<p>In the works now there is a collaboration with Anthony Linell (a.k.a Abdulla Rashim).&nbsp;We’ll be releasing our new EP, <em>Raso</em>, in November 2019 on Danza Tribale.&nbsp; There will be a new track on Dystopian&#8217;s 10 Year compilation in the Autumn, and a new solo EP&nbsp;at the beginning of 2020 on a key techno label I really like. </p>



<figure class="wp-block-embed-mixcloud wp-block-embed is-type-rich is-provider-mixcloud wp-embed-aspect-21-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe class="lazy lazy-hidden" title="Xlr8r Podcast 610: Adiel" width="100%" height="120"  data-lazy-type="iframe" data-src="https://www.mixcloud.com/widget/iframe/?feed=https%3A%2F%2Fwww.mixcloud.com%2Fxlr8r%2Fxlr8r-podcast-610-adiel%2F&amp;hide_cover=1" frameborder="0"></iframe><noscript><iframe title="Xlr8r Podcast 610: Adiel" width="100%" height="120" src="https://www.mixcloud.com/widget/iframe/?feed=https%3A%2F%2Fwww.mixcloud.com%2Fxlr8r%2Fxlr8r-podcast-610-adiel%2F&amp;hide_cover=1" frameborder="0"></iframe></noscript>
</div></figure>



<p><strong>You can download the podcast </strong><a rel="noreferrer noopener" aria-label="here (opens in a new tab)" href="https://we.tl/t-x7IXyqZRk2" target="_blank"><strong>here</strong></a><strong>.</strong></p>



<p><strong>Tracklisting </strong></p>



<p>01. Basses Terres &#8220;Wilfred Docet&#8221; [BFDM019]<br>02. Aphex Twin &#8220;Cirklon 3&#8221; [Warp Records]<br>03. Sergej Nicolaj &#8220;Libellula&#8221; [Illegal Series 09]<br>04. Aphex Twin &#8220;CheetahT7b&#8221; [Warp Records]<br>05. 2@P &#8220;Different Ways&#8221; [Opia]<br>06. Unknown artist &#8220;Unknown&#8221; [Unknown]<br>07. Steve Murphy &#8220;Polaroid&#8221; [Metal Position]<br>08. Marcel Dettmann &#8220;Linux&#8221; [50 Weapons]<br>09. Claro Intelecto &#8220;Thieves&#8221; [Modern Love] <br>10. Serjey Nicolaj, E.s.c. Soundwork &#8220;You Lead&#8221; [Illegal Series]<br>11. Neel &amp; Natural Electronic System &#8220;Mira&#8221; [Tikita008]   <br>12. Reptant &#8220;Freq Accident&#8221; [Pe004]                       <br>12. Unknown Artist &#8220;Unknown&#8221; [Unknown]<br>13. Sleep D &#8220;Shark Tempo&#8221; [Kudos Records] <br>14. Dj Qu &#8220;Party People&#8221; (Levon Vincent remix) [Deconstruct Music]<br>15. Ethyl &amp; Flori &#8220;Shorthand&#8221; [Sudeen DropUDDEN DROP]<br>16. Polar Inertia &#8220;Inland Return&#8221; [Fundamentum001]<br>17. Levon Vincent &#8220;Solemn Days&#8221; [Deconstruct Music]<br>18. Front De Cadeaux &#8220;Something Wrong&#8221; (Fabrizio Mammarella rework) [Slow Motion Records]<br>19. Freddy Fresh &#8220;Freestyle 808&#8221; [Spazio Tempo] <br>20. Luke Hess &amp; Sascha Dive &#8220;Polyphonic Minds&#8221; (Tobias remix) [Minimood]<br>21. Radionasty &#8220;Heisenberg&#8221; [Tortured Records]</p>
			
									
			</div><!-- .entry-content -->
			    
			<footer class="entry-footer">
				<span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://xlr8r.com/author/xlr8r-staff/">XLR8R Staff</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://xlr8r.com/podcasts/podcast-610-adiel/" rel="bookmark"><time class="entry-date published" datetime="2019-09-17T17:49:06+00:00">September 17, 2019</time><time class="updated" datetime="2019-09-17T18:25:52+00:00">September 17, 2019</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://xlr8r.com/category/podcasts/" rel="category tag">Podcasts</a></span><span class="tags-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M21.41 11.58l-9-9C12.05 2.22 11.55 2 11 2H4c-1.1 0-2 .9-2 2v7c0 .55.22 1.05.59 1.42l9 9c.36.36.86.58 1.41.58.55 0 1.05-.22 1.41-.59l7-7c.37-.36.59-.86.59-1.41 0-.55-.23-1.06-.59-1.42zM5.5 7C4.67 7 4 6.33 4 5.5S4.67 4 5.5 4 7 4.67 7 5.5 6.33 7 5.5 7z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Tags: </span><a href="https://xlr8r.com/tag/abdulla-rashim/" rel="tag">Abdulla Rashim</a>, <a href="https://xlr8r.com/tag/adiel/" rel="tag">Adiel</a>, <a href="https://xlr8r.com/tag/amsterdam/" rel="tag">Amsterdam</a>, <a href="https://xlr8r.com/tag/anthony-linell/" rel="tag">Anthony Linell</a>, <a href="https://xlr8r.com/tag/aphex-twin/" rel="tag">Aphex Twin</a>, <a href="https://xlr8r.com/tag/ben-klock/" rel="tag">Ben Klock</a>, <a href="https://xlr8r.com/tag/burial/" rel="tag">Burial</a>, <a href="https://xlr8r.com/tag/concrete/" rel="tag">Concrete</a>, <a href="https://xlr8r.com/tag/danza-tribale/" rel="tag">Danza Tribale</a>, <a href="https://xlr8r.com/tag/dc10/" rel="tag">DC10</a>, <a href="https://xlr8r.com/tag/dekmantel/" rel="tag">Dekmantel</a>, <a href="https://xlr8r.com/tag/dj-qu/" rel="tag">DJ Qu</a>, <a href="https://xlr8r.com/tag/donato-dozzy/" rel="tag">Donato Dozzy</a>, <a href="https://xlr8r.com/tag/dystopian/" rel="tag">Dystopian</a>, <a href="https://xlr8r.com/tag/giancarlino/" rel="tag">Giancarlino</a>, <a href="https://xlr8r.com/tag/goa-club/" rel="tag">Goa Club</a>, <a href="https://xlr8r.com/tag/goa-ultrabeat/" rel="tag">Goa Ultrabeat</a>, <a href="https://xlr8r.com/tag/ibiza/" rel="tag">Ibiza</a>, <a href="https://xlr8r.com/tag/levon-vincent/" rel="tag">Levon Vincent</a>, <a href="https://xlr8r.com/tag/london/" rel="tag">London</a>, <a href="https://xlr8r.com/tag/marcel-dettmann/" rel="tag">Marcel Dettmann</a>, <a href="https://xlr8r.com/tag/panorama-bar/" rel="tag">Panorama Bar</a>, <a href="https://xlr8r.com/tag/paris/" rel="tag">Paris</a>, <a href="https://xlr8r.com/tag/printworks/" rel="tag">Printworks</a>, <a href="https://xlr8r.com/tag/rome/" rel="tag">Rome</a>, <a href="https://xlr8r.com/tag/rush-hour/" rel="tag">Rush Hour</a>, <a href="https://xlr8r.com/tag/tokyo/" rel="tag">Tokyo</a></span>			</footer><!-- .entry-footer -->
			    
													    
			</article><!-- #post-122186 -->
			
			
			
<div id="disqus_thread"></div>
		</div>
	</div><!-- #primary -->	</div>	
	
	</div><!-- #content -->

	<footer class="site-footer">
		<p>Platform Privacy &#169; 2019 XLR8R Media Inc. All Rights Reserved</p>
		<p><a style="color: #FF0200" href="/wp-login.php">Login to XLR8R+</a></p>

	<social>
		<a href="https://www.youtube.com/user/XLR8RTV"><i class="fa fa-youtube" aria-hidden="true"></i></a>
		<a href="https://soundcloud.com/xlr8r"><i class="fa fa-soundcloud" aria-hidden="true"></i></a>
		<a href="https://www.mixcloud.com/xlr8r/"><i class="fa fa-mixcloud" aria-hidden="true"></i></a>
		<a href="https://www.facebook.com/XLR8Rmag"><i class="fa fa-facebook" aria-hidden="true"></i></a>
		<a href="https://www.instagram.com/xlr8r_official/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
		<a href="https://twitter.com/XLR8R"><i class="fa fa-twitter" aria-hidden="true"></i></a>
	</social>

	</footer><!-- #colophon -->


</div><!-- #page -->

<a id="popuplink" href="#inline" style="display:none;"></a>	
<div id="inline" class="modal-window" style="display:none;text-align:center;">
		<div class="modal-text-area">
			<h1>Join Our Member-Supported Community</h1>
			<p>Every month, XLR8R+ members receive access to exclusive music, artist content, free event passes, and much more. If you aren't yet an XLR8R+ member, please join us to help keep independent music and culture alive.</p>
			<br>
			<a href="https://xlr8rplus.bandcamp.com/"><div class="modal-button">Join XLR8R+</div></a>
			<br>
		</div>
		<img width="640" height="640" src="https://xlr8r.com/wp-content/uploads/2019/08/raw_art-1024x1024.png" class="attachment-large size-large" alt="" srcset="https://xlr8r.com/wp-content/uploads/2019/08/raw_art-1024x1024.png 1024w, https://xlr8r.com/wp-content/uploads/2019/08/raw_art-150x150.png 150w, https://xlr8r.com/wp-content/uploads/2019/08/raw_art-300x300.png 300w, https://xlr8r.com/wp-content/uploads/2019/08/raw_art-768x767.png 768w" sizes="(max-width: 640px) 100vw, 640px" /></div>

<script src="https://code.jquery.com/jquery-latest.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.0/jquery.cookie.js"></script>	
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" />

<script>
// subscriber modal popup logic
jQuery(document).ready(function () {
    function openFancybox() {
        setTimeout(function () {
            jQuery('#popuplink').trigger('click');
        }, 5*1000);
    };
    var visited = jQuery.cookie('visited');
    if (visited == 'yes') {
         // second page load, cookie active
    } else {
        openFancybox(); // first page load, launch fancybox
    }
    jQuery.cookie('visited', 'yes', {
        expires: 7 // the number of days cookie  will be effective
    });
    jQuery("#popuplink").fancybox({modal:false, padding: 0, 'hideOnOverlayClick' : true, overlay : {closeClick : false}});
});
</script><link rel='stylesheet' id='glg-photobox-style-css'  href='https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.31' type='text/css' media='' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"xlr8r-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"122186 https:\/\/xlr8r.com\/?p=122186","disqusShortname":"xlr8r-2","disqusTitle":"Podcast 610: Adiel","disqusUrl":"https:\/\/xlr8r.com\/podcasts\/podcast-610-adiel\/","postId":"122186"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/overlay/overlay.js?ver=1.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/js/priority-menu.js?ver=1.1'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/themes/XLR8R_custom/js/touch-keyboard-navigation.js?ver=1.1'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js?ver=1.0.0.31'></script>

<!--[if lt IE 9]><link rel="stylesheet" href="https://xlr8r.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption, .blocks-gallery-item figcaption {}
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
		
	// Replace default title to more fancy :)
	$('.gallery img').each(function(i) {
		
		$alt = $(this).attr('alt');
		
		$(this).attr('alt', $alt.replace(/-|_/g, ' '));
		
		$altnew = $(this).attr('alt').replace(/\b[a-z]/g, function(letter) {
			
			    return letter.toUpperCase();
				
			});
			
		$(this).attr('alt', $altnew );
		
	});
		
			// Gutenberg Adaptive
	$('.blocks-gallery-item').each(function(i) {
		
		var $blck = $(this).find('img'),
		$isSrc = $blck.attr('src');
		
		if (! $blck.closest('a').length) {
			$blck.wrap('<a class="glg-a-custom-wrap" href="'+$isSrc+'"></a>');
		}
		
	});
	
			
	// Initialize!
	// .glg-a-custom-wrap (Block Gallery)
	// .carousel-item:not(".bx-clone") > a:not(".icp_custom_link") (Image Carousel)
	// .gallery-item > dt > a (Native Gallery)
	$('.gallery, .ghozylab-gallery, .wp-block-gallery')
		.photobox('.carousel-item:not(".bx-clone") > a:not(".icp_custom_link"),a.glg-a-custom-wrap, .gallery-item > dt > a',{
			autoplay: true,
			time: 3000,
			thumbs: true,
		}, callback);
		function callback(){
		};
		
});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
</body>
</html>
